Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ram is wohl hin

Frage Hardware

Mitglied: unimatrix1984

unimatrix1984 (Level 1) - Jetzt verbinden

05.11.2005, aktualisiert 06.11.2005, 5215 Aufrufe, 4 Kommentare

Moin,

Ich hab seit 2 Wochen derbste Rechnerprobs. Bluescreens, Neustarts...etc.

Hatte vor 2 Wochen FEAR installiert, mit neuestem DirectX, ab da fing alles an...dachte liegt an DX, daher hab ich erstmal Systemwiederherstellung gemacht, als das nix brachte hab ich formatiert und die Version installiert, Stück für Stück die Treiber installiert, also zuerst Mainboard, dann Direct X(die Version, die vorher prima funktionierte, is auch Dx9.0c), dann Grakatreiber, Soundkarte und dann der Rest. Aber das Prob is weiterhin...
Vor 2 Wochen is am Abend auch mein PC ganz plötzlich ausgegangen, hatte Guild Wars, X Fire und TS an und war am vorbereiten des Gildenkampfs, bis auf einma *bumms* alles tot war. Drückte aufn Powerknopf, nischt...probierte es mehrmals, nischt. Hab dann den Rechner aufgemacht, ma gefühlt, ob irgendwo Tempprob is, fühlte sich alles normal an, also nich zu heiß. Habs dann nochmal mehrmals mit PC anschalten probiert und plötzlich ging es wieder, nur BIOS war reseted verwirrt Raid-Einstellungen und so waren aber noch normal und auch der RAM lief weiterhin im Dualchannel und CPU wurde erkannt, also deaktivierte ich nur wieder Onboard LAN und den Onboard Soundchip und ließ den Rest so, hatte ja vorher eh nix weiter verstellt. Ab dann spackte ansich alles...also normaler Windowsbetrieb etc., kein Prob...auch meist ne Stunde zocken ging problemlos, aber nach ner Weile zocken kamen dann Abstürze oder Bluescreens mit Meldungen wie IRQL_NOT_LESS_OR EQUAL, PAGE_FAULT_IN_NONPAGED_AREA, PFN_LIST_CORRUPT etc. Hab Memtest mal durchlaufen lassen, so 45min und 400% Coverage und er hatte einen Error. Paar Tage später wieder durchlaufen lassen, wieder ca. so lang und 400% Coverage...kein Error...gestern durchlaufen lassen, 900% Coverage kein Error und heute mehrere Stunden laufen lassen und 2600% Coverage und wieder kein Error.

Alle der 3 Fehlermeldungen haben als mögliche Ursache nen kaputten RAM und dafür spricht auch, dass ich einma bei Memtest nen Fehler angezeigt bekam. Nur wieso die anderen male nicht, ich denke, da es im Windowsbetrieb passierte und Memtest unbenutzten Ram testet (als ich 1024, also alles eingegeben hab passierte irgendwie nix, nur bei unused ram hatter was gemacht), glaube ich, dass der defekte Bereich von Windows belegt war und somit von Memtest nich getestet wurde.

Hier meine letzten beiden Bluescreens heute, innerhalb von einer Stunde SW BF2 zocken:

IRQL_NOT_LESS_OR_EQUAL

STOP: 0x0000000A (0xA8760CFC,... ... ...)



PAGE_FAULT_IN_NONPAGED_AREA

STOP: 0x00000050 (blabla... ... ...)

dxg.sys - Adress BF9C137B base at BF9C1000, Date Stamp 41107693


Einer ne Ahnung, obs n Ramtest Prog gibt, was alles durchtestet, auch belegte Speicherstellen oder eins, was man im nicht Windowsbetrieb laufen lassen kann? Weil um auch jeden meiner 2 512eer einzeln zu testen muss ich ja irgendwie in der Lage sein, dass nich nur freier Speicher getestet wird, sonst is nachher der kaputte vllt wieder belegt...ka^^
Oder einer ne Ahnung, was es noch sein könnte? Is wie gesagt nur beim zocken, manchma nach ner Stunde...manchma alle 10min...also keine Regelmäßigkeit drin.

System:
Athlon 64 4000+
2*512MB DDR400 Corsair
Asus A8N SLI
Geforce 6800GT
Audigy 2ZS
Win XP Pro SP2

ciao
Mitglied: Fubi
06.11.2005 um 08:17 Uhr
Moin!

Bau doch einfach einen RAM-Riegel aus und schau, ob der Rechner dann läuft. Falls ja, probierst du es mit dem anderen Riegel.
Bei Knoppix ist ein Memtest mit dabei. Einfach beim ersten Bildschirm "memtest" eingeben.
Bitte warten ..
Mitglied: unimatrix1984
06.11.2005 um 12:11 Uhr
hab mir ne bootable floppy mit memtest gemacht und dann laufen lassen nach neustart. 1 fehler, hab dann beide einzeln laufen lassen, den einen 5 1/2 std., den anderen nur 3stunden und 10min...0fehler.

hab beide normalerweise in den blauen steckplätzen, slot 1 und 3...als ich einen testen wollte in slot 1, blieb der monitor schwarz, egal welchen ich reingesteckt hab. hatte ich je einen im slot 3, bootete der rechner und bild war da. dann konnte ich auch testen.

ich mach jetz mit dem einen 512er, den ich nur 3 stunden 10min drin hatte stresstestzocken sw bf2 ... wenns 3 stunden und mehr ohne absturz geht, teste ich den anderen. werde auch beide mal in den schwarzen slots, also 2 und 4, der bootable version von memtest testen,wenn da fehlerlos is, isses wohl slot 1 der vllt. einen weg hat.

neue hardware is keine.
Bitte warten ..
Mitglied: unimatrix1984
06.11.2005 um 13:35 Uhr
eben prime95 laufen lassen...lol...schaut euch das bild an, irgendwas soll 127grad haben...cpu isses nich, daneben is ja der everest vergleich und die temps die da sind, sind auch bei speedfan, nur steht da nich, was es is...hab auch schnell neugestartet und bios hardwareüberwachung angemacht, die cpu und mb temp stimmten mit everest überein...

naja prime95 lief und hat folgenden fehler ausgespuckt, ich hab keine ahnung was des heißt...ich krieg einen am kopp, alles gibt mir hier fehlermeldungen^^

in die stress.txt hab ich geguckt, da stand nur folgendes:
the most likely cause is an overheating CPU
or memory DIMMs that are not quite up to spec. Another possibility is you might need a better power supply....also entweder zu heiße cpu, mal wieder der ram oder netzteil -.-


http://css.virtual-strategy.net/content/download/auwei.JPG

http://css.virtual-strategy.net/content/download/lol.JPG
Bitte warten ..
Mitglied: g-h
06.11.2005 um 22:06 Uhr
Hallo Christian,

das hatte ich letzthin auch.
Es war bei mir definitiv das Netzteil !!!

Gruss

g-h
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...