Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAS Server nimmt Verbindung an, routet aber nicht mehr

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Erik-CH

Erik-CH (Level 1) - Jetzt verbinden

31.10.2007, aktualisiert 22:57 Uhr, 3663 Aufrufe, 6 Kommentare

Wir haben einen Windows Small Business Server 2003 (SP2) in Betrieb. Für externe Clients benutzen wir den RAS Server als VPN Verbindung.

Bis vor ein paar Tagen hat das gut funktioniert. Beim Deinstallieren der Symantec Antivirus Corp. Edition kam es zu einem Abbruch der Deinstallation. Danach funktionierte der VPN / RAS Zugriff nicht mehr.

Man kann zwar von Aussen immer noch einloggen und bekommt eine IP Adresse zugewiesen. Diese routet aber nicht ins Intranet, d.h. die internen Adressen sind nicht sichtbar. Bsp IP-Adressen:

DHCP und Standardgateway: 192.168.18.1
DC (inkl. RAS-Server): 192.168.18.3
zugewiesene Serveradresse in RAS: 192.168.18.10
zugewiesene Clientadresse (extern): 192.168.18.11

Vom externen Client aus können die Adressen xxx.18.10 und 11 mit einem Ping angesprochen werden, nicht jedoch die anderen.

Ich habe schon den RAS Server deaktiviert und alles nochmals konfiguriert, jedoch ohne Ergebnis.

Woran kann das liegen?

Herzlichen Dank für eine Antwort.
Mitglied: coxsrcrub
31.10.2007 um 22:31 Uhr
Hallo,

da du sagst der Fehler häng mit Symantec zusammen, würde ich mal folgendes versuchen.

Bei Symantec gibt es irgendwo ein remove tool auf deren website zum download.

Dieses ausführen. Danach noch sofern ihr keine anderen Dienste von Symantec nutzt in der registry nach symantec Einträgen suchen und alle (bis auf die, die für das Sicherheitscenter von MS relevanten; erkennst du daran das dort eine liste mit anderen Virensoftwareherstellern hinterlegt ist; ist glaube ich unter Security Center oder Monitoring) löschen. Danach noch im Filesystem nach *symantec*.* Einträgen suchen und diese ebenfalls löschen. Symantec hat wohl immer noch irgendwie die Eigenart das es sich nicht hundertprozentig sauber deinstallieren läßt!

Grüße Jörg
Bitte warten ..
Mitglied: Erik-CH
31.10.2007 um 22:36 Uhr
Hallo Jörg

Das remove tool gibt es nur für die privat Norton Produkte. Ich habe aber bereits alles gemäss Anleitung auf der Supportseite von Symantec entfernt (auch alle Einträge in der Registry). Leider ohne Erfolg.

Ich dachte mir, dass eine komplette Neukonfiguration des RAS Servers alle Einstellungen zurücksetzen wird. Leider nein.

Ich weiss auch nicht wie man den RAS Server deinstallieren und wieder erneut installieren könnte.
Grüsse Erik
Bitte warten ..
Mitglied: coxsrcrub
31.10.2007 um 22:39 Uhr
gibt es in der Ereignisanzeige Auffälligkeiten?
Bitte warten ..
Mitglied: coxsrcrub
31.10.2007 um 22:45 Uhr
hatte dein Virenprogramm eventuell eine integrierte Firewall? Hast du die vom SBS mal ausgestellt?

schau mal hier vorbei http://www.microsoft.com/germany/kleinunternehmen/aufgaben/sicherheit/a ...

in einem anderen Thread hab ich gerade gelesen das der Assistent die Ursache sein kann, versuch mal die Einstellungen manuell.

Grüße Jörg
Bitte warten ..
Mitglied: Erik-CH
31.10.2007 um 22:47 Uhr
Nein, nichts besonderes, nur dass der RAS-Server eine IP Adresse erhalten hat. Ansonsten gibt es keine Einträge die eine Verbindung zum Thema haben.
Bitte warten ..
Mitglied: coxsrcrub
31.10.2007 um 22:57 Uhr
schau noch mal in meinen letzten post. Da hab ich dir noch weitere Ansätze gegeben.

Grüße Jörg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...