Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAS (Windows 2008 R2, 3 NIC) Einwahl mit Zugriff auf 2 Subnetze

Frage Microsoft Windows Server

Mitglied: cprb99

cprb99 (Level 1) - Jetzt verbinden

12.10.2010, aktualisiert 13:46 Uhr, 3525 Aufrufe

Hallo,

ich komme an einer bestimmten Sache nicht weiter und sehe da derzeit auch kein Land mehr. Ich habe hier folgende IT Struktur:

IBM BladeCenter HS12 mit 4 NIC
Windows Server 2008 R2 mit Hyper V
3 Nics sind virtualisiert

Ich habe eine virtuelle Maschine für die VPN Einwahl von außen aufgesetzt: Windows 2008 R2, einzig aktivierte Rolle ist der Routing und RAS Dienst ohne NPS, NAP.

In der virtuellen Maschine habe ich 3 NICs.

Ethernet-Adapter Phone Network:

Verbindungsspezifisches DNS-Suffix:
IPv4-Adresse . . . . . . . . . . : 172.17.1.4
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernet-Adapter Company Network:

Verbindungsspezifisches DNS-Suffix:
IPv4-Adresse . . . . . . . . . . : 172.16.2.24
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernet-Adapter Extern:

Verbindungsspezifisches DNS-Suffix:
IPv4-Adresse . . . . . . . . . . : 172.16.1.4
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . : 172.16.1.1


Die Installation RAS wurde so vorgenommen, dass die Verbindung aus dem Internet über EXTERN aufgebaut wird. DHCP, DNS läuft über den Adapter COMPANY NETWORK. Die Einwahl klappt ohne Probleme, alles schick. Der User bekommt über DHCP eine Adresse aus dem 172.16.0.0 Kreis. Bei dem Adapter EXTERN musste ich das Standardgateway 172.16.1.1 setzen. Von dort kommt der VPN Traffic an (Firewall mit Port Forwarding auf 172.16.1.4). Setze ich das Gateway nicht, funktioniert die Einwahl nicht. Soweit so gut.

Was ich verzweifelt NICHT hinbekomme ist, dass ein User per VPN auf BEIDE Subnetze - also 172.16.0.0 und 172.17.0.0 Zugriff bekommt. Hier die Routingtabelle aus dem RRAS:

IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 172.16.1.1 172.16.1.4 261
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 306
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 306
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
172.16.0.0 255.255.0.0 Auf Verbindung 172.16.2.24 261
172.16.0.0 255.255.0.0 Auf Verbindung 172.16.1.4 261
172.16.1.4 255.255.255.255 Auf Verbindung 172.16.1.4 261
172.16.2.24 255.255.255.255 Auf Verbindung 172.16.2.24 261
172.16.4.17 255.255.255.255 172.16.4.17 172.16.4.19 31
172.16.4.19 255.255.255.255 Auf Verbindung 172.16.4.19 286
172.16.255.255 255.255.255.255 Auf Verbindung 172.16.2.24 261
172.16.255.255 255.255.255.255 Auf Verbindung 172.16.1.4 261
172.17.0.0 255.255.0.0 Auf Verbindung 172.17.1.4 261
172.17.1.4 255.255.255.255 Auf Verbindung 172.17.1.4 261
172.17.255.255 255.255.255.255 Auf Verbindung 172.17.1.4 261
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 306
224.0.0.0 240.0.0.0 Auf Verbindung 172.16.1.4 261
224.0.0.0 240.0.0.0 Auf Verbindung 172.16.2.24 261
224.0.0.0 240.0.0.0 Auf Verbindung 172.17.1.4 261
224.0.0.0 240.0.0.0 Auf Verbindung 172.16.4.19 286
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
255.255.255.255 255.255.255.255 Auf Verbindung 172.16.1.4 261
255.255.255.255 255.255.255.255 Auf Verbindung 172.16.2.24 261
255.255.255.255 255.255.255.255 Auf Verbindung 172.17.1.4 261
255.255.255.255 255.255.255.255 Auf Verbindung 172.16.4.19 286

Nun muss ich gestehen, dass ich im Bereich der statischen Routen nicht sonderlich gut unterwegs bin. Ich habe in der VM aber 3 Nics, wo die eine NIC definitiv Zugriff auf den 172.17.0.0 Kreis hat. Ich habe da einen Telefonserver (VOIP), den kann ich anpingen auf 172.17.1.2. Also die VM kommt in das Netz, nur die Einwahlplätze nicht.

Nun dachte ich, dass ich da schlau herangehe und in den Statischen Routen des RRAS (Baum IPv4 -> Statische Routen -> Neue Statische Route...) folgende Daten eingebe:

Schnittstelle : Phone Network
Ziel: 172.17.0.0
Netzwerkmaske: 255.255.0.0
Gateway: 172.17.1.2
Metrik: 256

Aber auch das hat nichts gebracht. Vorweg: die Route habe ich wieder gelöscht, daher taucht die oben in der Routingtabelle nicht auf. Aber eigentlich ist in der Routingtabelle doch schon die Info drin, dass alles was mit 172.17.x.x zu tun hat, über die 172.17.1.4 gesendet wird.

Wo habe ich denn jetzt meinen Denkfehler?! Ich habe mir jetzt erstmal so geholfen, dass ich 2 RAS Server aufgesetzt habe. Da muss jetzt aber jeder Client zwei Verbindungen aufbauen - auf Dauer auch ein "leichtes" Armutszeugnis. Wer kann helfen?

Danke schon jetzt für Eure Hilfe...
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 RODC zum DC machen (4)

Frage von derLenhart zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...