Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RDP Zugriff auf Win Server 2003

Frage Microsoft Windows Server

Mitglied: dirkfd

dirkfd (Level 1) - Jetzt verbinden

19.05.2005, aktualisiert 03.04.2006, 8928 Aufrufe, 11 Kommentare

Hallo Zusammen,

ich nutze zur Verwaltung unserer Server die RDP-Verbindung.

Bei einem unserer Server (kein Terminalserver - RDP nur für Verwaltungsmodus konfiguriert) klappt der Verbindungsaufbau plötzlich nicht mehr.

RDP fängt zwar an den Screen aufzubauen, bricht dann aber ab - ohne Fehlermeldung - Bild steht einfach.

Hat jemand eine Idee was das ist???

Grüße aus Potsdam
dirkfd
Mitglied: gooogix
20.05.2005 um 01:32 Uhr
Hast Du die Event-Logs mal geprüft auf beiden Seiten?

Gruss
Udo
Bitte warten ..
Mitglied: dirkfd
20.05.2005 um 08:53 Uhr
Ja - aber nix drin, was mit dem Problem zu tun hat...
Bitte warten ..
Mitglied: Nebuchadneza
20.05.2005 um 09:01 Uhr
Hallo,

hast du evtl. irgendwelche Updates eingespielt, oder etwas an RAS / VPN-Verbindungen verändert??? Dann können ähnliche Fehler auftreten.

MfG

B.Böcherer
Bitte warten ..
Mitglied: dirkfd
20.05.2005 um 09:29 Uhr
Die letzen 3 waren SP1, KB898715, KB890830 alle von MS...
Bitte warten ..
Mitglied: Nebuchadneza
20.05.2005 um 09:38 Uhr
Hallo,

die Updates von MS sind die schlimmsten =)

Ich würde aber mal genau da ansetzen mit der Fehlersuche. Hatte mal ein ähnliches Problem , ich glaube nach Installation SP1, muss aber mal wieder genauer Suchen. Vielleicht finde ich die Lösung wieder ...

MfG

B.Böcherer
Bitte warten ..
Mitglied: Nebuchadneza
20.05.2005 um 09:39 Uhr
Hallo,

die Updates von MS sind die schlimmsten =)

Ich würde aber mal genau da ansetzen mit der Fehlersuche. Hatte mal ein ähnliches Problem , ich glaube nach Installation SP1, muss aber mal wieder genauer Suchen. Vielleicht finde ich die Lösung wieder ...

MfG

B.Böcherer
Bitte warten ..
Mitglied: Nebuchadneza
20.05.2005 um 09:39 Uhr
Hallo,

die Updates von MS sind die schlimmsten =)

Ich würde aber mal genau da ansetzen mit der Fehlersuche. Hatte mal ein ähnliches Problem , ich glaube nach Installation SP1, muss aber mal wieder genauer Suchen. Vielleicht finde ich die Lösung wieder ...

MfG

B.Böcherer


Ups, da ist mir wohl ein doppelklixx unterlaufen =)
Bitte warten ..
Mitglied: dirkfd
20.05.2005 um 09:47 Uhr
Danke, das wäre toll...
Bitte warten ..
Mitglied: Nebuchadneza
20.05.2005 um 11:35 Uhr
Hallo,

habe folgende Hinweise gefunden:

Hast du Patch KB870669 installiert?? Wenn ja, bitte einmal deinstallieren, der soll etwas Ärger machen.

Läuft deine Remoteverbindung über VPN? Wenn nicht, deaktiviere mal komplett RAS / VPN Dienste. Wenn doch, einmal komplett neu konfigurieren.

Berechtigungen der RPD Verbindung überprüfen:
Terminaldienstekonfiguration => Verbindungen => Berechtigungen.
Dabei bitte auch überprüfen, ob unter "Netzwerkadapter" die richtige Karte ausgewählt ist und überprüfen, welche Verschlüssungsstufe verwendet wird.

SP1 deinstallieren und einmal neu installieren.

Wenn davon nichts fruchtet, was ich leider auch nicht mehr weiter.

Viel Erfolg,

B.Böcherer
Bitte warten ..
Mitglied: dirkfd
27.05.2005 um 14:48 Uhr
Habe zwischenzeitlich etwas bei MS gefunden:

http://support.microsoft.com/kb/832971/
Bitte warten ..
Mitglied: username
03.04.2006 um 13:21 Uhr
Der von MS geforderte Neustart ist nur notwendig, wenn nicht die Möglichkeit besteht, sich lokal anzumelden.
Wenn eine lokale Anmeldung möglich ist oder noch eine funktionierende RDP Verbindung besteht, einfach tsadmin aufrufen und alle Sessions beenden ... nur die eigene oder lokale Session leben lassen. ;)

Greetz
Simon
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...