Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

GELÖST

Rechner wird gefunden kann aber nicht angesprochen werden

Mitglied: Gungel

Gungel (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 29.09.2007, 5119 Aufrufe, 5 Kommentare

Hat sich erledigt

Eine Neuinstallation von xp hats gebracht
Danke für die Vorschläge



Hallo an alle

Ich habe folgendes Problem ich habe 3 rechner (vista Buissenes; XP Pro; XP Home) über ein HUB verbunden(am hub hängt auch noch der router , ein drucker und ein sc101) und möchte von jedem rechner auf jeden der 3 Rechner zugreifen können.

Momentaner Iststand:

- Alle bekommen Automatische IP vom Router Speedport w501v
- Alle Rechner werden in der Netzwerkumgebung gefunden (bei allen drei rechnern)
- Internet geht auch bei allen drein
- zugriff von vista auf Home funktioniert
- zugriff von Home auf vista funktioniert
- und von Pro kann i auf vista und home zugreifen
- der zugriff auf pro geht garnicht ( übliche fehlermeldung "auf pro kann nich zugegriffen
werden..." )
- die anderen zugriffe (auf drucker und sc101) funktionieren tadellos von allen drei rechnern aus

der XP Pro rechner kann auch nicht angepingt werden aber das loopback geht (ping 172.0.01)
die eigene ip (vom router zugewiesen) kann auch angepingt werden auch der rechnername
und localhost können angepingt werden

Alle rechner sind in der selben arbeitsgruppe und haben das selbe subnetz

ich habe den heimnetz assistent schon zichmal versucht immer mit dem selben ergebnis

da der pro rechner aber internetzugang hat und in der netzwerkumgebung auftaucht halte ich einen hardwarefehler für ausgeschlossen.

ich hoffe jemand von euch lacht sich jetz über die einfacheit des problems kaputt und postet schnell eine praktikable lösung

vielen dank im vorraus
Mitglied: MiniStrator
28.09.2007 um 20:32 Uhr
Hi,

schau doch mal bei den Eigenschaften der Netzwerkverbindung auf dem pro, Reiter "Authentifizierung", ob da bei IEEE...... ein Haken drin ist, wenn ja mal rausnehmen, Neustart und noch mal testen

Gruß MiniStrator
Bitte warten ..
Mitglied: Gungel
28.09.2007 um 20:45 Uhr
Danke für die Antwort leider hats nicht geholfen außerdem gibt es die einstellung beim w-lan nicht aber über kabel gehts auch nicht. und bei dem home rechner is das häckchen auch gesetzt
Bitte warten ..
Mitglied: aqui
28.09.2007 um 21:49 Uhr
Bei der Loopback Adresse ist dir wohl ein Tippfehler passiert...hoffentlich, denn ping 172.0.01 ist natürlich keine Loopback Adresse !
Das du den Rechner nicht pingen kannst liegt mit Sicherheit an deiner Firewall Einstellung, bei der die Antwort auf ICMP echo reply Packete abgeschaltet ist.

Das kannst du un den Eigenschaften der LAN Verbindung -> Erweitert -> Windows Firewall Einstellung -> Erweitert -> ICMP Einstellungen entsprechend korrigieren, dann sollte auch ein Ping aus dem Netz problemlos klappen !
Wenn nicht hast du ein schwerwiegenders Problem...

Wenn das klappt , was passiert wenn du auf den Rechner einen Zwangsconnect ausführst mit Start -> Ausführen -> \\<ip_adresse_pc> ??
Bitte warten ..
Mitglied: MiniStrator
28.09.2007 um 23:14 Uhr
Die Firewall ist auch ein guter Anlaufpunkt, sollte jedoch standardmässig schon auf Pings antworten.
Wie lange läuft denn der pro schon? Viel Installiert? Getestet?
Teste evtl mal Ausführen->netsh (kriegst ne Konsole), dann "int"-enter, "ip"-enter, "reset c:\log.txt"-enter
Der Resetbefehl setzt Dein TCP/IP-Protokoll auf funktionierende Standardwerte zurück, wie bei Win 98, wenn man tcpip de- u. neuinstalliert hat. In der log.txt kannst Du dann auch schauen welche Registryeinträge erneuert worden sind
Bitte warten ..
Mitglied: Gungel
29.09.2007 um 12:28 Uhr
Natürlich 127.0.0.1 Sorry!!!!

Die firewalls hatte ich alle aus da das mein erster verdacht war

Ich habe den rechner gestern abend noch platt gemacht und bin grad dabei ihn neu zu installiern wenn dann alles geht werde ich es posten und wenn nicht hoffe ich das man mir hier noch helfen kann

Danke erstmal
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Drucker kann per LAN nicht mehr angesprochen werden.
gelöst Frage von olli-winLAN, WAN, Wireless16 Kommentare

Folgende Hardware: FritzBox 7390 Drucker Brother MFC J4510DW Ich habe mit dem Support jegliche Möglichkeiten abgeklopft. Der Drucker hat ...

Administrator.de Feedback
Nochmals angesprochen: Beiträge durch User gelöscht
gelöst Frage von colinardoAdministrator.de Feedback44 Kommentare

Moin Leute, es gab nun wieder einmal einen Fall von Fragen-Massenlöschung eines Users (Namentlich: amn.ssy), in dem erheblicher Text ...

Windows XP
Server nicht gefunden
gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

LAN, WAN, Wireless
Einzelne Workstation hat vollen Zugriff, wird aber von keinem anderen Rechner inkl. Server gefunden
gelöst Frage von TheEPOCHLAN, WAN, Wireless4 Kommentare

Hallo, ich habe hier ein Problem auf das ich mir gar keinen Reim machen kann. Ich habe eine Windows ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...