Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner haben keine Verbindung zum Domain Controller

Frage Internet

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

24.05.2007, aktualisiert 29.05.2007, 6578 Aufrufe, 7 Kommentare

Moin Leute,

seit heute morgen haben die Rechner in der Produktionshalle keine Verbindung zum Domain Controller.
Somit also auch keine Verbindung zum weiteren Netzwerk.

Rechner und Server wurden mittlerweile alle neugestartet, aber keine Veränderung.
Die Rechner in den Büros haben allerdings keine Probleme.

Server und Rechner laufen beide noch auf NT4.

Der Rechner bringt beim Starten die Fehlermeldung 3044.
(keine Verbindung??)

Hat jemand eine Idee, was das sein kann?
Netzwerkkarte und Kabel können eigentlich ausgeschlossen werden, da das Problem ja auf allen PC's in der Produktion auftaucht.

Bin für alle Tipps dankbar!!!

Gruß CeMeNt
Mitglied: chris67
24.05.2007 um 10:28 Uhr
Klingt, als wäre eine aktive Netzwerkkomponente (Switch, Hub, ...) ausgefallen
Bitte warten ..
Mitglied: pollux2
24.05.2007 um 13:38 Uhr
Hallo CeMeNt,

prüfe doch zuerst, ob Du auf den PCs eine Netzwerkverbindung hast, z.B. per Ping auf den Server, den Du erreichen möchtest. Wenn der Ping ok ist, prüfe Deine DNS-Einstellungen auf den PCs (ipconfig/nslookup).
Ansonsten google mal nach Deiner Fehlermeldung 3044, bzw. poste sie mit etwas mehr Details, das ist schon etwas ungenau.

Auf den ersten Blick sieht das wirklich nach einer fehlerhaften Netzwerkkomponente aus.

Gruß
Martin
Bitte warten ..
Mitglied: CeMeNt
24.05.2007 um 13:56 Uhr
Hallo Leute,

ich musste zunächst mal zu unserer Produktionsstätte fahren, da der sonst hier Verantwortliche gerade im Urlaub ist.
Nun sitzt ich vor Ort...

Also beim Anmelden kommt folgende Meldung:

es konnte keine Verbindung mit einem Domänen-Controler für Ihre Domäne hergestellt werden. Sie wurden unter Verwendung vin Zwischengespeicherten Kontoinformationen angemeldet...

Ping auf 127.0.0.1 und sich selbst geht.
Sonst geht nix.

Das merkwürdige ist, dass ein weiterer Rechner in der Produktionshalle ohne Probleme funktioniert, und ein dritter wiederum nicht.

Die Frage ist nun, ob diese Fehlermeldung eher auf einen Hardware-Defekt hinweist, oder ob irgendwas Software-technisch falsch läuft (DHCP, ...??)

Achja, in der Produktionshalle haben wir ein Glasfasernetz, im Büro liegen noch herkömmliche Kabel

Gruß CeMeNt
Bitte warten ..
Mitglied: chris67
24.05.2007 um 14:00 Uhr
Der eine Rechner in der Prod. der funktioniert, hängt möglicherweise an einem anderen Switch/Hub. Schau dir die Geräte einfach mal an, eins davon müsste auffallend dunkel sein.
Bitte warten ..
Mitglied: CeMeNt
25.05.2007 um 08:34 Uhr
Das Ganze stellt sich sehr merkwürdig dar:

Die meisten Rechner in der Produktion konnten sich gestern wieder ganz normal anmelden.
Als ich dann mal vom Server aus die verschiedenen Rechner angepingt habe, war ein PC dabei, der mal erreichbar war und eine Minute später wieder nicht. Und dann gings wieder usw...

Nun ja, der Rechner, der die wichtigste Maschine mit Daten versorgt, konnte sich allerdings nicht im Netz anmelden.
Also habe ich einen anderen PC stattdessen angeschlossen, und der funktionierte promt. Also kann es kein spezielles Problem der Verkabelung an diesem Platz sein.

Nur als ich den besagten Rechner wieder neu anschließen wollte, sagte dieser plötzlich gar nichts mehr, kein Piep, kein Bios, nix! Nur die Lüfter drehten sich fröhlich...

Nun muss ich mich also erstmal darum kümmern diesen Rechner wiederzubeleben. Danach werde ich mich mal auf Fehlersuche in unserem Glasfasernetz machen...

Danke, Gruß CeMeNt
Bitte warten ..
Mitglied: adminbr01
28.05.2007 um 17:24 Uhr
also das kann verschiedene ursachen haben. sind die computer in der produktionshalle an einen seperaten switch angeschlossen? geht eventuell ein kabel von diesem switch in den server?
es kann soviele ursachen haben. ein netzwerkkabel kann defekt sein oder ein lan-anschluss am switch ist defekt. desweitern kann es auch am server liegen. vll. sollte man einmal ein neueres system auf die serverplattform spielen. vll. windows server 2000 oder 2003!!! und die verbindungen noch mal erneut durchforsten. wenn das nichts helfen sollte, würde ich mal die switches überprüfen und mal kurzzeitig für einen test wechseln.
Bitte warten ..
Mitglied: pollux2
29.05.2007 um 08:08 Uhr
Hallo,

wenn Du feststellst, dass ein anderer PC mit der vorhandenen Verkabelung funktioniert, deutet das für mich auf einen Fehler an dem betreffenden PC hin. Prüfe die Netzwerkkarte des PCs, bzw. tausche sie aus, wenn das so ein wichtiger PC ist und prüfe, ob genau dieser PC an anderer Stelle funktioniert.
Ich hatte mal eine defekte Netzwerkkarte an einen PC, die ein Büro weiter für Schwierigkeiten gesorgt hat. Das konnte ich nur durch ein komplettes Abschalten des ganzen! Netzwerks (kleines Büro) herausfinden, weil der Fehler erst auftrat, als die defekte Netzwerkkarte ans Netzwerk angeschlossen wurde.

Hoffentlich findest Du den Fehler schneller.

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 kann keine Verbindung mit Outlook 2013 aufbauen für weitere Domain (9)

Frage von corpse2001 zum Thema Exchange Server ...

Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

Windows Netzwerk
Domain Controller zeitweise deaktivieren (9)

Frage von Vancouverona zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...