Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop baut nur kurze Verbindung auf

Frage Microsoft Windows Server

Mitglied: Woswaasi

Woswaasi (Level 1) - Jetzt verbinden

04.06.2008, aktualisiert 18.06.2008, 4677 Aufrufe, 5 Kommentare

Wir haben einen SmallBusinessServer, den wir sowohl vom internen Netz als auch von extern per Remotedesktop warten. Das ganze hat bis jetzt problemlos funktioniert, seit kurzem haben wir aber ein Problem:
Wir stellen über Remotedesktop eine Verbindung her, es erscheint die Windows-Anmeldung und wir geben Benutzer und Passwort ein. Daraufhin erscheint kurz der Desktophintergrund des Servers, in der nächsten Sekunde ist das Fenster weg.
Das seltsame ist auch, dass nach wie vor manchmal die Verbindung hergestellt wird und wir arbeiten können, meistens aber nicht. Wir konnten auch noch kein Muster feststellen, wann es funktioniert und wann eben nicht.
In den Protokollen konnten wir auch keine brauchbaren Hinweise finden.

Hat jemand Erfahrung mit ähnlichen Problemen?

Woswaasi
Mitglied: aqui
04.06.2008 um 16:25 Uhr
Entweder ein Bandbreitenproblem oder ein MTU Problem des Routers !

Nehmt mal in den Verbindungseigenschaften des RDP Clients die Bandbreite auf einen kleineren Wert. Dann aktiviert Windows weniger Features bei RDP.

Wenns das nicht ist die MTU am Router WAN/DSL Interface mal etwas runtersetzen !
Bitte warten ..
Mitglied: Woswaasi
04.06.2008 um 18:23 Uhr
Danke für die Antwort, nur das Problem tritt auch auf, wenn wir uns vom LAN anmelden. Da sollte es ja mit der Bandbreite kein Problem geben ...
Bitte warten ..
Mitglied: aqui
05.06.2008 um 10:10 Uhr
Trotzdem wäre es einen Versuch wert um zu prüfen ob das Verhalten unterschiedlich ist...auch im LAN !
Bitte warten ..
Mitglied: Woswaasi
06.06.2008 um 08:43 Uhr
Habe beides probiert (Bandbreite minimiert, MTU reduziert), leider ohne dem gewünschten Erfolg ...
Bitte warten ..
Mitglied: wellknown
18.06.2008 um 23:11 Uhr
Haben seit Reperaturinstallation gleiches Problem.:

- Windows Server 2003 Enterprise SP1
- Exchange Server 2003
- Navision 4.0

Server lief 2 Monate mit SP2 und seit 1 Monat mit 2. DC ohne Probleme. Haben dann diverse Clients & User neu eingebunden. Irgendwann hing dann mal die Maus. Zum Feierabend kurz
den Server neu gestartet, nichts ging mehr. Bei Reparaturinstallation war fast wieder alles in Ordnung, nach Installation SP2 exakt gleicher Fehler. Haben dann auf beiden Servern SP2
deinstalliert, seitdem geht Remotedesktop nicht mehr.

Bin auch an Lösung interessiert.

ATh.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Verbindungen in einer Remotedesktop Serverfarm werden nicht angezeigt

Frage von obliterator zum Thema Windows Server ...

Datenschutz
VPN Anbieter Mikrotik baut verbindung auf (8)

Frage von 121851 zum Thema Datenschutz ...

Windows Server
gelöst Wie baut ihr eure Server? (12)

Frage von Juanito zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...