Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop Webverbindung über UMTS mit XP Prof geht nicht

Frage Microsoft Windows Server

Mitglied: Hatschipu

Hatschipu (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 16:57 Uhr, 4267 Aufrufe, 3 Kommentare

Fehler: Das Objekt unterstützt diese Eigenschaft oder Methode nicht

Hallo zusammen,

bin kurz vor dem Verzweifeln und hoffe jemand kann mir helfen. Kurze zum Thema: Laptop mit XP Prof SP2 und allen Updates drauf hängt zuhause mit Netzwerkkabel an meinem DSL. Baue Verbindung auf zu http://dieipmeinests/tsweb . Komme auf die Seite gebe dort Benutzername und Tokenpasswort ein , werde kurz aufgefordert ActiveX zu installieren und voila nach dem ich die Seite neu lade bin ich per Remotedesktop Webverbindung auf meinem Terminalserver. Nun zum Problem: nehme ich nun diesen selben Laptop der sich gerade noch verbunden hat und installiere die Vodafone UMTS Software und baue über UMTS eine Verbindung ins Internet auf und versuche mich dann auf den TS einzuwählen, bekomme ich immer folgende Fehlermeldung unten links im Browser. Fehler auf der Seite ( wenn man die Eigenschaften aufmacht steht dort: Fehler: Das Objekt unterstützt diese Eigenschaft oder Methode nicht) Das ActiveX ist aber weiterhin installiert und auch vorhanden...Es sind auf dem laptop alle Firewalls, Popupblocker und antiviren programme deaktiviert.
So das wars hoffe es kann mir jemand weiter helfen. Habe schon fast alle Foren und helplines sowie google durchforstet, leider ohne Erfolg. Vorab vielen Dank.

Gruß

Christian
Mitglied: AndreasHoster
26.09.2006 um 16:24 Uhr
Ich vermute mal, daß die UMTS Software die Proxyeinstellungen des IE verbiegt und der Proxy, der dann verwendet wird, das ActiveX nicht richtig durchlässt.
Versuch mal, nach der Einwahl, die Proxyeinstellungen rauszunehmen. Geht aber erst nach der Einwahl, die Software macht nämlich einen dynamischen Eintrag unter Verbindungen und trägt gerne mal wilde Sachen als Proxy ein, jedenfalls nicht das, was man vorher konfiguriert hat.
Bitte warten ..
Mitglied: Hatschipu
26.09.2006 um 16:36 Uhr
Hmm. Ich habe nachgesehen. Habe weder vorher noch nach der Installation Proxyeinstellungen im IE. Bei Verbindung / Lan-Einstellungen sind beide Haken nicht gesetzt und ein Proxy wird von der Software auch nicht eingetragen. Fällt dir sonst noch was ein?

Gruß

Christian
Bitte warten ..
Mitglied: AndreasHoster
26.09.2006 um 16:57 Uhr
Die LAN Einstellungen interessieren nicht, da es kein LAN ist.
Du müsstest im Reiter Verbindung bei DFÜ / VPN Einstellungen einen Eintrag für die UMTS Karte finden, wenn eingewählt. Den markieren, auf Einstellungen gehen und dann bei Proxy schauen.

Aber wenns das auch nicht ist, kannst Du alternativ den Stand-Alone Terminal Service Client verwenden? (Habe mit einem echten TS noch nichts zu tun gehabt).
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS
Vodafone Netz über UMTS Router auf PV Überwachungskarte, wie geht das? (4)

Frage von mrblamm zum Thema UMTS, EDGE & GPRS ...

Microsoft
RemoteApp und RemoteDesktop (12)

Frage von thomasreischer zum Thema Microsoft ...

Windows Server
Remotedesktop admin Console (5)

Frage von gruener.puma zum Thema Windows Server ...

Windows Server
Verbindungen in einer Remotedesktop Serverfarm werden nicht angezeigt

Frage von obliterator zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(16)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...