Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Reparatur XPhome Problem

Frage Microsoft Windows XP

Mitglied: schnutzschnutz

schnutzschnutz (Level 1) - Jetzt verbinden

11.03.2007, aktualisiert 13.03.2007, 3069 Aufrufe, 5 Kommentare

Hallo
Nachdem der Netzstecker aus dem PC gerutscht ist startete dieser in keinem Modus mehr auch nicht über F8. Dann habe ich die CD Applikation u. Support eingelegt, die einzige Möglichkeit : Auslieferungszustand wiederherstellen u.Laufwerk C wiederherstellen angeklickt.
Danach blauer Bildschirm : Problem festgestellt....... führen Sie CHKDSK /F aus. STOP 0x00000024 usw.
Wenn ich von dieser CD starte, auf DOS gehe auf :C dann chkdsk /f eingebe : Befehl nicht gefunden.
Auf F8 komme ich auch nicht mehr.

Was kann ich jetzt noch machen?
Danke
Mitglied: 44745
11.03.2007 um 22:29 Uhr
Hallo schnutzschnutz,

Klingt nach einer beschädigten Festplatte. Kann passieren, wenn in einem ungünstigen Moment der Strom ausfällt.
Probiere mal, ob du mit Knoppix oder Bart PE oder sonst einem Live-System drauf zugreifen kannst.

Peter
Bitte warten ..
Mitglied: Forsberg21
13.03.2007 um 15:31 Uhr
Hi,

boote Mal von der WinXP-CD und wähle dann im ersten Screen "R" für die Reparaturkonsole. Wenn er Dich dann nach einem Administratorpasswort für die gewählte Installation (1) fragt, einfach die Eingabetaste drücken, falls Du nicht manuell was anderes gesetzt hast.

Dort kannst Du dann ein chkdsk C: /p machen, ansonsten schließe ich mich da meinem Vorredner an, es mit einer Linux LiveCD zu versuchen um wenigstens die Daten noch retten zu können. Dannach solltest Du alle Partitionen der Platte löschen, neu anlegen und formatieren. Nach dem Format zur "Sicherheit" noch mal chkdsk drüberlaufen lassen.

brgds
Bitte warten ..
Mitglied: schnutzschnutz
13.03.2007 um 22:45 Uhr
Ich komm aber mit meiner" Applikations" CD nur auf: 1. Auslieferungszustand wiederherstellen, 2. Eingabeaufforderung ( DOS), 3. Abbrechen.
Ich kann nicht "R" eingeben.
Bis jetzt mal vielen Dank. Ich habe grad nicht die Zeit das alles gleich zu probieren, mach ich aber spätestens am Wochenende.
Bitte warten ..
Mitglied: schnutzschnutz
13.03.2007 um 22:46 Uhr
Ich komm aber mit meiner" Applikations" CD nur auf: 1. Auslieferungszustand wiederherstellen, 2. Eingabeaufforderung ( DOS), 3. Abbrechen.
Ich kann nicht "R" eingeben.
Bis jetzt mal vielen Dank. Ich habe grad nicht die Zeit das alles gleich zu probieren, mach ich aber spätestens am Wochenende.
Bitte warten ..
Mitglied: schnutzschnutz
13.03.2007 um 22:46 Uhr
Ich komm aber mit meiner" Applikations" CD nur auf: 1. Auslieferungszustand wiederherstellen, 2. Eingabeaufforderung ( DOS), 3. Abbrechen.
Ich kann nicht "R" eingeben.
Bis jetzt mal vielen Dank. Ich habe grad nicht die Zeit das alles gleich zu probieren, mach ich aber spätestens am Wochenende.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
PowerShell Transkript Problem (4)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...