Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Riesenprobleme Useranmeldung Server2008R2

Frage Microsoft Windows Server

Mitglied: Bayernonkel

Bayernonkel (Level 1) - Jetzt verbinden

12.03.2012 um 09:59 Uhr, 3918 Aufrufe, 7 Kommentare

Grüß Gott,
ich kämpfe hier mit folgendem Problem:

Terminalserver 2008 R2
Bei der Useranmeldung werden die Richtlinien geladen ... alles soweit perfekt ... aber in dem Moment, in dem eigentlich das Userdesktop geladen/angezeigt werden soll, wird der Benutzer automatisch wieder abgemeldet.

Gibt man den Usern lokale Adminrechte, funktioniert die Anwendung wieder einwandfrei.
Das kann aber keine Dauerlösung sein, denn zwar stehen die Gruppenrichtlinien drüber, aber viele Dinge (Taskmanager / Tasks/ usw.) kann der User jetzt ausführen.

Hat vielleicht jemand nen Tip, wo ich die Suche beginnen könnte ?
Hatte schon mal jemand ein ähnliches Problem ?

Alle anderen Terminalserver sind nicht betroffen.
Das einzige was mir aufgefallen ist, ich hatte am Vortag auf diesem einen terminalserver eine Software installiert, die aber lt. Siemens für 2008R2 zugelassen ist.
Auch die Deinstallation dieser Software brachte keine Lösung.

Freue mich sehr auf Antworten.

viele Grüße
Jürgen
Mitglied: DerWoWusste
12.03.2012 um 10:05 Uhr
Moin Jürgen.

Prüfe die Rechte auf die Profilverzeichnisse c:\users\xy. Stehen dort noch die jeweiligen Nutzer als Lese- und schreibberechtigt drin?
Bitte warten ..
Mitglied: Bayernonkel
12.03.2012 um 10:26 Uhr
Hallo,
die User stehen noch alle im Profilverzeichnis mit Vollzugriff.

Was mir aber aufgefallen ist, da sind nur User drin, die heute auf diesem Terminalserver eingeloggt sind/waren.
Eine Userin z.B. ist schon länger im Urlaub und war definitiv ein paar tage nicht mehr auf diesem Terminalserver eingeloggt. Dieser Usereintrag ist auch nicht mehr vorhanden.
Bitte warten ..
Mitglied: emeriks
12.03.2012 um 10:39 Uhr
Also dass die Profilpfade nicht mehr da sind, ist nicht dramatisch. Das kann man per GPO einstellen, dass die bei Logout gelöscht werden. Weil das aber nicht Standard ist, bedeutetd das, dass es da wohl eine GPO geben muss oder mal gegeben hat, die das einstellt bzw. eingestellt hat.

Falls ja, dann könnte ich mir in so einer GPO gut und gerne auch Einstellungen vortstellen, die das fehlerfreie Laden des Benutzerprofils betreffen und ob der User im Fehlerfall wieder abgemeldet werden soll. Ich will jetzt keine Gerüchte verbreiten, bin aber der Meinung, sowas schon mal irgendwo in den GPO gelsen zu haben ....
Bitte warten ..
Mitglied: Bayernonkel
12.03.2012 um 10:47 Uhr
Hmmm ... also in den Gruppenrichtlinien.
Daran hatte ich auch schon gedacht.
Aber wer bitte hätte die verändert ?
Bzw. was könnte die verändert haben ?

Meine Kollegen haben zwar mal letzte Woche während meine Abwesenheit im AD rumgebastelt, aber da können die ja theoretisch auch nichts "verbrochen" haben ?

In den Logs finde ich seitdem laufen das:
Fehler beim Erstellen einer Benutzeranwendung durch den Windows-Anmeldeprozess. Anwendungsname: . Befehlszeilenparameter: U:\WINDOWS\sysWOW64\Launcher.exe.

Wobei U: die enutzerlaufwerke sind.
Bitte warten ..
Mitglied: DerWoWusste
12.03.2012 um 11:23 Uhr
U:\WINDOWS\sysWOW64\Launcher.exe
Auf u: gibt es mit Sicherheit kein Verzeichnis "Windows", oder?
Sieht aus, als wäre eine Variable falsch gesetzt - warum das Adminuser nicht interessiert, kann ich mir noch nicht erklären.
Gib mal die Ausgabe des Kommandos "set" wieder, nachdem Du Dich mit einem Adminnutzer angemeldet hast.
Bitte warten ..
Mitglied: Bayernonkel
12.03.2012 um 11:44 Uhr
Adminuser geht nicht so einfach, weil in den Gruppenrichtlinien AUsführung von CMD untersagt ist.

"Set" direkt als Admin auf der Maschine ... sehe jetzt nichts, was nicht passen würde.
Komischerweise löscht er teilweise auch die ganzen Userverzeichnisse nicht mehr ... und legt dann unendlich an ......usera.000...usera.001 ... usw.
Bitte warten ..
Mitglied: DerWoWusste
12.03.2012 um 12:07 Uhr
So. Stifte möglichst keine neue Verwirrung durch weitere Details.
Sag doch mal was zu meiner letzten Frage und auch zu der Vermutung, ob es mit Zugriffsrechten auf Profilverzeichnisse zu tun hat. Für letzteres kannst Du Dich mit dem Admin anmelden, procmon starten und dann den Benutzer anmelden - procmon wird vermutlich viele "access denied"-Resultate aufzeichnen, was die Theorie bestätigt.

Auch könntest Du googlen nach syswow64\launcher.exe und Dich informieren
-ob das Ding da sein sollte oder was es ist
-was es in Verbindung mit Deiner Meldung bringt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...