Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RIS Installation. Warum Plug u. Play Monitor und deshalb nicht unattended ?!

Frage Netzwerke

Mitglied: DJBreezer

DJBreezer (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 19.09.2007, 5445 Aufrufe, 3 Kommentare

Hallo,
ich werde seitdem ich die Graka-Treiber eingebunden habe bei der Installation des Clients jetzt immer nach einem Monitor-Treiber gefragt und das mitten in der Installation von Windows... es handelt sich um Windows XP auf den Client PCs und um Microsoft Server 2003 SP1 als Server... Kann man das irgendwie abschalten ?! Ich mein wenn ich dann 3 mal auf "Weiter" drücke.. installiert er ja sowieso den "Plug & Play-Treiber" für den Monitor! Würde mich freuen hier mal wieder Hilfe zufinden

Danke im voraus

Alex
Mitglied: aqui
06.09.2007 um 17:32 Uhr
Ist schon ein komischer Thread für den Bereich Netzwerke...oder ???
Ggf. solltest du den mal verschieben in Windows -> Grafik.

So oder so...wenn du es richtig machen willst gehst du auf die Webseite deines Monitorherstellers und lädst dir die richtigen Monitor Beschreibungsdateien runter die du dort mit Sicherheit findest...
Immer den Plug and Play Monitor drinzulassen ist auf alle Fälle eine unsaubere Installation !
Wenn du allerdings was Billiges vom Blöd Markt vom Grabbeltisch hast, dann spielt es wohl mehr oder weniger keine Rolle....
Bitte warten ..
Mitglied: moesch123
07.09.2007 um 00:02 Uhr
Hallo,

hatte das gleiche Problem kürzlich auch.

Habe mir dann die originalen Treiber genommen, die normalerweise im Netz liegen oder auf CD vorhanden sind.

Diese .exe Dateien musst du entpacken und anschließend mit auf die CD bzw. DVD packen. So das sie bei der Installation mit auf die Platte kopiert werden.

Den passenden Pfad musst du anschließend in der winnt.sif vermerken. So werden normalerweise die Treiber mit installiert, wenn sie benötigt werden.

Hat bei mir auf jeden Fall geklappt.

Gruß

Moesch
Bitte warten ..
Mitglied: DJBreezer
19.09.2007 um 10:48 Uhr
hab den server neugsteartet und es war weg... unverständlich ... aber naja nun läuft er PERFEKT
Bitte warten ..
Ähnliche Inhalte
Linux
SW-Verteilung und unattended OS Installation

Frage von winlin zum Thema Linux ...

Ubuntu
Mailcow Installation schlägt fehlt (2)

Frage von ClepToManix zum Thema Ubuntu ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Grafikkarten & Monitore
Kaufentscheidung Monitor (6)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...