Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Installations Probleme mit ServeRaid Treibern

Frage Microsoft Windows Server

Mitglied: oetsim

oetsim (Level 1) - Jetzt verbinden

27.01.2005, aktualisiert 28.01.2005, 9388 Aufrufe, 1 Kommentar

Bei der Ris Installation von einem IBM xSeries 346 8840-11Y mit einem IBM ServeRaid 7K Controller habe ich Schwierigkeiten den Treiber für den Raid Controller ins Image einzubinden.

Hallo,

wie gesagt gibt es Probleme mit der Einbindung von Raid Controller Treibern in ein RIS Image. Als Image soll ein Windows 2003 Server Englisch auf einem IBM xSeries 346 8840-11Y installiert werden. Die benötigten Netzwerkkartentreiber habe ich in das i386 Verzeichnis kopiert und unter $OEM$/$1 einen weiteren Ordner für Treiber angelegt. Auch hier habe ich die Treiber hinein kopiert. Anschließend habe ich die SIF Datei (ristndrd.sif) im Ordner i386/Templates bearbeitet:

OEMPnPDriversPath="\drivers\nic;\drivers\raid"
[Unattended]
OEMPreinstall=yes
DriverSigningPolicy=Ignore
usw. ...

Die Netzwerkkartentreiber werden ohne Probleme installiert. Allerdings gehe ich genau so bei den Raid Controller Treibern vor und hier gibt es nun Probleme. Beim vor dem Start der Windows Server 2003 Installation meldet das Setup:

"Setup did not find any hard disk drives installed in your computer. ...."

Ich habe schon mehrere Sachen ausprobiert doch keine hat ihr Ziel erreicht. Mir liegen folgende Treiber Dateien vor:

txtsetup.oem
oemsetup.inf
nfrdci04.dll
nfrd960.sys
ibmnfrd3.cat

Eigentlich müssten das die richtigen Treiber sein. Ich habe die txtsetup.oem und oemsetup.inf schon versucht abzuändern, aber auch das war ohne Erfolg.

Über eine Schnelle Antwort würde ich mich sehr freuen.

Gruß

oetsim
Mitglied: oetsim
28.01.2005 um 08:52 Uhr
Habe selbst eine Lösung gefunden! Mir haben folgende Seiten weitergeholfen:

http://wug.lutteman.se/articles/ris-add-storage.htm#QLogic_QLA12160_SCS ...

http://support.microsoft.com/?id=275334

Nachher hat alles geklappt! Gruß

oetsim
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst Nach Chipsatz Treiber Installation keine Festplatten mehr - Windows Server 2008 Standard (2)

Frage von Maxtastisch zum Thema Server-Hardware ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...