Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS RIPREP Image installation problems, pci.sys missing or corrupt

Frage Microsoft Windows Server

Mitglied: 44477

44477 (Level 1)

08.01.2009, aktualisiert 20:10 Uhr, 4264 Aufrufe

I have some mysterious problems when RISimaging some fresh test workstations.

The server OS is "Windows 2003 R2 Professional Corp. Edition, German"
WDS is installed in "Legacy Mode" only, so WDS should works as a RIS Server.
The Server is for testing and developing only.

First i have created a new RIS Image, using a "WindowsXP Professional SP3, German" installation disk.
Image creation works fine.
No modification on the RISTNDRD.SIF have been made. No extra OEM Drivers.

Second i network boot the test workstation using the "WindowsXP Professional SP3, German" RIS Image to setup the test workstation.
RIS Image Setup works fine without errors.
Reboot test workstation. Everythings works fine. Windows XP have recognized all drivers, except audio driver and grafik card driver.
But Windows works fine for me.

Third i run RIPREP on the test workstation and create a RIPREP Image from the workstation on the W2K3 Server.
The RIPREP image works fine without errors. The RIPREP image has been taken from a fresh RIS Installation, without installing additional Drivers or Software.

Fourth i try to RIS Image the test workstation with the RIPREP Image take from that machine.
Network booting the workstation. Select RIPREP Image and start to image the workstation.
The RIS imaging work absolutly fine without errors. But after finishing the imgaging process, after the reboot the test workstation stops with the \system32\pci.sys error.

Fifth try the same on an old Pentium 3 Maschine. Everything works fine.

I made the steps several times, also using differnent WindowsXP installation Disk. all with the same result.
Also i made changes in the RISTNDRD.SIF, using OEM Drivers, same results (but Image has is prop. Drivers (Network (newer), Grafik, Audio)

The test maschine is a Fujitsu-Siemens "FSC Scenic P300 D1451" workstation.

CPU: Intel Pentium 4 2,6 Ghz (Nothwood) MMX, SSE, SSE2 - Socket 478 mPGA
Nothbridge: Intel i845G rev. A1
Southbridge: Intel 82801DB (ICH4) rev. 01
GPU: Intel i845G, Integrated Intel® Extreme Graphics, 2D/3D Graphics Controller
LAN: ADMtek AN983B Fast Ethernet Controller with 10/100 MBit/s
Audio: Sigmatel STAC9750
NO SATA

Software: Microsoft Windows XP Professional Service Pack 3, v.3264 (Build 2600)


Cheers Peter


- Ich kann auch Deutsch
Ähnliche Inhalte
Windows 8
510 - Splash screen image corrupt
gelöst Frage von zetnWindows 83 Kommentare

Hallo, ich habe einen HP Pavilion 390 nf, Windows 8.1 Beim starten findet er zuerst keine Verbindung zum Bildschirm, ...

Windows 7
Installation Image erstellen
Frage von kiritoWindows 71 Kommentar

Hallo, ich bin auf der Suche nach einer Methode wie ich selber ein Installation Image zu erstellen. Ich möchte ...

Windows 7
BSOD bei Installation von WDS-Image
Frage von andre1988Windows 73 Kommentare

Hallo zusammen, ich habe seit März ein Problem mit dem bereitstellen von Windows 7 in der 64 Bit Variante. ...

VB for Applications
VBScript und OR
gelöst Frage von InvisanVB for Applications5 Kommentare

Hi zusammen, derzeit bastel ich ein bisschen in VBScript rum. Leider habe ich mit dem OR Operator einige Probleme. ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...