Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS-Server mit DHCP und PXE macht Probleme

Frage Microsoft Windows Server

Mitglied: alpenman

alpenman (Level 1) - Jetzt verbinden

08.11.2005, aktualisiert 09.11.2005, 6095 Aufrufe, 3 Kommentare

Booten vom Netz nicht möglich

Hallo zusammen!

Ich habe hier einen Windows Server 2003 Enterprise, auf dem laufen Active Directory, DNS, DHCP und ein RIS-Server.

Wenn ich von einem Client über Netzwerk booten will, findet er keinen DHCP Server.
Wenn ich aber nachher auf dem Server nachschaue, wurde für der MAC-Adresse des Clients eine IP zugewiesen, d.h. der Server empfängt was und vergibt auch eine IP, aber der Client schreibt trotzdem beim Versuch vom Netzwerk zu booten, dass kein DHCP Server gefunden werden kann.

Woran kann das liegen?

Vielen Dank im Vorraus!!

gruß
alpenman
Mitglied: killeradminfromhell
08.11.2005 um 15:30 Uhr
Hallo,
höhrt sich nach einem Treiberproblem an. Welche Netzwerkkarte(n) benutz du und sind diese Treiber auf dem RIS vorhanden? Hatte vor einiger Zeit solche Probleme und konnte sie mit den passenden Treibern lösen...

Also viel Glück.
Bitte warten ..
Mitglied: alpenman
08.11.2005 um 19:39 Uhr
Hi,

es handelt sich um eine Intel Pro 100 S Karte.
Wo soll ich auf dem RIS die Treiber ablegen?
Und welche Treiber? Einfach die *.inf Datei des Treibers, oder wie?

Danke.

gruß
alpenman
Bitte warten ..
Mitglied: killeradminfromhell
09.11.2005 um 10:29 Uhr
einfach die *.inf einfügen und in etwa sollte der Pfad bei dir aussehen:

RemoteInstall\Setup\%Language\Images\%Dir_Name%\$oem$\$1\Drivers
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...