Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Roaming Profiles klappt nicht

Frage Netzwerke

Mitglied: GoekhanOezer

GoekhanOezer (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 31.12.2007, 16871 Aufrufe, 7 Kommentare

beim Einloggen in der Domain, werden lokale Profile generiert.

Hallo,
vorerst mal: Ich bin ein absoluter Neuling. Und bin seit 4 Wochen System Administrator eines größeren Küchenhauses.


Ich habe einen neuen Laptop, den ich in die Domäne aufnehmen muss, so dass sich die Mitarbeiter auf diesem einloggen und arbeiten können. ---> Dieses habe ich erledigt und klappt auch ganz gut.

ABER:

Jeder Benutzer der sich da einloggt, bekommt ein neues Profil und neue Benutzerdaten angelegt. Dabei hat der Admin vor mir, das ganze nach dem Roaming Profiles Prinzip eingeichtet, sodass die Mitarbeiter an jedem PC ihr gewohntes Arbeitsumfeld erhalten, wenn sie sich einloggen.

Mein Problem ist es nun, dass ich gerne diese Roaming Profiles in diesen neuen Notebook hineinbekomme.
Wie o.ä. ich kann mich in der Domäne anmelden, aber die Profile werden nicht vom Server geholt, sondern es werden neue generiert.

Wäre super wenn mir jemand helfen könnte.


Gruß
Gökhan

P.S.:

Client: Windows XP
Server: Windows Server 2003 Standart Edition
Mitglied: Dani
14.06.2007 um 19:26 Uhr
Hallo Gökhan,
wie ist das Notebook mit dem Netzwerk verbunden. LAN oder WLAN??

1.) Schließe das Notebook per Kabel an und melde dich lokal mit dem Administrator an. Dann kontrolliere, ob du den Server pingen kannst. Falls das klappt, lösche die alle lokalen Profile, da sonst diese immer wieder geladen werden. Danach starte das NB neu und melde einen User an, der ein Roaming Profil hat.

2.) Wenn das geklappt hat, machst du das gleiche Prozedere mit der WLAN Verbindung. Aber vor dem Anmelden 1-2 Minuten warten. Denn wenn die Anmeldemaske erscheint, heißt es noch lange nicht, dass die WLAN-Verbindung steht! Also ein bisschen warten...
Falls dies der Fehler war, kannst du per GPO eine Richtlinie erstellen, die sagt er soll warten bis WLAN steht (http://www.gruppenrichtlinien.de).


Gruß
Dani
Bitte warten ..
Mitglied: GoekhanOezer
14.06.2007 um 22:47 Uhr
Hi,

ich kann den Server anpingen, und gehe auch nicht per WLAN ran.
Das NB hat eine Gbit LAN Karte, welche mit einem Netzwerkkabel an einem Switch angeschlossen ist.

Ich bin auch richtig in der Domäne angemeldet. Es können sich auch alle Benutzer die in der Domäne existieren, an diesem Laptop anmelden.
Nur wird in diesem Falle, wie o.ä., ein neues Profil und neue Benutzerdaten erstellt. Die Profile (Roaming Profile) welche sich auf dem Server befinden werden nicht geladen...!?!?!?

Gruß
Gökhan
Bitte warten ..
Mitglied: Robtschick
17.06.2007 um 15:57 Uhr
Ist das Notebook den in der Domäne ?
Bitte warten ..
Mitglied: GoekhanOezer
17.06.2007 um 16:56 Uhr
Ja klar...

Kann mich ja mit den ganzen Benutzern aus der Domäne, in der Domäne anmelden...

Bitte warten ..
Mitglied: Mad-Dog
22.10.2007 um 11:21 Uhr
Hallo zusammen

Ich habe genau das gleiche Problem wie "GoekhanOezer"! Das mit den Roamingprofilen klappt einfach nicht. Ich hoffe auf eure Hilfe und schildere Schritt für Schritt, wie ich vorgegangen bin. Dabei ist zu beachten, dass die Infrastrktur auf welcher ich die Einstellungen vornehme, zu einem grossen Unternehmen gehört und einwandfrei arbeitet(also kein Neuaufsetzen eins Netzwerkes).

1. Auf dem Server ein Verzeichnis erstellen \\Server\Profiletest\BenutzernameXY

2. Das Verzeichnis "Profiltest" freigeben und die Rechte für "Administrators (domain\Administrators)" auf Allow all und für "Users (domain\Users)" auch auf Allow all.

3. Die Rechte des Verzeichnis "BenutzernameXY" ebenfalls für "Administrators (domain\Administrators)" aber zusätzlich auch für den Benuter "BenutzernameXY (BenutzernameXY@domain.local)" volle Rechte, also Allow all.

4. Im Active Directory auf dem BenutzerXY den Profilpad unter "Profile" User Profile und dann bei "Profile Path" auf \\Server\Profiltest\BenutzernameXY" setzen.

5. Speichern und denn User ausloggen lassen.

Doch das geht so schnell, dass ich jeweils gleich weiss, dass das Profil nicht auf den Server in das erstellte Verzeichnis geladen wurde. Wenn ich das Profil manuell auf den Server lade, geht das auch wunderbar. Nur wenn sich der User dann wieder einloggt, wird ein Standardprofil angelegt. Das Profil wird also nicht vom Server geladen. Es kommt die "Fehlermeldung": Windows cannot locate the server copy of your roaming profile...." und danach noch ein Window indem was von System Security Einstellungen die nicht korrekt seien steht.

Was ging schief, was habe ich vergessen bzw. falsch gemacht? Der User muss sich überall in der Firma mit seinem Profil anmelden können!

Bitte um rasche Hilfe, Chef hat Ferien und ich bin der Praktikant. ;-(

Vielen Dank im Voraus...
Mad Dog
Bitte warten ..
Mitglied: 15187
31.12.2007 um 15:32 Uhr
Hallo zusammen

Ich habe genau das gleiche Problem wie
"GoekhanOezer"! Das mit den
Roamingprofilen klappt einfach nicht. Ich
hoffe auf eure Hilfe und schildere Schritt
für Schritt, wie ich vorgegangen bin.
Dabei ist zu beachten, dass die Infrastrktur
auf welcher ich die Einstellungen vornehme,
zu einem grossen Unternehmen gehört und
einwandfrei arbeitet(also kein Neuaufsetzen
eins Netzwerkes).

1. Auf dem Server ein Verzeichnis erstellen
\\Server\Profiletest\BenutzernameXY

2. Das Verzeichnis "Profiltest"
freigeben und die Rechte für
"Administrators
(domain\Administrators)" auf Allow all
und für "Users (domain\Users)"
auch auf Allow all.

3. Die Rechte des Verzeichnis
"BenutzernameXY" ebenfalls für
"Administrators
(domain\Administrators)" aber
zusätzlich auch für den Benuter
"BenutzernameXY
(BenutzernameXY@domain.local)" volle
Rechte, also Allow all.

4. Im Active Directory auf dem BenutzerXY
den Profilpad unter "Profile" User
Profile und dann bei "Profile Path"
auf \\Server\Profiltest\BenutzernameXY"
setzen.

5. Speichern und denn User ausloggen lassen.


Doch das geht so schnell, dass ich jeweils
gleich weiss, dass das Profil nicht auf den
Server in das erstellte Verzeichnis geladen
wurde. Wenn ich das Profil manuell auf den
Server lade, geht das auch wunderbar. Nur
wenn sich der User dann wieder einloggt, wird
ein Standardprofil angelegt. Das Profil wird
also nicht vom Server geladen. Es kommt die
"Fehlermeldung": Windows cannot
locate the server copy of your roaming
profile...." und danach noch ein Window
indem was von System Security Einstellungen
die nicht korrekt seien steht.

Was ging schief, was habe ich vergessen bzw.
falsch gemacht? Der User muss sich
überall in der Firma mit seinem Profil
anmelden können!

Bitte um rasche Hilfe, Chef hat Ferien und
ich bin der Praktikant. ;-(

Vielen Dank im Voraus...
Mad Dog

Tippfehler korrigieren und es könnte laufen
Bitte warten ..
Mitglied: cwo
15.01.2010 um 11:25 Uhr
Vererbung auf dem Benutzerprofil neu durchziehen!
also nicht auf profiletest sondern auf dem Ordner BenutzernameXY

du musst sicherstellen das der Benutzer selbst auf dem Verzeichniss vollzugriff hat. Mach den Benutzer auch noch zum Owner, und erlaube am besten auch noch für SYSTEM vollzugriff.
und danach die vererbung auf alle Unterordner durchdrücken.

auf Profiltest sollte die Benutzergruppe Ausführungsberechtigung haben!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Roaming Profiles - bin ich zu blöd? (13)

Frage von markaurel zum Thema Windows Server ...

Windows Server
Win 10 Edu, Server 2012 R2, Roaming Profiles und Startmenü Crash

Frage von the-datzl zum Thema Windows Server ...

Windows Userverwaltung
Problem Roaming Profiles (1)

Frage von FabianStender zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...