Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Robocopy kopiert nicht eins zu eins

Frage Microsoft Windows Tools

Mitglied: 52106

52106 (Level 1)

03.12.2008, aktualisiert 14.04.2010, 4027 Aufrufe, 2 Kommentare

Guten Tag, ich habe ein Problem mit dem kommandozeilen Tool "Robocopy". Ich benutze folgenden Befehl um Verzeichnisse von a nach b zu kopieren, um diese Daten anschließend auf ein BAckup Laufwerk zu sichern. Jedoch ist die Anzahl der Dateien und Ordner vom Quell und Ziellaufwerk nicht identisch. Im Ziel Vezeichnis befinden sich immer weniger Ordner und Dateien. Warum ist das so?

Benutze dafür folgende Befehlsstaffel:

@echo off
echo Starte Sicherung...
set Quelle01="D:\xyz"
set Ziel01="D:\Test\xyz"
set Logfile="robo_log.txt"
e:
cd E:\Sicherung
robocopy %Quelle01% %Ziel01% /E /purge /copyall /R:3 /W:5 /LOG+:%Logfile% > NUL
echo.
echo Sicherung abgeschlossen.
echo.
pause
Mitglied: user217
03.12.2008 um 13:35 Uhr
hört sich nach einer inkrementellen Sicherung an.
probiers hiermit oder les dir die Parameter nochmal ganz genau durch. (ich kann keinen Fehler finden)
http://www.heise.de/software/download/microsoft_robocopy_gui/38906
evtl. die Reihenfolge der Schalter...
Bitte warten ..
Mitglied: Driver401
03.12.2008 um 15:47 Uhr
was spricht denn die Logdatei?
Irgendwo fehlende Zugriffsrechte?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...