Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Root Server Win 2008 Web Edition zerlegt

Frage Microsoft Windows Server

Mitglied: black14987

black14987 (Level 1) - Jetzt verbinden

16.04.2009, aktualisiert 18:22 Uhr, 4459 Aufrufe, 1 Kommentar

Ich wollte auf meinen Root Server eine VM Ware installieren. Hat auch funktioniert, allerdings bekam ich es nicht hin den VM Server von außen an zu sprechen.

Im Anflug geistiger Umnachtung hab ich dann die Netzwerkkarte mit der VM Netzwerkkarte gebridget. Der Server war augenblicklich weg. Ein Neustarten brachte ihn IPmäßig nicht wieder. Hab dann beim Provider (Server4You) die Recovery Console gestartet und bin seitdem remote auf der Registry am pflügen ums wieder hin zu bekommen.

Ich habe eine Sicherung der Registry vorgenommen und habe dann in der Registry Services, Bridge und BridgeMT erst deaktiviert und im 2ten Versuch gelöscht. Ich habe sowohl bei services als auch unter Conrtol Network die Bridge selber raus gelöscht.
Ich hab mir mal die System.evtx angeschaut und festgestellt das er nur noch das "Loopback Pseudo-Interface 1" mit dem Netzwerk verbindet, nicht mehr aber die LAN Karte. Daraufhin bin ich in Services unter TCPIP gegangen und hab beim bind, Export und Route die Netzwerkkarte wieder rein genommen. Außerdem hab ich dort an jeder Stelle die Bridge raus gelöscht. Ich hab auch schon die Firewall komlett deaktiviert. Auch kein Erfolg.

Ich hoffe es kann mir noch irgendwer n Tip geben. Der Server scheint sonst normal zu laufen. Im Eventlog sind nur einträge die auf die fehlende Netzwerkkonnectivität zurück zu führen sind.
Mitglied: black14987
16.04.2009 um 19:21 Uhr
So Jungs. Habs behoben. Hab die Registry Einstellungen vom Vortag drauf geschoben. Liegen unter Windows - system32 - config - RegBack.

Damit läuft mein root wieder.

Wenn trotzdem noch wer ne Idee hat wie man das sonst hätte lösen können bin ich für alles offen. Auch für mein Problem mit der VM höre ich gerne vorschläge

Mir gehts gerade wieder richtig gut.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
Client: Win10 Hyper-V verbinden zu Server: Win 2012 R2 (3)

Frage von Hajo2006 zum Thema Hyper-V ...

Windows Server
gelöst Server mit 2008 R2 mails (5)

Frage von serguni zum Thema Windows Server ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...