Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 7

GELÖST

Rotes Kreuz beim Netzwerksymbol Internetzugriff OK

Mitglied: MyBRis4Shot

MyBRis4Shot (Level 1) - Jetzt verbinden

26.05.2014 um 13:39 Uhr, 25673 Aufrufe, 10 Kommentare

Hallo Zusammen,

wie der Titel schon sagt, zeigt das Netzwerksymbol keine Verbindung an. Das kuriose ist, dass ich ins Internet komme. Der Adapter unter Systemsteuerung>Netzwerkverbindungen ist Aktiv. Habe den Treiber neu installiert und die Firewall testweise deaktiviert. Außerdem habe ich ein Virenscan durchgeführt. Alles ohne Erfolg.

Gerät: Acer Aspirce AX3960
Netzwerkkarte onboard
Über DHCP

Gruß
Dennis
Mitglied: Robobob
26.05.2014 um 13:42 Uhr
Hi,

wie viele Netzwerkadapter hat das Gerät denn?
Nur den einen oder mehrere?

Kabel raus und rein?
Neustart?
Deaktiviert und wieder aktiviert?

Gruß
Max
Bitte warten ..
Mitglied: flow.ryan
26.05.2014 um 13:43 Uhr
Hallo,

kannst du dir denn die Eigenschaften von dem Adapter anzeigen lassen?

Bitte prüfe einmal: Rechtsklick auf "Computer" -> Verwalten" -> Computerverwaltung -> Dienste.

Dort gibt es einen Dienst "Netzwerkverbindungen". Wie ist sein Status?
Dieser sollte gestartet sein, falls er es nicht ist, bitte einmal Rechtsklick auf die Zeile -> Eingeschaften -> Starttyp: Automatisch -> OK.

Dann den Rechner einmal neustarten.

Gruß,
Florian
Bitte warten ..
Mitglied: MyBRis4Shot
26.05.2014, aktualisiert um 13:54 Uhr
Hab ich alles schon gemacht. Gerät hat nur einen Netzwerkadapter. Dienst auch geprüft. Verzweifle langsam
Bitte warten ..
Mitglied: Robobob
26.05.2014 um 13:53 Uhr
Zitat von MyBRis4Shot:

Hab ich alles schon gemacht. Gerät hat nur einen Netzwerkadapter.

Das solltest du auch bitte dazu schreiben.
Bitte warten ..
Mitglied: flow.ryan
26.05.2014 um 13:58 Uhr
Nur mal so als dummer Gedanke - kann das ggf. sein, dass dein ICON-Cache kaputt ist?
Ich bin mir nicht sicher, ob das Symbol auch damit zusammenhängt...

Versuche mal das hier:
http://www.deskmodder.de/wiki/index.php?title=Iconcache_l%C3%B6schen

Gruß,
Florian
Bitte warten ..
Mitglied: MyBRis4Shot
26.05.2014 um 14:16 Uhr
Danke, hat aber leider auch nichts gebracht.

Gruß
Dennis
Bitte warten ..
Mitglied: sk-it83
26.05.2014 um 14:26 Uhr
Hi,

da alles ja anscheinend nicht hilft, hast du mal ein anderes Windows Profil probiert?

Ansonsten bleibt wohl nur damit zu leben oder eine Neuinstallation.

Andere Kabel hattest du auch schon getestet, auch wenn die Verbindung klappt?

VG
Bitte warten ..
Mitglied: MyBRis4Shot
26.05.2014 um 15:50 Uhr
Werde eine Neuinstallation in betracht ziehen. Irgendetwas muss bei dem Gerät quer liegen^^

Danke

Gruß
Dennis
Bitte warten ..
Mitglied: Xaero1982
26.05.2014, aktualisiert um 16:36 Uhr
Ist der Dienst "Netzwerkverbindungen" gestartet?

Wenn nicht, dann starten und Kabel raus und wieder rein.

VPN Client installiert?

Gruß
Bitte warten ..
Mitglied: msuser7
27.05.2014 um 10:45 Uhr
Wenn der Netzwerksymbol ein "Rotes Kreuz" aufweist und die Netzwerkverbindungen trotzdem funktionieren - keine Panik und vor allem keine Neuinstallation des Systems!
Bisher hat immer folgendes geholfen:
Zur Sicherheit manuell einen Systemwiederherstellungspunkt erstellen und Sicherung der aktuellen Treiber der Netzwerkkarte(n), falls ein entsprechendes Programm vorhanden ist.
Die aktuellen Treiber für die Netzwerkkarte(n) sollten auf einem USB-Stick oder einem bekannten Ordner auf einem lokalen Laufwerk abgelegt werden.
Sie werden aber meist nicht benötigt..
Anschließend im Gerätemanager die Netzwerkkarte (es betrifft fast immer den LAN-Adapter) entfernen/deinstallieren und das System neu starten.
Die Treiberinstallation sollte automatisch erfolgen und falls nicht, den Ordner mit den zu installierenden Treibern angeben bzw. dort eine vorhandene Installationsroutine für die Treiberinstallation starten.
Danach ist das "Rote Kreuz" (bisher immer) verschwunden.
Bei der Installation von Treibern über Windows-Update sollte vorher immer ein Wiederherstellungspunkt gesetzt werden.
Es ist schon vorgekommen, dass nach einer Aktualisierung das Netzwerk nicht mehr funktionierte, der Monitor schwarz blieb...
Viel Spaß!
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Power Point 2013 - rote Kreuze statt Folien in Bearbeitungsansicht
gelöst Frage von MaxGMicrosoft Office2 Kommentare

Hallo zusammen, der Betreff sagt es aus: in PowerPoint 2013 erscheinen sporadisch statt der Miniaturansicht der Folien rote Kreuze. ...

Netzwerkprotokolle
DHCPv6 ok, Server zeigt (kein Internetzugriff) bei manuell eingetragenem Gateway
gelöst Frage von hagbard63Netzwerkprotokolle12 Kommentare

Hallo, ich wende mich heute an euch, weil ich wirklch nicht mehr weiter weiß. Ich habe einen DC 2008 ...

Outlook & Mail
Blaues Kreuz bei Ordnersymbol in Outlook
gelöst Frage von slanskyOutlook & Mail2 Kommentare

Hallo, ich habe in Outlook bei manchen Ordnern ein blaues Kreuz in der unteren rechten Ecke. Was bedeutet das?

Router & Routing
Verbunden, aber kein Internetzugriff
gelöst Frage von Wireless-losRouter & Routing16 Kommentare

HALLO ALLERSEITS! Ziehe die Frage zurück und stelle sie in einem humaneren Forum Danke. Wireless-los

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 9 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 9 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 10 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 10 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...