Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router mit langen Kabeln

Frage Netzwerke Router & Routing

Mitglied: PeWi

PeWi (Level 1) - Jetzt verbinden

17.12.2006, aktualisiert 20.12.2006, 4930 Aufrufe, 10 Kommentare

Keine Verbindung zum Router. Konfiguration: T-COM Splitter, Modem + 2000DSL, router netgear wgr614v6

Habe folgendes Problem.
Das DSL Modem ist im Keller, von Dort sind es ca. 15m Kabel zum Rechner (8adriges FonKabel). Das Betreiben des Modem ist kein Problem.
Steck ich das Kabel, das im PC steckt in den Netg. Router und von dem ein 2m langes Kabel in den Rechner funktioniert die Konfiguration auch.Surfen kein Problem.

Stelle ich den Netg. Router in den Keller zum Modem und verbinde den Router mit den 15m Kabel am PC, dann geht nichts mehr. Anpingen ist machbar, aber es fällt ab und an ein Paket weg.

Ich würde gerne wissen, ob die Leitungstreiber des Routers schwächer als die des Modems sind? Braucht man dafür einen anderen Router, der grössere Leitungslängen betreiben kann? Oder kann es andere Gründe geben?

Viele Grüsse
Peter
Mitglied: filippg
17.12.2006 um 01:24 Uhr
Hallo,

die Frage ist nichtmal, ob die Leistungstreiber stärker oder schwächer sind, sondern es wird eine komplett andere Modulation verwendet. DSL ist auf Telefonkabel (und ihre Dämpfungs- und Übersprecheigenschaften) ausgelegt, Ethernet nunmal gar nicht.
Ich würde jetzt so erstmal vermuten, dass das Kabel schlicht und einfach ungeeignet ist, und dir Raten ein anderes einzuziehen, oder den Router einfach im Keller zu lassen, oder ein WLAN-Router zu verwenden (oder sicherheitshalber nochmal einen Test mit einen 15m-Netzwerkkabel zu machen).

Filipp
Bitte warten ..
Mitglied: Chribu
17.12.2006 um 01:28 Uhr
Hi PeWi,

eigentlich gibt es bei normalen 8adrigen Netzwerkkabeln erst ab
so ungefähr 90m Kabellängen Probleme!!

Eigentlich Sollte das der Router schon schaffen!

Andere Gründe können:
-schlecht isoliertes Kabel
-schlecht gecrimpte Stecker
-kaputtes Kabel
usw

Aber wenn es mit Modem unten und oben Router funktioniert, ist das doch ein bisschen komisch..

..dann sollte das Kabel ja in Ordnung sein!

Versuch mal andere Ports des Routers zu nutzen--> (wenn er mehr al einen zur Verfügung stellt)


Mit weihnachtlichen Grüßen

Chribu
Bitte warten ..
Mitglied: Chribu
17.12.2006 um 01:30 Uhr
Da war wohl jemand schneller ;P

Kann dir nur zustimmen!

Cya

Chribu
Bitte warten ..
Mitglied: filippg
17.12.2006 um 02:00 Uhr
Hi PeWi,

eigentlich gibt es bei normalen 8adrigen
Netzwerkkabeln erst ab
so ungefähr 90m Kabellängen
Probleme!!
Soweit ich das verstanden habe ist das Problem, dass er eben keine "normalen 8-Adrigen Netzwerkkabel" verwendet, sondern ein Telefonkabel.

Filipp
Bitte warten ..
Mitglied: aqui
17.12.2006 um 11:17 Uhr
...und genau das ist sein Problem, das es eben Telefonkabel ist und kein Cat xx Netzwerkkabel für Twisted Pair !!!
Mit ein paar Tricks kann man die Situation aber ggf. retten. Da Telefonkabel auch minimal verdrillt ist hilft folgender Trick:
Die RX/TX Pärchen liegen bei Ethernet Verkabelung auf den RJ-45 Pins 1 und 2 sowie 3 und 6.
"Sieht" man jetzt auf den Querschnitt des Telefonkabels und stellt ihn sich als Uhr vor, sollte man für diese Pärchen die Adern auf 12 Uhr und 18 Uhr sowie 15 Uhr und 21 Uhr nehmen, um den grösstmöglichen Abstand zu erzielen. Den Port am Router sollte man dann noch auf 10 Mbit fix setzen. Das ist verschmerzbar da die DSL Geschwindigkeit in der Regel darunter liegt.
Meist fixt dieser Trick das Problem und man kann so mit normalem Telefon Klingeldraht und Ethernet einigermaßen (..wenn auch nicht standardkonform) leben
Bitte warten ..
Mitglied: erikro
17.12.2006 um 12:40 Uhr
Hallo zusammen,

dass es das Kabel ist, haben ja schon einige gesagt. Die Lösung ist ganz einfach:

Leite auf dem Telefonkabel das DSL-Signal nach oben. Das geht auch hinter dem Splitter. Das ist ja nichts anderes als eine Frequenzweiche. Das DSL-Signal bleibt unverändert. Lediglich der ISDN oder analoge Anteil wird abgretrennt. Dann stellst Du das Modem neben den Router und gut ist.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: PeWi
17.12.2006 um 13:06 Uhr
Vielen Dank für die Tips,
werde wohl das Kabel mal checken. Hatte ich gehofft zu umgehen, weil der Router ja am Rechner funktioniert.
Was mir so beim Lesen noch aufgefallen ist.

Die Verbindung zwischen Rechner und Router läuft mit 100Mbit und das ist der Unterschied zur anderen Konfig Modem ->Router, weil dort laufen nur 10 Mbit. Deshalb scheint mir auch der Versuch vielversprechend die Verbindung Router-> PC zu drosseln.
Vielleicht hilft das weiter. Der Telefondraht über 15m ist für die 100Mbit zu mies....aber bei den 10Mbit klappt es wohl (wär ne Idee oder ?).

Vielleicht ist das eine gute Übergangslösung bis man besseres Kabel eingezogen hat.
Wünsche einen schönen Sonntag

Peter
Bitte warten ..
Mitglied: aqui
17.12.2006 um 13:09 Uhr
Da das liegt daran, das das Übersprechen und damit die Störungen bei 10 Mbit und der Verwendung von Telefon "Klingeldraht" erheblich niedriger sind. Damit ist dann mehr oder minder ein stabiler Betrieb, wenn auch nicht standardkonform, hinzubekommen.
Das Modem kann nicht mehr als 10 Mbit, deshalb negotiated der Router nur auf 10 Mbit.
Vermutlich wird es also klappen wenn du es so konfigurierst.
Bitte warten ..
Mitglied: PeWi
17.12.2006 um 14:43 Uhr
Feedback - Problem solved.
Kommunikation geht.Habe die Netzwerkkarte auf "10Mbit full" gedrosselt. Ist zwar nicht gerade schön, aber eine Übergangslösung bis meine Überzeugungsarbeit für ein etwas teureres Kabel fruchtet.

Was mich ein wenig wundert ist, dass der Rechner zu dem Router kontinuierlich Pakete sendet, was er bei 100Mbit mit 2m Kabellänge nicht macht. Mit Ethereal hab ich mir die Pakete angeschaut und es sieht so aus, als würde der Rechner mit dem Router eine Art Handshake fahren. Jede Sekunde 30Pakete. Da es aber prinzipiell funktioniert ist das jetzt nicht gerade eine grosse Sorge

Nochmals ein dickes Dankeschön an alle!
Peter
Bitte warten ..
Mitglied: aqui
20.12.2006 um 23:21 Uhr
UPnP im Router aktiviert ??? Sowas gehört dort konsequent AUSgeschaltet !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...