Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Router schickt unsere geroutete public IP zurueck zum Gateway

Frage Netzwerke Router & Routing

Mitglied: Flohsch

Flohsch (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 21.04.2008, 3879 Aufrufe, 6 Kommentare

Router verweigert zugeordnete public IP

Ich habe folgendes Problem. Wir haben von unserm Provider eine feste statische IP erhalten, welche dem oeffentlichen Interface unseres Routers zugeordnet ist. Desweiteren wird ein Pool von insgesammt 7 IP's auf diese Puplic IP geroutet. Hier verarbeiten wir diese IP's dann, was soweit auch funktioniert. Wenn ich allerdings verusche diese IP zu pingen kommt ein "Lost in Transit".
Ein Traceroute von ausserhalb zeigt, dass der Router das Paket erhaelt aber es sofort wieder zum Gateway unseres Providers schickt. Dieses schickt es wieder zurueck und so weiter und so weiter. Wie sage ich dem Router, dass diese IP oeffentliche IP zu einem Server im LAN gehoert. Muss da unser DNS Server entsprechende Eintraege haben?

Router ist ein Cisco 1812

Gruesse

Flo
Mitglied: Arch-Stanton
16.04.2008 um 00:59 Uhr
Moin,

die öffentlichen Adressen sind doch eher Bestandteil einer DMZ, die Du auf Deinem Router einrichtest.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Flohsch
16.04.2008 um 01:51 Uhr
Ich habe keine DMZ eingerichtet. Eigentlich nur Router und dann Server dahinter. Generell ist hier nur NAT auf die jeweiligen Serverports gemacht.

Gruesse

Flo
Bitte warten ..
Mitglied: aqui
16.04.2008 um 08:37 Uhr
Dann hast du den Router falsch konfiguriert !! Wenn du keine DMZ nutzt dann musst du statisches NAT machen auf dem Router mit den öffentlichen Adressen auf die Server die im lokalen Netzwerk liegen so das du eine starre, statische Beziehung zwischen einer öffentlichen und einer lokalen Adresse dahinter hast !!
Für eine POP3 Connection sähe das z.B. so aus:

ip nat inside source static tcp 172.17.1.9 110 221.85.123.10 110 extendable

wobei 221.85.123.10 die öffentliche IP ist und 172.17.1.9 die lokale IP des servers im lokalen LAN. Ohne einen Auszug aus deiner Routerkonfig ist eine Hilfe aber nicht einfach, da man nicht sehen kann (nur raten) wo du den Konfig Fehler gemacht hast...
Bitte warten ..
Mitglied: Flohsch
18.04.2008 um 02:14 Uhr
Ich habe statisch NAT eingerichtet also sowohl
ip nat inside source static tcp "local IP"25 "public IP" 25 extendable

als auch noch
ip nat outside source static tcp "local IP" 25 "public IP" 25 extendable

Die Funktion selber passt doch wie gesagt, will ich die public IP pingen dann schickt unser Router das Paket zurueck zum Gateway.
Dies ist wahrscheinlich der Grund warum wir auf immer mehr Spam Listen landen. Zumindest vermute ich das

Gruesse

Flo
Bitte warten ..
Mitglied: aqui
19.04.2008 um 12:27 Uhr
Das ist ja auch ganz klar und logisch warum dem so ist...
Du hast ja auch vermutlich nicht ICMP in die NAT ACL eingetragen, sondern nur TCP bzw. die entspr. Ports.
Damit wird ICMP dann auch natürlich nicht geNATet. (Ping ist wie du weisst ICMP Typ 0 und Typ 8 Packete). Folglich kannst du dein NAT IP auch nicht pingen, was ja mehr oder weniger auch nicht schlecht ist um Ping of Death und andere DoS Attacken auf dein Mailhost zu vermeiden !!!
Bitte warten ..
Mitglied: Flohsch
21.04.2008 um 11:08 Uhr
Habe dir gerade privat geschrieben. Ich bin der mit der verkorksten Konfig

Gruesse

Flo
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Voice over IP
Fax over IP Einrichtung Gateway Call Manager (1)

Frage von mellon zum Thema Voice over IP ...

Router & Routing
gelöst Router für Telekom All IP Anschluss (40)

Frage von Tjelvar zum Thema Router & Routing ...

Firewall
PFSense OpenVPN public IP (9)

Frage von NoobOne zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...