Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

Routing von 3 Netzen

Mitglied: admedis

admedis (Level 1) - Jetzt verbinden

24.04.2009, aktualisiert 17:45 Uhr, 4788 Aufrufe, 7 Kommentare

Suche Hardware-Lösung für 3 Netze (Standleitungen)

Momentaner Stand: Routing 3 Netze (Standleiteungen) über 3 NICs eines Win 2003 Servers
Wunsch: Server entlasten und Routing über Hardware und zwar mit einem Small Buseiness Gerrät ohne Schnickschnack (UTM, etc)

Hat jemand eine Idee?
Mitglied: maretz
25.04.2009 um 09:06 Uhr
Was verstehst du unter "ohne Schnickschnack"? Das Routing sollte jeder Router mit min. 3 Ports übernehmen können ;) (Der router heisst router weil er routen kann ;) )

Ich würde z.B. die Astaro-Security Gateways empfehlen - die 200er+ haben 8 Netzwerk-Ports (haben wir hier im Einsatz) -> da hast du dann eine schöne Lösung um auch eine Firewall usw. einzurichten. Die Weboberfläche ist eigentlich so verständlich das man da sowohl als Anfänger was mit anfangen kann - als auch das ein fortgeschrittener hier etwas finetuning machen kann (nicht zuviel -> dann muss man auf die Shell was aber offiziell die Support-Leistungen einschränkt). Du kannst von Astaro auch eine Test-Version / Home-Use-Version kostenlos runterladen - diese ist dann auf 10 Endgeräte beschränkt und läuft 1 Jahr...

Alternativ kannst du natürlich auch einen Router von Cisco o.ä. nehmen - wenns von der Edel-Sorte sein darf . Und je nach Netzaufbau gehen sogar einige Switches schon die dann über VLAN-Routing gehen...
Bitte warten ..
Mitglied: aqui
25.04.2009 um 14:10 Uhr
Wenn es reines Routing ist, dann ist eine firewall nicht erforderlich !

Nimme einen einfachen und banalen Layer 3 fähigen (Routing) Switch !

HP, D-Link, NetGear, Linksys und Konsorten haben entsrechendes im Portfolio was dir deine Anforderung im Handumdrehen und auch noch performanter als jetzt löst !!!
Edelmarken entsprechend auch wie du ja oben lesen kannst !!!
Bitte warten ..
Mitglied: admedis
27.04.2009 um 11:13 Uhr
Hi Maretz,

ist mir alles klar und Astaro setze ich selbst ein, aber ich benötige eben eine performante Lösung ohne Regeln, Content Managemet usw. das es eben 2 Standleitungen sind.
Bitte warten ..
Mitglied: admedis
27.04.2009 um 11:17 Uhr
So sehe ich das auch.

Mit der Switch-Lösung meinst Du sicher 3 VLans festlegen und statische Routen eintragen, korrekt?
Bitte warten ..
Mitglied: aqui
27.04.2009 um 11:32 Uhr
@admedis
Ja, das ist korrekt ! Nur statische Routen benötigst du nicht denn der Layer 3 Switch kennt ja alle Netze die an ihm angeschlossen sind und routet also von selbst zwischen den VLANs !
Er benötigt lediglich eine einzige statische Default Route auf den Internet Router !!

Also nur 3 VLans festlegen und eine statische default Route eintragen und gut is...
Bitte warten ..
Mitglied: admedis
27.04.2009 um 12:44 Uhr
@ aqui,
Vielen Dank - so meinte ich das auch, habe mich nur etwas unngünstig ausgedrückt.

Hast Du eine solche Konfiguration? Wenn ja, welchen Switch nutzt Du?
Bitte warten ..
Mitglied: aqui
27.04.2009 um 13:54 Uhr
Hier hast du 3 Beispielkonfigs für einen Cisco Switch:

Cisco_Switch#
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description VLAN 10
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/2
description VLAN 20
switchport access vlan 20
spanning-tree portfast
!
interface FastEthernet0/3
description VLAN 30
switchport access vlan 30
spanning-tree portfast
!
interface Vlan10
ip address 172.16.10.254 255.255.255.0
!
interface Vlan20
ip address 172.16.20.254 255.255.255.0
!
interface Vlan30
ip address 172.16.30.254 255.255.255.0
!
end

Konfiguration Foundry Switch

vlan 10 name VLAN-10 by port
untagged ethe 1 to 5
router-interface ve 10
spanning-tree 802-1w
!
vlan 20 name VLAN-20 by port
untagged ethe 6 to 10
router-interface ve 20
spanning-tree 802-1w
!
vlan 30 name VLAN-30 by port
untagged ethe 11 to 15
router-interface ve 30
spanning-tree 802-1w
!
interface ve 10
port-name VLAN-10
ip address 172.16.10.254 255.255.255.0
!
interface ve 20
port-name VLAN-20
ip address 172.16.20.254 255.255.255.0
!
interface ve 30
port-name VLAN-30
ip address 172.16.30.254 255.255.255.0

Konfiguration HP Switch

HP_Switch#
time timezone 60
time daylight-time-rule Middle-Europe-and-Portugal

vlan 10
name "VLAN-10"
untagged 1-5
ip address 172.16.10.254 255.255.255.0
exit
vlan 20
name "VLAN-20t"
untagged 6-10
ip address 172.16.20.254 255.255.255.0
vlan 30
name "VLAN-30"
untagged 11-15
ip address 172.16.30.254 255.255.255.0


Konfigurationen anderer L3 Switches sehen meist ähnlich aus !!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing über 3 Netze (mit VPN Gateway)
gelöst Frage von HScomputerRouter & Routing15 Kommentare

Ich hoffe, keine bereíts gegebene Lösung für mein Problem übersehen zu haben. Hier mein Problem: Ich habe 2 Standorte ...

Windows Netzwerk
Routing zwischen verschiedenen Netzen
gelöst Frage von datadexxWindows Netzwerk23 Kommentare

Hallo und guten Morgen zusammen, ich bräuchte mal Hilfe von einem Routing Spezialisten! Leider hat mir meine Recherche und ...

Router & Routing
Routing zwischen zwei Netzen
gelöst Frage von Xaero1982Router & Routing31 Kommentare

Hallo Zusammen, simples Szenario, was mich aber gerade verzweifeln lässt Fritzbox: 192.168.178.1 Dann habe ich einen Microtik 750gl rangehangen. ...

Router & Routing
Routing im fremden Netz
gelöst Frage von OdinetRouter & Routing3 Kommentare

Hallo zusammen, ich habe mal eine Routingfrage an Euch. Wir haben folgende Netzwerkkonfiguration (das ist nur ein Teil davon, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...