Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing geht den falschen Weg =:(

Frage Netzwerke Router & Routing

Mitglied: AlexD1979

AlexD1979 (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 20:34 Uhr, 4125 Aufrufe, 2 Kommentare

Ein Server aus einer DMZ mit 2 NICs findet den Weg in das Internet nicht. Kein Ping, DNS etc.

Hallo,
Ich habe eine Firewall mit einer konfigurierten DMZ. In dieser DMZ steht ein W2K3 Webserver mit 2 Netzwerkkarten. Die eine Karte hat eine IP der DMZ (192.168.2.0/24 ist das Netz) IP = 192.168.2.3 eine zweite Karte hat eine IP in einem Kundennetz 10.49.152.124 (Subnetz 255.255.255.240) diese Netzwerkkarte ist mit einem DSL Router verbunden, der in das Kundennetz führt. Auf der Firewall ist Zugriff von DMZ auf WAN alles erlaubt, daran kann es also nicht liegen. Hängt das mit den 0.0.0.0 Routen zusammen ?

Der Server kann über das Internet über die Firewall ganz normal erreicht werden. Aber vom Server selber aus kann ich nicht in das Internet. Wenn ich mal einen tracert auf eine IP im Internet mache, versucht er den anderen Weg in das Kundennetz zu gehen. Kann mir einer von euch etwas helfen, was ich noch bei dem Routing falsch mache ??


IPv4-Routentabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 09 6b 49 a6 7e ...... Broadcom NetXtreme-Gigabit-Ethernet
0x10004 ...00 09 6b 49 a6 7f ...... Broadcom NetXtreme-Gigabit-Ethernet #2
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 10.49.152.126 10.49.152.124 20
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.3 20
10.49.152.112 255.255.255.240 10.49.152.124 10.49.152.124 20
10.49.152.124 255.255.255.255 127.0.0.1 127.0.0.1 20
10.255.255.255 255.255.255.255 10.49.152.124 10.49.152.124 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.3 192.168.2.3 20
192.168.2.3 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.2.255 255.255.255.255 192.168.2.3 192.168.2.3 20
224.0.0.0 240.0.0.0 10.49.152.124 10.49.152.124 20
224.0.0.0 240.0.0.0 192.168.2.3 192.168.2.3 20
255.255.255.255 255.255.255.255 10.49.152.124 10.49.152.124 1
255.255.255.255 255.255.255.255 192.168.2.3 192.168.2.3 1
Standardgateway: 10.49.152.126
Ständige Routen:
Keine
Mitglied: meinereiner
03.08.2006 um 17:48 Uhr
faslche Idee..sorry
Bitte warten ..
Mitglied: aqui
03.08.2006 um 20:34 Uhr
Die 0.0.0.0 Routen sind das default Gateway ! Wahrscheinlich hast du auf der Kundensegment NIC ein anderes Gateway konfiguriert. Wenn deine Firewall das zentrale Gateway ins Internet ist MUSS auf beiden NICs als default Gateway die Adresse der Firewall konfiguriert sein !
Da dein Server nun ja selber auch routen muss (er muss ja die Packete vom Kundensegment 10.49.152.124 auf das DMZ Segment durchrouten musst du ebenfalls zwingend unter W2k3 das IP Forwarding (Routing) aktivieren sonst funktioniert das sowieso nicht....
Jetzt schreibst du aber in dem 10er Segment befindet sich ein Router der das eigentliche Kundennetz bedient, das ja sicherlich noch ein anderes IP Segment ist. Das aber kann dein Server ja nicht kennen, da es nicht an ihm direkt angeschlossen ist. Folglich musst du dem Server dieses Netz bekannt machen, damit er Packete in dies Kundenentz routen kann und nicht wenn er es nicht kennt ins große weite Internet !
Das geschieht mit einem statischen Route Eintrag:
route add (Kunden-Zielnetz) (Maske) (Gateway=IP des DSL Routers zum Kunden) metic=1
Damit solltest du das testen. Wenn es funktioniert solltest du nicht vergessen unbedingt ein -p an das route Kommando anzuhängen, das den Eintrag permanent macht andernfalls ist er nach dem nächsten Reboot wieder veschwunden und nix geht mehr....
Mit diesen Einstellungen sollte das dann aber problemlos klappen..
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Apache Server
Anzeige der falschen Website Apache2 vHotsts (3)

Frage von m.reeger zum Thema Apache Server ...

Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (7)

Frage von stpb10 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...