Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing Problem mit DynDns

Frage Netzwerke Router & Routing

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 4786 Aufrufe, 14 Kommentare

Hallo!
Ich hab mir nen Dydns Host erstellt um auf nen FTP server der Hinter nem Router steht zuzugreifen.
Hab in dem Router meinen DynDns Account eingetragen und eine Portweiterleitung auf den FTP server Port 21 22 gemacht.

Ich hab mich mal zu testzwecken von nem Kumpel anpingen lassen, funktionierte super.
Er konnte sogar auf den FTP Server drauf.

Nun wollte ich das heut selbst mal testen (alles unverändert) ich hab halt mal von Arbeit nen Ping an meinen Hostname gemacht welcher aber leider nicht ankommt! aber meine öffentliche IP wird trotzdem aufgelöst.

Ich macht einen tracert auf meinen Hostnamen mit dem Ergebnis das der Ping über mehrere Router (10) am 11. nicht mehr weiter geroutet wird -> zeitüberschreitung!

Jetzt meine Frage, woran kann das liegen?? wo sollte ich anfangen den fehler zu suchen??


Grüße Maurice
Mitglied: tobias3355
26.02.2008 um 14:03 Uhr
moin,

auch das pingen benötigt einen port. falls dieser nicht freigegeben ist, kann es daran
liegen. versuch doch einmal "ping www.google.de", falls es dort auch zu einer
zeitüberschreitung kommt, liegt es höchstwahrscheinlich an der firewall deiner firma.
Bitte warten ..
Mitglied: blacksam
26.02.2008 um 14:06 Uhr
Kann sein das bei dir auf Arbeit zwecks Sicherheitsmaßnahmen ICMP-Pakete im Netzwerk geblockt werden. Wenn noch nicht geschehen, würde ich eine Onlinemessung z.B. über http://www.tracert.com/ empfehlen.

Edit: Dann wird wohl dieser "öffentlicher" Router eures jeweilgen ISP bzw. des dazwischen Stehenden ICMP-Pakete nicht mögen =)

greetz ~bs~
Bitte warten ..
Mitglied: Mauiman
26.02.2008 um 14:07 Uhr
Der Ping geht raus aus der Firma, am Trace ersichtlich.
Am 11. Router ist halt feierabend das ist ein öffentlicher Router.
217.0.xxx.xxx

Als ich testweise einen Kumpel von sich zuhause pingen lies ging es ja schon
Bitte warten ..
Mitglied: Mauiman
26.02.2008 um 14:18 Uhr
traceroute to Mein Hostname (Meine öffentliche IP), 30 hops max, 40 byte packets
1 fe-0-0.core1.l3.ham.de.netdepot.eu (193.33.21.1) 0.341 ms 0.322 ms 0.328 ms
2 yco.edge1.l3.ham.de.netdepot.eu (85.158.4.185) 1.503 ms 1.558 ms 1.607 ms
3 fe-2-0.gw03.hh.internet4you.de (213.203.255.85) 1.685 ms 1.742 ms 1.964 ms
4 ge-9-0.106.hsa1.Hamburg1.Level3.net (212.162.48.129) 7.040 ms 7.104 ms 7.173 ms
5 ae-0-53.mp1.Hamburg1.Level3.net (195.122.140.161) 7.265 ms 7.321 ms 7.467 ms
6 so-2-0.hsa2.Hamburg1.Level3.net (4.68.115.253) 7.326 ms 6.957 ms 6.842 ms
7 HH-EB1.HH.DE.net.dtag.de (4.68.127.242) 8.712 ms 8.519 ms *
8 c-eb1.C.DE.net.DTAG.DE (62.154.88.58) 17.250 ms 17.311 ms 17.365 ms
9 217.0.76.229 (217.0.76.229) 17.612 ms 16.563 ms 16.750 ms
10 * * *
11 * * *
12 * * *

an dieser Stelle geht es immer nicht weiter!
Bitte warten ..
Mitglied: blacksam
26.02.2008 um 14:35 Uhr
Ich kann mir das nur so erklären, dass irgendwo im schönen Landkreis Chemnitz ein Routerchen von der Telekom steht, der das/die Ping-Paket/e aus welchem Grund auch immer (evtl. ein Sicherheitsaspekt wie Dieser: http://de.wikipedia.org/wiki/Security_through_Obscurity) blockt.

Greetz ~bs~
Bitte warten ..
Mitglied: Mauiman
26.02.2008 um 14:40 Uhr
Sollte ich mal bei der Telekom anrufen? und mal Fragen was die mir dazu sagen können?
Bitte warten ..
Mitglied: blacksam
26.02.2008 um 14:45 Uhr
Sollte ich mal bei der Telekom anrufen? und
mal Fragen was die mir dazu sagen
können?

*g* Wär auf alle Fälle mal ein Interessantes Thema, aber so wie ich den Laden kenne wirst da so schnell nicht an einen geraten, der dir helfen kann. Abgesehen davon brauchst den "Ping" ja nicht zwingend...?!?
Bitte warten ..
Mitglied: Dani
26.02.2008 um 15:09 Uhr
Hi @all,
also wenn du einen tracert auf einen privaten DSL Anschluss machst, der keine feste IP-Adresse hat, wird der 2. letzte Hop (Geräteart ist nicht bekannt!) nicht per IP-Adresse, DNS Auflösung nicht angezeigt - Sternchen. Das fällt unter einen Sicherheitsprinzip des Unternehmen und du wirst definitiv keine Erklärung dazu erhalten - glaub mir!

Interessant wäre, von wo aus du den tracert auf deine DynDNS Adresse gemacht hast?! Sprich von einem anderen DSL-Anschluss oder aus deinem LAN heraus?! Denn normal sollte der Trace sauber durchlaufen. Höchsten du hast an deinem Router ICMP Pakets blockiert. Aber dann sollte er nicht ins leere laufen. Ansonsten vergleiche mal die letzte IP-Adresse mit einer zugewiesenden vom ISP.


Grüße
Dani
Bitte warten ..
Mitglied: Mauiman
26.02.2008 um 15:13 Uhr
aus einem Lan raus! aber der Tracert den ich oben gepostet hab ist von www.tracert.org.
Bitte warten ..
Mitglied: aqui
26.02.2008 um 15:14 Uhr
Wichtig ist ja nicht der Ping sondern das deine FTP Verbindung klappt. Die sollte ja in jedem Falle funktionieren ! Dann ist ein Ping ja so oder so obsolet.

Du solltest dein öffentliches DSL Interface besser auch nie pingbar machen (höchstens mal zum Testen..) um ICMP und Port Scan Attacken auf das Interface zu verhindern.
Bitte warten ..
Mitglied: tomaeb
26.02.2008 um 15:19 Uhr
willst du jetzt ftp machen oder dein router pingen können?
ich denke ftp is dein ziel!?ob dyndns funktioniet kannste über die webseite rausfinden. da siehste, wann der zum letzten mal die ip geupdatet hat. also den router disconnecten, wieder verbinden und auf der webseite gucken, ob der die ip hochlädt. wenn du jetzt firewall,portforwarding(virtual server) und server-firewall richtig konfigurierst müsste es gehen. ob ping oder nicht. viele router haben übrigens die funktion "discard ping on WAN" da antworten die nicht auf pings von WAN seite...
Bitte warten ..
Mitglied: Mauiman
27.02.2008 um 08:17 Uhr
Ok ich hab raus worans liegt!
Irgendwie arbeitet mit Netgear Router nicht verlässlich mit seinem DynDns Updater... sprich die Aktuelle Wan IP vom Router war ne andrere als die die DynDns stand. -.-
Bitte warten ..
Mitglied: Mauiman
27.02.2008 um 08:18 Uhr
Ok ich hab raus worans liegt!
Irgendwie arbeitet mit Netgear Router nicht verlässlich mit seinem DynDns Updater... sprich die Aktuelle Wan IP vom Router war ne andrere als die die bei DynDns stand. -.-
Bitte warten ..
Mitglied: tomaeb
27.02.2008 um 08:30 Uhr
neustes firmwareupdate gemacht?
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco SG300 - Routing Problem
Frage von StandardpasswortSwitche und Hubs15 Kommentare

Okay, wie erwartet bekomme ich die das Routen mit dem SG300 nicht hin. Hier nochmal die gewünschte Zielkonfiguration: VLAN10: ...

Router & Routing
Routing Problem VLANS Internet
Frage von CyberurmelRouter & Routing74 Kommentare

Hi all , nachdem die Kiste Thread (danke Aqui! ) jetzt einigermaßen läuft für TV und Internet habe ich ...

Router & Routing
PFsense Routing Problem
Frage von daMopsiRouter & Routing

Hallo Zusammen, vorab ein paar Informationen. Als Firewall haben wir eine PFSense (aktuelle Firmware) im Einsatz. Diese reicht soweit ...

Router & Routing
AP Routing Problem
gelöst Frage von interface31Router & Routing11 Kommentare

Hi, habe hier einen Lobo 924RS WLAN IP 192.168.178.32 Ethernet Anschluss IP 192.168.178.32 verbunden zum Router 192.168.178.1 (hängt am ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...