Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing Problem bei SBS2003 mit 2 Netzwerkkarten und Clients

Frage Netzwerke Router & Routing

Mitglied: 76219

76219 (Level 1)

07.03.2009, aktualisiert 08.03.2009, 5353 Aufrufe, 6 Kommentare

Haben grade etwas Zeitstress, da der Server am Montag wieder laufen soll...

Ein SBS2003 Server wurde mit einer 2ten Netzwerkkarte aufgerüstet.
Folgende unten aufgelistete Einstellungen wurden eingetragen, jedoch kommen wir einfach nicht weiter. Die Clients können keine Verbindung mit dem Internet aufbauen. RAS und Routing wurde eingestellt, keine Firewall im Telekom Router oder Softwareseitig befindetr sich auf dem Server.

SBS2003 Server
- 2 Lan Karten (Internet/Lan)
- DHCP (Adresspool 192.168.150.10-254, Bereichsoptionen des Wertes 192.168.150.1: 003 Router, 006 DNS Server, 044, 045,046, 015 ist der exakte domainname)
- DNS (Forwar-Lookupzonen und Reverse-Lookupzonen eingerichtet)

Ethernete-Adapter Internet 192.168.0.2
IP-Adresse 192.168.0.2
Sub 255.255.255.0
Gat 192.168.0.1
DNS 192.168.150.1


Ethernet-Adapter LAN 192.168.150.1
IP-Adresse 192.168.150.1
Sub 255.255.255.0
Gat (leer)
DNS 192.168.150.1

RAS und Routing:
wurde mit dem setup-assisten eingerichtet, Serverstatus: gestartet



Client
Ethernet-Adapter LAN 192.168.150.122
IP-Adresse 192.168.150.1
Sub 255.255.255.0
Gat 192.168.150.1
DNS 192.168.150.1


Diagonse:

Server2003 kann:
ping auf: 192.168.0.1, 192.168.150.122
somit kommt der Server ins Internet und auf die jeweiligen Clients die im Netzwerk angebunden sind.

Client kann:
pinf auf 192.168.0.2, 192.168.150.1
somit kommt jeder Client auf den Server und kann mit ihm kommunizieren.
Aber kein ping auf 192.168.0.1, also den Telekom Router
und damit auch keine Verbindung ins internet.

Wenn ich über cmd ein nslookup starte auf "www.heise.de"
wirft mir der client jedoch folgendes aus.
Server: richtiger namesaufslösung
Addresse: richtige ip

nicht autorisierte Antwort:
Name: www.heise.de
Address: 192.99.144.85




Frage:

Was machen wir falsch? Woran könnte es noch liegen?

Vielen Dank für eure Hilfe um eventuell diese Nacht etwas ruhiger schlafen zu können.
Mitglied: Randyman
07.03.2009 um 16:35 Uhr
Zitat von 76219:
Diagonse:

Server2003 kann:
ping auf: 192.168.0.1, 192.168.150.122
somit kommt der Server ins Internet und auf die jeweiligen Clients
die im Netzwerk angebunden sind.


Du Pingst nur den Router an. Kommst Du auch wirklich ins Internet?
Test: Ping 194.25.2.129

Wenn das klappt:

Schau mal auf dem SBS 2003 unter HKLM/System/CurrentControlSet/Services/Tcpip/Parameters ober der Schlüssel IPEnableRouter auf 1 gesetzt ist. Wenn nicht setzte ihn auf 1, boote den SBS und teste es erneut.

Gruss
Randy
Bitte warten ..
Mitglied: 76219
07.03.2009 um 17:17 Uhr
Hallo Randy,

der Schlüssel IPEnableRouter war auf 0, haben Ihn auf 1 gesetzt, SBS 2003 startet grade neu.

Der Server konnte eine Verbindung ins Internet aufbauen, da wir über Remote darauf zugreifen.

Server ist wieder oben und klappt leider immer noch nicht.


muss mich korrigieren, habe über den vnc im flaschen ie nachgesehen.

klappt leider immer noch nicht...
Bitte warten ..
Mitglied: 76219
07.03.2009 um 17:58 Uhr
Könnte dieser Aspekt von Bedeutung sein?

Nachteil einer ICS (NAT) Lösung:
Einige der gravierenden Nachteile, wie die Verwendung von statischen IPs, durch die Unkontrollierbarkeit des ICS DHCP Prozesses sind oben schon genannt worden. Es gibt aber weitere Nachteile:
Hat man im Segment der NIC1 auch PCs kann man mit diesen nicht mehr ins Segment der NIC2 kommunizieren, da man den NAT Prozess im Windows Server nicht überwinden kann !
Eine „Any to Any“ Kommunikation (Jeder mit Jedem) von Endgeräten in beiden Segmenten ist also dadurch so nicht mehr möglich. Aus dem Client Segment ist dies also eine „Einbahnstrasse“ ins Internet was aber für die meisten Szenarien ggf. ausreicht.
Benötige ich eine Any to Any Kommunikation benötige ich auch einen Router der sicher statische Routen supportet im Setup !
!!! Das sollte man sich VOR dem Kauf eines Routers überlegen !!!
Die Routing Lösung ist also in jedem Falle immer zu bevorzugen.

Quelle:
http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Der Router der Verwendet wird:
Speedport W701V
Nat "eingeschaltet"
Bitte warten ..
Mitglied: Randyman
08.03.2009 um 08:39 Uhr
Hallo,

Du hast ja quasi eine Router-Lösung. Dein SBS hat zwei Netzwerkkarten. Er sollte von einem Segment ins anderer routen was er offentlichtlich nicht tut. Dazu sollte ihn eigentlich der Reg-Key überreden.

Du hast aber nicht SBS Premium mit dem ISA Server? Dann bräuchtest Du noch Firewallregeln.

Sorry, hab im Moment auch keine Idee

Randy
Bitte warten ..
Mitglied: 76219
08.03.2009 um 10:23 Uhr
Hallo,

kein Isa Server, keine SBS Premium version, Firewall als Dienst ausgeschaltet.
SBS Routet ja bei einer Anfrage auf die IP 192.168.0.2 (InternetLan Karte des Servers) von Client 192.168.150.112 über die 192.168.150.1 auch auf diese, nur einen Schritt weiter auf den Router 192.168.0.1 versagt er jeglichen Dienst.

wir stehen auch vor einem Rätsel.

Vielen Dank aber für die Mühe.
Bitte warten ..
Mitglied: 76219
08.03.2009 um 11:16 Uhr
Lösung:

Wir haben nochmal den Assistent zum Konfigureren von E-mail und dem Internetzugang durchlaufen, haben festgestellt, das der Punkt "Der Server verwendet eine Netzwerkverbindung für den Internetzugang und das lokale Netzwerk" aktiviert war.
Deaktivier, gespeichert.

Jetzt klappt alles.
Warum wir das nicht in den anderen Einstellungen überprüfen konnten.
No idea.

Ein schönes Restwochenende.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (6)

Frage von Jimmysozinho zum Thema Netzwerke ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Router & Routing
Routing Problem VLANS Internet (67)

Frage von Cyberurmel zum Thema Router & Routing ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...