Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing und Ras mit 2 Gateways unter Windows Server 2003

Frage Netzwerke

Mitglied: Cj

Cj (Level 1) - Jetzt verbinden

26.12.2005, aktualisiert 12.06.2006, 7608 Aufrufe, 21 Kommentare

Hallo,

Ich habe da ein Problem der etwas größeren klasse.

Ich würde gern ein Netzwerk mit 2 Gateways errichten. Sie müssen aber Physikalisch getrennt sein. Um nicht lange Texte zu schreiben die keiner versteht habe ich ein Skizze angefertigt.

<img src='/images/articles/0d7c552f268f315554d158704b0e4077-problem.jpg' align='default' hspace='0' vspace='0' border='0'>


Ich hoffe ihr kennt euch damit aus.

Mit freundlichen Grüßen
Jonas
Mitglied: superboh
27.12.2005 um 03:33 Uhr
Hi,

also der Rechner rechts oben stellt die Internet-Verbindung her ...

Der Server sollte als Gateway auf der einen Netzwerkkarte die IP dieses Cliensts bekommen, auf der 2. Karte kein Gateway.
Auf dem Server muss das TCP/IP-Forwarding aktiviert sein, siehe hier:
http://www.winfaq.de/faq_html/tip0908.htm

Beim Client oben rechts bin ich mir nicht so sicher, weil ich bisher die Internetverbindungsfreigabe noch nie benutzt habe.
Wenn Du das andere schon gemacht hast und es noch nicht geht, schau mal ob es hilft wenn Du auf in den Erweiteren TCP/IP-Eigenschaften des DFÜ-Eintrags den Haken "Standardgateway für das Remotenetzwerk verwenden" änderst.
Wenn das nicht hilft, dann stelle beim dem Client kein Gateway bei der Netzwerkkarte ein. Du musst dann nur noch das Routing für das 2. Netz händisch machen. Dazu trägt Du eine Route mittelst folgendes Befehls ein:

route -p add 192.168.1.0 mask 255.255.255.0 192.168.2.1

Melde Dich nochmal und sag ob es geklappt hat.

Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
28.12.2005 um 21:23 Uhr
Danke für deine schnelle Antwort.

Leider gibt scheinbar schon ein grundlegendes Problem.

Wenn ich also erst einmal den Eintrag Standartgatway bei den Clients leer lasse und stattdessen 2 statische Routen (erstmal für die VIP Clients) erstelle, erhalte ich bei einem ping als Antwort Zielhost nicht gefunden.

1. Route für den Hinweg
Ziel: 192.168.2.0
sub: 255.255.255.0
Gatway: 192.168.1.1

2. für den Rückweg:
Ziel: 192.168.1.0
sub: 255.255.255.0
Gatway: 192.168.2.1

Routing und Ras Dienst gestartet und konfiguriert, TCP/IP-Forwarding aktiviert -Große Ratlosigkeit.

Bin langsam am Ende. Du auch?

Mit freundlichen Grüßen
Jonas
Bitte warten ..
Mitglied: superboh
29.12.2005 um 01:55 Uhr
Hi,

das mit dem kein Gateway eintragen war nur für den Client mit der ISDN-Verbindung ins Internet gemeint.
Um es mal einzukreisen ... klappt es denn mit den anderen Clients soweit, wenn Du es so machst wie ich beschrieben habe? Rein intern meine ich mal, das Internet mal aussen vor gelassen.
Wenn ja, nächster Schritt ....
Da war mal was mit der Internet-Freigabe ... dass sich wenn man die aktiviert der Rechner eine bestimmte IP-Adresse gibt (oder eine aus einem bestimmten Bereich). Die kann man auch nicht ändern ... Stimmt das? Weil genau weiss ich das nicht mehr, hab ich als das Ding "auf sie Welt kam" mal gelesen, hab aber die Funktion noch NIE benutzt, da ich immer einen Router benutzt habe, sorry.
Gut, nächster Punkt ... mit welcher Konfiguration die ich oben genannt habe, kommt der Client mit der ISDN-Karte ins Internet? Gateway der Server oder ohne Gateway? Haken drin bei "Standard-Gateway nutzen" oder draussen? Sind 4 versch. Möglichkeiten, kannst Du das mal testen ... Ich weiss, das ist jetzt ein bissel "ausprobieren" aber wie gesagt, das ICS (Internet Connection Sharing = Internetfreigabe) ist für mich Neuland.

So, jetzt warte ich auf Deine Antwort bevor ich weiterschreibe, aber ich bin zuversichtlich dass wir das hinbekommen .

Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
29.12.2005 um 14:34 Uhr
Nein erst mal absolut grundlegend ohne Internet, nur der Lokale zugriff unter den Computern funktioniert schon nicht.

Bei ICS wird muss man nichts weiter als eine Standartgateway und DNS Adresse in die Clients eintragen. Dan funktioniert´s mit dem Netz.

Da ich den Clients nur eine Gateway aber 2 DNS Adressen verpassen kann, währe es toll wenn ich die Einträge, wie vorhin beschrieben, in Form von 2 Statischen Routen in die Lokale Routingtabelle eintragen könnte so das der zugriff untereinander funktioniert.

Da das aber sehr schwierig ist könnte man meiner Ansicht nach auch im Routing und Ras Server eine 2. Gateway hinterlassen wo alle unzustellbaren Pakete hin versendet werden?

Mit freundlichen Grüßen
Jonas
Bitte warten ..
Mitglied: superboh
30.12.2005 um 02:44 Uhr
Hi,

also wenn jeder Client als Gateway die Netzwerkkarte des Servers eingetragen hat, und zwar immer die im jeweiligen Subnet des Clients, und Du das Routing auf der Server wie beschrieben geändert hast, dann müsste das interne Netz aber funktionieren.

Und was das ICS-IP-Adressen-Problem angeht ... schau mal hier:
http://www.winpage.info/pages/Netzwerk/freigabe.php
Das heisst dass Du Deine Adressen ändern müsstest damit es funktioniert.

Mit DNS hat das ganze nichts zu tun. Der DNS-Server löst ja nur die Adressen auf.

Grundsätzlich gehen alle Datenpakete welche für ein Netz ausserhalb des eigenen bestimmt sind immer an das Standard-Gateway. Folglich geht jede Anfrage ans Internet erst mal an den Server. Der leitet es dann wieder über sein Standard-Gateway weiter. Also muss das Standard-Gateway des Servers auf dem Client mit der ISDN-Karte zeigen. Das ist so weit mal Fakt.
Was ich jetzt nur nicht weiss, ist, ob das Routing des ICS Vorrang hat vor dem Standard-Gateway, weil das würde die Datenpakete ja wieder an den Server zurückschicken (wenn das Routing aktiv wäre).
Und daher dann die Idee dem Rechner eben kein Standard-Gateway auf dem Server zu setzen. Weil dann müsste das Gateway der Internetverbindung ziehen. Und Pakete an das zweite interne Netz müssten dann halt per manuell eingetragener Route zum Server geschickt werden.
Eben so wie ich es schon beschrieben habe.

Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
30.12.2005 um 11:13 Uhr
Vielen Dank Thomas, aber genau das ist dass Problem!
Entferne ich also von 192.168.2.1 die Standartgateway und füge stattdessen die statische Route hinzu, funktioniert die interne Kommunikation von z.B.: 192.168.1.1 nach 192.168.2.1 nicht mehr.

Lasse ich die Gateway drin ist alles Butter. Aber der Trick mit der Gateway (192.168.2.1) die ich auf den Servernetzwerkkarten eintragen soll geht auch nicht, denn greift ein Client dann auf diesen Rechner zu stellt der Normalerweise Automatisch eine Verbindung ins Netz her, hat er aber bei dieser Konfiguration nicht. Das bedeutet also das alle Anfragen Von Clients ins Netz im Server stecken geblieben sind und nicht beim 192.168.2.1 angekommen sind. Es kann natürlich auch sein das 192.168.2.1 die Pakete falsch gedeutet hat oder über seine Gateway wieder zurück zu Server geschickt hat. Aber da sind wir schon beim Nächsten:

Stell dir jetzt ein Normales Netz vor kein Roting... Ein Rechner mit ICS und 2 Clients alle über ein Switch verbunden. Will ich die Clients jetzt hier ins Inet schicken muss ich neben der Standartgateway auch die DNS Adresse des Rechners mit ICS angeben, sonst geht es nicht!
Das bereitet mir Kopfzerbrechen weil wir das bisher völlig ignoriert haben.

Was benutzt du denn Für dein Netzwerk. Ich hatte schon mal an einen Proxy gedacht, dann müsste ich aber noch einen Mailserver konfigurieren was mit ISDN aber nicht unbedingt sehr sinnvoll ist. Mann müsste eine Einwahlautomatik haben. Wobei es schon besser ist wenn alle Clients ohne weiteres Konfigurieren zugriff aufs Netz haben.

Guten Rutsch ins neue Jahr!
Wünscht dir Jonas
Bitte warten ..
Mitglied: superboh
30.12.2005 um 19:25 Uhr
Hi,

also zu der 192.168.2.1 ... diese IP hast Du in der Zeichnung dem Client und dem Server zugeordnet.

DNS braucht ein Client nur deshalb für den Internetzugang, damit Du www.administrator.de eingeben kannst und der Client das in eine IP-Adresse umsetzen kann. Bei 2 Clienst per ICS solltst Du beim Client der die Verbindung mitnutzt nicht die IP des Rechners mit der ISDN-Verbindung eingeben sondern einen DNS-Server des Providers.
Wenn Du bei Dir auf dem Server einen DNS-Server laufen hast, muss der eine DNS-Weiterleitung zum DNS-Server des Providers haben.

Nochmal ... lass den ISDN-Rechner mal ganz aussen vor. Können die Clients in beiden Netzen untereinander Kontakt aufnehmen? Per Ping (Firewall aus!)?
Wenn nicht stimmt was am Server nicht. Poste mal dessen Routing-Tabelle (route print) und die TCP/IP-Konfiguration (ipconfig /all).
Hast Du das mit den IP-Adressen und dem ICS gelesen?

Ich nutze einen zentralen Router der die Internet-Verbindung herstellt.

Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
30.12.2005 um 22:00 Uhr
Hi, noch mal ganz nüchtern:

Die Ips auf den Server Netzwerkarten enden auf null.
Also das Normal Routing funktioniert! Also jeweils auf den Clients die Standartgateway zur Serverkarte eingetragen, Auch auf dem ICS Rechner. Das Geht dann unterhalten die sich alle miteinander. Problematisch wirds wenn ich dann mit dem ICS Rechner ins Netz will.

Schön das dass DNS Problem gelöst ist.

Mit freundlichen Grüßen
Jonas
Bitte warten ..
Mitglied: superboh
31.12.2005 um 04:38 Uhr
OK, dann gehen wir mal den ISDN-Rechner an:
Ich sehe 4 Einstellungen die man versuchen kann:
a) mit Gateway zum Server
a1) Standard-Gateway verwenden ja
a2) Standard-Gateway nein

b) ohne Gateway zum Server
b1) Standard-Gateway verwenden ja
b2) Standard-Gateway nein

Bei welcher Konfiguration kommt man vom Client selbst ins Internet?
Kannst Du mal die Routingtabelle und die IP-Konfiguration des Clients hier posten? Auslesen wenn die Internet-Verbindung steht.

Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
03.01.2006 um 20:51 Uhr
Entschuldige bitte Das ich so spät Antworte, ich hatte über den Jahreswechsel ganz schöne Probleme mit unserem Warenwirtschaftssystem.

Ich wünsch dir erst mal noch ein schönes neues Jahr!

Zum Problemfall zurück:

Ich habe jetzt verschiedene Sachen ausprobiert unter dem Problem:

Wenn ich beim ISDN Rechner den Eintrag 192.168.2.1 für die Standartgateway setze, Routet der ALLE Anfragen zur Standartgateway des Providers. Was tun?

Ich habe also den Eintrag leer gelassen und auf dem Server in der Lokalen Routingtabelle probeweise folgende Routen gesetzt:

Device: 192.168.1.1
Ziel: 192.168.2.0
Sub: 255.255.255.0
Gatew : 192.168.2.1

Device : 192.168.2.1
Ziel : 192.168.1.0
Sub : 255.255.255.0
Gatew : 192.168.1.1

Das Funktionierte nicht, da habe dann noch folgendes Probiert :

Device: 192.168.1.1
Ziel: 192.168.2.2
Sub: 255.255.255.255
Gatew : 192.168.2.1

Device : 192.168.2.1
Ziel: 192.168.1.0
Sub : 255.255.255.0
Probeweise auch mal :
Ziel: 192.168.1.2
Sub: 255.255.255.255

Gatew: 192.168.1.1

Was natürlich auch nicht geht! Tja, mal wieder große Ratlosigkeit.

Ich hoffe du weist noch welchen. Viele Grüße

Jonas
Bitte warten ..
Mitglied: superboh
04.01.2006 um 02:16 Uhr
Hi,

Dir auch noch alles Gute fürs neue Jahr.

Wenn ich beim ISDN Rechner den Eintrag
192.168.2.1 für die Standartgateway
setze, Routet der ALLE Anfragen zur
Standartgateway des Providers. Was tun?

Also wenn wir da jetzt nicht an uns vorbei reden, dann ist das ja genau das was wir wollen.
Ich hole nochmal etwas aus, wenn ich was falsch verstanden habe, korrigiere mich ...

Der Server hat als Gateway die IP-Adresse des ISDN-Rechners. Wenn Du bei dem ISDN-Rechner dann das Gateway auf den Server setzt, dann werden alle Anfragen ins Internet geroutet?
Das können dann ja aber nur Anfragen ans 192.168.1.0er Netz sein und Internetanfragen. Weil die Anfragen ans eigene 192.168.2.0er Netz werden ja direkt ausgeführt ...

Moment ... sagtest Du nicht in der vorherien Antwort "Die Ips auf den Server Netzwerkarten enden auf null." ? Das kann ja nicht sein, weil die Null hinten ist das ganze Netz. Und die lässt Dich Windows ja gar nicht eintragen.

So, oben weiter ...
Du musst dann nur noch auf dem ISDN-Rechner eine Route eintragen, dass er das 192.168.1.0er Netz auf dem Server routet.
Dort sollte es ja schon die Route ins 192.168.1.0er Netz geben.

So jetzt aber mal noch ein Fazit von mir:
- Der Plan von Dir stimmt nicht ganz, da sowohl der Server als auch der ISDN-Client die gleiche IP haben.
- Die Aussage, die Server haben hinten die 0 in der IP-Adresse dürfte ja eigentlich auch nicht stimmen, oder?
- Ich habe Dich schon mehrfach gebeten, die Ausgabe von IPCONFIG zu posten - bisher immer Fehlanzeige .
- Und ich hatte Dich in meiner letzten Antwort gebeten, mal diverse Dinge auf dem ISDN-Rechner zu testen - leider auch Fehlanzeige .

Ich möchte Dir echt gerne helfen, aber dann solltest Du auch auf meine Rückfragen eingehen.

Gruss,
Thomas
Bitte warten ..
Mitglied: 10545
04.01.2006 um 09:57 Uhr
Moin,

mit ziemlicher Sicherheit: Das Vorhaben geht so nicht!

Das Problem ist, dass das WAN-Gateway im Netzbereich liegt, welches definitiv physikalisch von Netz -1- nicht erreichbar sein darf.

Die jeweiligen Routen (Ziel=0.0.0.0) würden spätestens auf dem Server in das Netz -2- pointen (Gateway/Schnitstelle), spätestens hier ist das Vorhaben gescheitert!

Abhilfe: Ein drittes Netz muss für das WAN-Gateway geschaffen werden, nur so wäre es möglich.
Soll heissen: Dritte NIC in den Server (Netz-ID -3-) und den XP-Pro ebenfalls in den Bereich setzen (192.168.3.1)
Die "Rückwege" müssten (m.E.) nicht auf dem XP-Pro gesetzt werden, da der W2K3
a) die statischen Routen automatisch haben sollte
b) das ICS das in Verbindung mit dem Routing (Routing/RAS/NAT) auf dem Server übernimmt.

"Offiziell" tritt der W2K3 ggü. dem XP-Pro als Quelle auf und verteilt/routet dann intern zurück.

Gruß, Rene

Anm.: Zweiter Postingversuch Um 09:48 war das Forum für 5 Minuten nicht erreichbar (schnell den Text per Copy & Paste kopiert ):
Bitte warten ..
Mitglied: Cj
04.01.2006 um 16:36 Uhr
Ok, Entschuldige Bitte, Das mit den 4 Gateways habe ich aber nicht verstanden.

Das Primäre Problem lautet doch nach wie vor:

Wie schafft man es ohne eine Standartgateway vom ISDN Rechner zum Rechner ..X.. im anderen Netz zu kommen? Die Rechner müssen ja auch untereinander kommunizieren können.

Jedenfalls habe ich jetzt eine kleine Testumgebung errichtet, da ich das langsam nicht mehr im Laufendem Betrieb des Netzwerks austesten kann. Dabei hat aber der Internet Rechner jetzt nur Modem, dürfte aber nicht weiter schlimm sein. Ich habe also jetzt schon mal eine Menge versucht.

Nach wie vor: Setzte ich beim "ISDN" Rechner die Standartgateway ist alles absolut Perfekt, bis ich damit ins Netz gehe! Dann werden alle Anfragen zum Provider Geroutet! Absolut kein Zugriff zu dem Rechner übers Netzwerk.

<img src='/images/articles/316c86b4810b3316007c08a1a79d2874-bilda.jpg' align='default' hspace='0' vspace='0' border='0'>
Bitte warten ..
Mitglied: superboh
08.01.2006 um 04:08 Uhr
Hi,

so, auf ein Neues ....

Wenn der Rechner mit der ISDN Karte kein Gateway hat, dann erreicht er trotzdem alle Rechner in seinem Subnetz (192.168.2.0). Die Rechner im Subnetz 192.168.1.0 erreicht er erst mal nicht, denn alles was er nicht in seinem Subnetz hat, würde er erst mal ins Internet routen. Damit dem nicht so ist, braucht er für dieses Netz eine zusätzliche Route, welche Anfragen an dieses Netz zum Server schickt:

route add 192.168.1.0 mask 255.255.255.0 192.168.2.1

Der Server selbst hat dann ja die Route zum 192.168.1.0er Netz und leitet die Pakete weiter.


Wenn Du auf diesem Rechner (ISDN) das Standard-Gatway auf den Server setzt, werden alle Pakete die der Rechner nicht kennt, an den Server weitergeleitet. Stellst Du dann auf dem Rechner eine Internetverbindung her, wird das Standard-Gateway auf diese umgebogen. Folglich werden dann auch Anfragen ans Interne Netz versucht über diese zu schicken. Auch hier müsste der Eintrag der o.g. Route die internen Anfragen an den Server leiten, wenn die Route eine höhere Priorität hat (deshalb die Bitte nach der Ausgabe von route print bei bestehender Internetverbindung).
Das Umbiegen des Standard-Gateways kann man verhindern, indem man den Haken "Standard-Gateway für das Remotenetzwerk verwenden" rausmacht (oder rein? - jedenfalls ändern). Zu finden in den Eigenschaften der ISDN-Verbindung -> Register Netzwerk -> Eigenschaften Internetprotokoll -> Erweitert.

Allerdings sehe ich das Problem, dass wenn das Standard-GW auf den Server zeigt, die Internetverbindung nicht automatisch beim Aufruf einer Internetadresse hergestellt werden wird, da ja alle Anfragen ans nichteigene Netz zum Server geschickt werden.

Daher denke ich dass es besser geht, wenn Du mein ISDN-Rechner kein Standard-GW eingibst. Ob das dann aber mit der Rückroute klappt, kann ich erst sagen wenn ich die Routingtabelle des Rechner gesehen habe (Route print). Falls Du die postest, bitte auch die des Servers, nur damit ich auch sehen kann, dass dort alles passt.


Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
10.01.2006 um 21:11 Uhr
Hallo Thomas!!!

Gleich Vorweg: ES GEHT!!!!!!!


So ich kehre jetzt wieder in den nüchternen Zustand zurück.

Also ich war ja sehr skeptisch als ich die Route gesetzt habe, aber als ich dann die Standartgateway entfernt habe und die Verbindung dank der Route nicht abbrach- das war ein Moment. Ich sage dir.

Ich fasse jetzt mal kurz zusammen was alles geht:

Ich kann lokal (von 1.2 mit Standartgateway auf 1.1) auf alle Rechner (im 2.2 die wiederum das Standartgateway auf 1.1) Zugreifen. Dank der Route, auch auf den ISDN Rechner, der kein Eintrag bei Standartgateway hat.

Gut, das war Glücksmoment eins, der zweite kam als ich den Haken bei ?Standard-Gateway für das Remotenetzwerk verwenden? rausgemacht habe und nachdem ich die Internetverbindung hergestellt hatte die Verbindung NICHT abbrach! ?Perfekt!!!

Thomas mach das nie wieder sonst bekomme ich noch ein Herzinfarkt bei der Arbeit! -

Ich fasse zusammen: DU hast 80% des Problems gelöst!

Ich ging nun zu Schritt zwei über:
Ich habe nun von einem Client im Einser netz versucht den Server des Providers anzupingen. Leider ohne Erfolg. Allerdings der Ping zum ISDN Rechner (bei nicht eingetragner Standartgateway) gelang.

Woran kann das liegen?

Ip Tabellen zu Route print:
Es war jeweils das selbe auf dem ISDN Rechner, egal ob bei aktiver oder inaktiver Internetverbindung:
<img src='/images/articles/46053bb49a853397e2789f7aeb232dcc-mobil-mit gatew.jpg' align='default' hspace='0' vspace='0' border='0'>
Und das kommt bei dem Server nach ?Route print? raus:
<img src='/images/articles/8ce80f99bb454ccca65255104d33d3b7-server route.jpg' align='default' hspace='0' vspace='0' border='0'>

Ich wünsch dir noch einen schönen Tag!

Jonas
Bitte warten ..
Mitglied: superboh
13.01.2006 um 01:14 Uhr
Hm, da der Server kein Standard-GW hat, kann er nur interne Netze über seine Routingeinträge auflösen.
Was passiert wenn Du dem Server als GW die IP des ISDN-Rechners verpasst? Der sollte dann aber eine feste IP haben und sie nicht per DHCP beziehen.

Du kannst auch mal ein tracert -d Server im Internet machen. Dann siehst Du bis wo er kommt. Denke das ist aber nicht weit ... nur bis zum Server.

Kleiner Tipp noch: Du hättest die Routing-Tabellen nicht als Bilder reinstellen müssen, ein
route print > C:\ausgabe.txt schreibt die Ausgabe in die Textdatei. Geht finde ich einfacher.

Gruss,
Thomas
Bitte warten ..
Mitglied: Cj
13.01.2006 um 20:58 Uhr
Hallo

Vielen Dank für deine Antwort!
Ich werde es gleich am Montag ausprobieren.
Bis dahin,
noch ein Schönes Wochenende!

Mit freundlichen Grüßen
Jonas
Bitte warten ..
Mitglied: Cj
16.01.2006 um 16:12 Uhr
Wahnsinn!

Nach unendlichen gelassen Nerven geht?s!
Es geht einfach!!

Den DNS Server hab ich dann noch selber hingekriegt. (Für irgendwas wer ich ja auch noch bezahlt - )
Nach 17 Beiträgen auf 22 Tage verteilt funkt´s nun endlich!

Ich möchte dir noch mal ganz herzlich Danken das du das Problem an dich genommen hast und mir damit diese Weiterbildungsseminare gespart hast.

Also bleib wie du bist, bis zum nächsten mal -

Mit freundliche Grüssen
Jonas
Bitte warten ..
Mitglied: Relax66
12.06.2006 um 03:13 Uhr
Halllo, ich habe genau das gleiche Problem und wollte fragen ob Ihr mir noch etwas helfen könnt.

Mein LAN - PC hat die IP 192.168.4.3 und sollte über den Server 192.168.4.100 (auch zweite IP 3.100) auf den 2ten Server 192.168.3.15 zugreifen tut es aber nicht.

1) Die Server sehen sich gegenseitig...ok
2) am 4.3 LAN PC ROUTE add 192.168.3.0 mask 255.255.255.0 192.168.4.100 bringt leider nichts
?) Was muss ich noch am Server einstellen, dachte das geht automatisch

Mit freundlichen Grüßen Stefan
Bitte warten ..
Mitglied: Cj
12.06.2006 um 10:16 Uhr
Hallo,

Der Rechner mit der IP 192.168.4.3 bekommt die standart Gateway 192.168.4.0

Der Rechner mit der IP 192.168.3.15 bekommt die standart Gateway 192.168.3.0

Dann müsste alles funktionieren. Entferne noch sämtliche vorher gesetzte Routen.

Am server musst du nichts einstellen. Achte darauf das die IP´s der 2 Netzwerkkarten statisch sind. Entferne alle einträge bezüglich der standart Gateways.

Mit freundlichen Grüßen
Jonas
Bitte warten ..
Mitglied: Relax66
12.06.2006 um 12:17 Uhr
Servus Jonas !
Danke für die Antwort !

Geht das Thema auch anstatt mit Gateways mit Routen, da ich die Gateways derzeit fürs
Internet (zeigen auf einen Netscreen Router IP 192.168.4.1) im Einsatz habe.

UND auch der Server hat nen Standartgateway ins Internet, den ich dann verlieren würde, oder ?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...