Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ruhezustand - Aufwachen dauert lange

Frage Microsoft

Mitglied: GWeidt

GWeidt (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 28.02.2006, 10714 Aufrufe, 4 Kommentare

Die Reaktivierung aus dem Ruhezustand dauert recht lange - wieso?

Es geht um einen Athlon 3000+ mit 1GB RAM, WinXP SP2. Wenn er aus dem Ruhezustand erwacht, dauert es über eine Minute, bis er wieder nutzbar ist (d.h. sobald der Desktop erscheint, ist sofort wieder einsatzbereit), kaum kürzer als der normale Boot-Vorgang. Dies ist völlig unabhängig davon, was zuvor und wieviel vorher an Programmen lief.
Zum Vergleich: Mein Notebook mit 1,7GHz Centrino und 1 GB RAM braucht nur etwa 15 Sekunden.

Wie kann ich das Aufwachen beschleunigen?
Mitglied: Ren
25.02.2006 um 21:14 Uhr
Das hat mit der Anzahl der Programme auch nicht viel zu tun. Denn der Arbeitsspeicher wird immer komplett ausgelagert, egal was drinsteht oder nicht, und auch immer komplett eingelagert. War bei mir aber genauso, bis ich mein System auf eine Serial-ATA-Festplatte verschoben habe, dann ging es genausoschnell wie auf meinem Notebook, eher schneller. Auf Intelsystemen hatte ich das Problem generell noch nie. Daher würde ich tippen, dass es an den Treibern für den IDE / Serilaata Kontroller liegt. Vielleicht diese einfach mal updaten, und dann noch mal probieren.
Bitte warten ..
Mitglied: GWeidt
26.02.2006 um 13:36 Uhr
Guter Plan, habe mich schon mal auf die Suche gemacht; allerdings kann ich über treiber.de nur Treiber für Win 98 und 2000 finden, keine für XP. Und auf der Acer-Seite, die laut treiber.de dafür zuständig ist, bin ich überhaupt nicht fündig geworden. Hast Du vielleicht eine Idee, woher ich die kriege? Hersteller der Board ist Asrock, hat aber auch nichts im Sortiment ...
Deine Idee klingt jedenfalls vielversprechend!

PS: Aus dem Gerätemanager ergibt sich übrigens, dass der IDE ATA/ATAPI-Controller folgender ist: ALi M5229 PCI-Bus-Master-IDE-Controller. ALi hat aber auch nix.
Das ist es, was Du meinst, oder? Bin jetzt fleissig auf der Suche im Netz.
PPS: Ich weiss, das ist sicher nciht das Problem, aber ein BIOS-Update hab' ich auch erfolglos versucht.
Bitte warten ..
Mitglied: Ren
28.02.2006 um 21:51 Uhr
ich weiß, mit den ALI Chipsätzen ist es so eine Sache. Was für ein Board hast du denn. Eventuell mal mit dem Namen ULi versuchen, statt ALI. Prinzipiell kann es aber auch jeder andere Treiber sein.
Bitte warten ..
Mitglied: GWeidt
28.02.2006 um 21:59 Uhr
Ja, mit "ULi" habe ich schon was gehabt, muss ich mal suchen.
Das Board ist ein Asrock 939 Dual-SATA2. Such' ich morgen also mal nach ULi ...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Microsoft
Extrem lange Bootzeit einiger Server (9)

Frage von Shnuuu zum Thema Microsoft ...

Microsoft Office
Rechnungen in Word - zu lange Formel (2)

Frage von traller zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...