Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

In den Ruhezustand versetzen dauert zu lange (XP SP3)

Frage Microsoft Windows XP

Mitglied: Shadow377

Shadow377 (Level 1) - Jetzt verbinden

18.10.2009 um 13:37 Uhr, 6359 Aufrufe, 3 Kommentare

Hallo,

ich habe seit neuestem folgendes Problem mit XP SP3: das Versetzen in den Ruhezustand dauert viel zu lange (gut 10 Min bei 3GB RAM) aber das Wiederherstellen funktioniert mit normaler Geschwindigkeit. Ich habe mir mit PageDefrag mal hyperfile.sys angesehen, allerdings gibts da nur ein Fragment - das kanns also eigentlich nicht sein (außerdem geht das Laden ja schnell).

Neustart habe ich bereits erfolglos probiert, die Defragmentierung läuft gerade aber da hyperfile.sys nicht betroffen ist, dürfte das wohl nichts bringen. Leider ist es für mich nicht ganz nachvollziehbar, aber ich habe die Probleme ca seit dem MS Patch Day Oktober 2009. Kann es damit einen Zusammenhang geben, ist das ein bekanntes Problem bei den neuen Updates?

Ansonsten bin ich leider etwas ratlos im Moment, vor allem weil es bis jetzt nie Probleme in dieser Hinsicht gegeben hat und ich nicht weiß woher sie auf einmal kommen.

Danke schon im Vorhinein für die Hilfe.
Mitglied: 75032
28.10.2009 um 15:53 Uhr
Hi

hast du einen Sheriff oder eine HDD verschlüsselung auf deinem Rechner?

es könnte auch sein dass du deine festplatte sehr lang nicht mehr defragmentiert hast und sie deswegen so langsam ist.
Bitte warten ..
Mitglied: Shadow377
30.10.2009 um 10:09 Uhr
Hallo,

danke für die Antwort. Wie schon oben erwähnt, besteht hyperfile.sys, in das die Daten vom RAM geschrieben werden aus nur einem Fragment und auch der Rest der HDD ist kaum fragmentiert, daher würde ich das als Grund ausschließen. Abgesehen davon müsste die Platte wirklich katastrophal stark fragmentiert sein, damit 3GB in 10 Min geschrieben werden (entspricht ja 50KB/s) und das kann ich mir auch auf sehr sehr stark fragmentierten Platten nur schwer vorstellen.

Die Systemkonfiguration hat sich nicht wesentlich geändert und daher sollte es auch keinen Unterschied in der Geschwindigkeit geben. Ich verwende weder Festplattenverschlüsselung noch einen Sheriff (in beiden Fällen wäre die Performance trotzdem noch viel zu schlecht). Außerdem geht wie gesagt das Laden aus dem Ruhezustand mit normaler Geschwindigkeit (ca 10-15 Sekunden).

Inzwischen hatte ich schon Zeit das Problem etwas genauer zu beobachten und habe dabei festgestellt, dass sporadisch die Geschwindigkeit beim in den Ruhezustand versetzen ganz normal ist; meistens trifft das aber leider nich zu.
Bitte warten ..
Mitglied: Shadow377
05.11.2009 um 09:45 Uhr
Hallo,

nach einiger Suche vermute ich den Grund für die schlechte Performance gefunden zu haben. Write Caching war deaktiviert, es wurden die Daten also ohne Verwendung des Cache direkt auf die Platte geschrieben. Nachdem ich es aktiviert habe, wurden die Daten für den Ruhezustand wieder in ~20 Sekunden geschrieben; durch das erneute Deaktivierten hat es wieder gute 10 Minuten gedauert.

Habe den Write Cache jetzt aktiviert und es scheint die Lösung des Problems zu sein. Allerdings ist mir absolut nicht klar, wie es zu derartig großen Einbußen kommen kann, da gerade beim Schreiben der Cache nicht so ausschlaggebend ist wie beim Lesen und die Platte außerdem Native Command Queuing unterstützt. Vielleicht findet sich ja noch jemand, der mir diese Zusammenhänge erklären kann, ansonsten ist das Problem gelöst.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (4)

Frage von tobias3355 zum Thema Windows 10 ...

Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...