Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 7

Sage Classic Line Druck mit Dell 1815 auf Belegen fehlen Buchstaben unter Windows 7

Mitglied: SaarAdmin

SaarAdmin (Level 1) - Jetzt verbinden

06.09.2010 um 15:34 Uhr, 4928 Aufrufe, 8 Kommentare

Hallo Ihr lieben Administratoren,

ich habe ein riesen Problem und komme irgendwie nicht wirklich weiter. Es geht um Windows 7 Rechner (32bit) im Zusammenhang mit mehrern Druckern der Reiher Dell 1815, die über Netzwerk angeschlossen sein.

Wenn wir aus der Classic Line (Sage) ein Angebot drucken, dann fehlen mittendrin am Ende der Zeite Buchstaben, so fehlt bei Millimeter, abgekürzt als "mm", das zweite m oder bei Kilogramm, abgekürzt als "kg" das g oder bei einer Zahlenkombination 111222 wird nur 11122 gedruckt. Das Problem kommt bei allen Windows 7 Rechnern vor. Es passiert auch nicht nur bei denen, die genau diesen Drucker verwenden (ist allerdings der am meisten eingesetzte in unserem Netz), sondern auch bei anderen Netzwerkdruckern.

Ich habe bereits die aktuellsten Treiber bei Dell heruntergeladen, Problem bliebt bestehen.

Hinter diesem Dell 1815 steckt ein Samsung Drucker, daher habe ich auch mal die aktuellsten Samsung Treiber heruntergeladen (universal Printer Driver), drucken kann ich damit, aber das Problem besteht weiterhin.

Ich habe es auch schon mit dem Dell1815 als Postscript versucht, aber keine Besserung.

Hat jemand eine Idee was ich noch machen kann, damit wir wieder vollständige Angebote drucken können?

Meine Notlösung aktuell ist, Angebot in eine PDF drucken und dann aus der PDF auf Papier drucken ... nicht komfortabel, aber wenigstens vollständig.
Mitglied: cardisch
06.09.2010 um 16:02 Uhr
Schon mal mit Sage telefoniert ?!
Vielleicht gibt es da einen zu definierenden Druckbereich.
Ich könnte in meiner alten Firma mal den Sage-Admin fragen, ob der schon Windows7 im Einsatz hat und ob der etwas einstellen musste (da waren aber eher Epson und HP Drucker im Einsatz.
Wenn es nicht ganz soooo sehr eilt (ich weiss nicht, wie schnell der Ex-Kollege reagieren kann/wird)..


Gruß

Carsten
Bitte warten ..
Mitglied: SaarAdmin
06.09.2010 um 16:18 Uhr
Hi Carsten,

danke erstmal für deine Antwort. Ich habe mit meinem Businesspartner auch bereits telefoniert, auf Anhieb hatten die keine Idee. Ich denke auch irgendwie nicht, dass dies was direkt mit der Classic Line zu tun hat. Auf der anderen Seite ist mir sonst noch nirgends ein Fehler beim Drucken aufgefallen (Word, Excel, usw.).

Wir werden es auf jeden Fall mal an Sage weitergeben, aber es wäre trotzdem nett, wenn du deinen Ex-Admin mal fragen könntest, vielleicht hatte er ja auch schon solche Probleme und konnte sie irgendwie lösen.

Viele Grüße
Bitte warten ..
Mitglied: cardisch
06.09.2010 um 16:28 Uhr
ich maile den mal heute Adend an, schaden kann es ja nicht...
Das wird dann aber 1-2 Tage locker dauern, bis ich (und damit du) eine Antwort erhälst...
Du hast ja noch deinen Plan B in der Hinterhand )


Gruß

Carsten
Bitte warten ..
Mitglied: SaarAdmin
06.09.2010 um 19:20 Uhr
Danke Carsten, du kannst mir ja bescheid sagen, was er gemeint hat.

Ich bin glaube ich der Sache auch mitlerweile ein wenig auf die Spur gekommen. Es scheint zu passen, wenn ich einen Tab eingebe in der Erfassung. Als Bsp.:

Innenmaß:"TAB" 1200x1000x800 mm
Außenmaß:"TAB" 1200x1000x800 mm

Ist jetzt kein reelles Beispiel. Aber in dem Fall würde auf dem ausdruck das allerletzte m nicht mitgedruckt werden.

Ich habe das nun weitergegeben und warte gespannt auf eine Antwort.
Bitte warten ..
Mitglied: AdminKnecht
07.09.2010 um 09:38 Uhr
Zitat von cardisch:
Ich könnte in meiner alten Firma mal den Sage-Admin fragen, ob der schon Windows7 im Einsatz hat und ob der etwas einstellen
musste (da waren aber eher Epson und HP Drucker im Einsatz.

Hallo zusammen, hier spricht der Sage-Admin von Carstens altem Brötchengeber ))

Also, abgeschnittene Feldinhalte in Formularen deuten eigentlich immer auf ein zu knapp bemessenes Feld im Formular hin, versuche doch mal, im Reportgenerator der CL im entsprechenden Formular für ANGEBOTE (aus der Bibliothek AUFTRG20.FRW müsste das eines sein von den Formularvarianten 120-129) das Feld, in dem dein abgeschnittener Text gedruckt wird, etwas breiter zu ziehen, dieses Phänomen hatte ich in einigen FiBu-Formularen im Querdruck...

Das resultiert vermutlich aus der Berechnung der benötigten Druckbreite, die abhänging von der Auflösung und dem verwendeten Drucker unterschiedlich ist....

Schöne Grüße auch an Carsten ))

Marcus
Bitte warten ..
Mitglied: SaarAdmin
07.09.2010 um 09:50 Uhr
Hallo Marcus,

auch dir erstmal danke für die Antwort, ging ja doch ein wenig schneller, wie von Carsten vermutet.

An den Formularen hatte ich auch schon gedreht, mitlerweile habe ich sogar die "Standard"-Formulare aus dem RES-Verzeichnis im Einsatz und es passiert. Es ist auch reproduzierbar, ich denke es wird von Sage gefixt werden.
Bitte warten ..
Mitglied: cardisch
16.09.2010 um 09:54 Uhr
Dass isser ja, mein Captain Saubär )
Gruß zurück ans Irrenhaus..

Carsten
Bitte warten ..
Mitglied: SaarAdmin
26.10.2010 um 11:23 Uhr
Ich warte übrigens noch immer auf das Live-Update.
Bitte warten ..
Ähnliche Inhalte
Zusammenarbeit
Dringend gesucht - Support Unterstützung KHK Sage Classic Line ERP
Frage von aseglerZusammenarbeit4 Kommentare

Hallo an alle Experten, wir sind ein EMS Dienstleister und benötigen dringend Unterstützung !!! Wir hatten bis 2014 KHK ...

Schulung & Training
Classic Line Professional New Classic 2011 Client Installationsanleitung
gelöst Frage von GauschternaSchulung & Training2 Kommentare

Hallo zusammen, bin dabei mich in oben genannter Software einzuarbeiten. Hätte jemand für mich ein Manual bzw. Downloadlink? Habe ...

Windows Server
Sage Office Line 6.0 Aufgaben Center startet nicht
Frage von Finne9999Windows Server19 Kommentare

Wir haben seit längerer Zeit das Problem, dass das Aufgaben Center der Sage Office Line 6.0 nicht startet (Verbindung ...

Windows Installation
Dell Windows 7 Sysprep
gelöst Frage von Dome1988Windows Installation12 Kommentare

Hallo zusammen, Ich stehe vor einem Problem, es sollen 18 neue Rechner (Dell), eingerichtet werden. Alle mit der gleichen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...