Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sage Classic Line Druck mit Dell 1815 auf Belegen fehlen Buchstaben unter Windows 7

Frage Microsoft Windows 7

Mitglied: SaarAdmin

SaarAdmin (Level 1) - Jetzt verbinden

06.09.2010 um 15:34 Uhr, 4870 Aufrufe, 8 Kommentare

Hallo Ihr lieben Administratoren,

ich habe ein riesen Problem und komme irgendwie nicht wirklich weiter. Es geht um Windows 7 Rechner (32bit) im Zusammenhang mit mehrern Druckern der Reiher Dell 1815, die über Netzwerk angeschlossen sein.

Wenn wir aus der Classic Line (Sage) ein Angebot drucken, dann fehlen mittendrin am Ende der Zeite Buchstaben, so fehlt bei Millimeter, abgekürzt als "mm", das zweite m oder bei Kilogramm, abgekürzt als "kg" das g oder bei einer Zahlenkombination 111222 wird nur 11122 gedruckt. Das Problem kommt bei allen Windows 7 Rechnern vor. Es passiert auch nicht nur bei denen, die genau diesen Drucker verwenden (ist allerdings der am meisten eingesetzte in unserem Netz), sondern auch bei anderen Netzwerkdruckern.

Ich habe bereits die aktuellsten Treiber bei Dell heruntergeladen, Problem bliebt bestehen.

Hinter diesem Dell 1815 steckt ein Samsung Drucker, daher habe ich auch mal die aktuellsten Samsung Treiber heruntergeladen (universal Printer Driver), drucken kann ich damit, aber das Problem besteht weiterhin.

Ich habe es auch schon mit dem Dell1815 als Postscript versucht, aber keine Besserung.

Hat jemand eine Idee was ich noch machen kann, damit wir wieder vollständige Angebote drucken können?

Meine Notlösung aktuell ist, Angebot in eine PDF drucken und dann aus der PDF auf Papier drucken ... nicht komfortabel, aber wenigstens vollständig.
Mitglied: cardisch
06.09.2010 um 16:02 Uhr
Schon mal mit Sage telefoniert ?!
Vielleicht gibt es da einen zu definierenden Druckbereich.
Ich könnte in meiner alten Firma mal den Sage-Admin fragen, ob der schon Windows7 im Einsatz hat und ob der etwas einstellen musste (da waren aber eher Epson und HP Drucker im Einsatz.
Wenn es nicht ganz soooo sehr eilt (ich weiss nicht, wie schnell der Ex-Kollege reagieren kann/wird)..


Gruß

Carsten
Bitte warten ..
Mitglied: SaarAdmin
06.09.2010 um 16:18 Uhr
Hi Carsten,

danke erstmal für deine Antwort. Ich habe mit meinem Businesspartner auch bereits telefoniert, auf Anhieb hatten die keine Idee. Ich denke auch irgendwie nicht, dass dies was direkt mit der Classic Line zu tun hat. Auf der anderen Seite ist mir sonst noch nirgends ein Fehler beim Drucken aufgefallen (Word, Excel, usw.).

Wir werden es auf jeden Fall mal an Sage weitergeben, aber es wäre trotzdem nett, wenn du deinen Ex-Admin mal fragen könntest, vielleicht hatte er ja auch schon solche Probleme und konnte sie irgendwie lösen.

Viele Grüße
Bitte warten ..
Mitglied: cardisch
06.09.2010 um 16:28 Uhr
ich maile den mal heute Adend an, schaden kann es ja nicht...
Das wird dann aber 1-2 Tage locker dauern, bis ich (und damit du) eine Antwort erhälst...
Du hast ja noch deinen Plan B in der Hinterhand )


Gruß

Carsten
Bitte warten ..
Mitglied: SaarAdmin
06.09.2010 um 19:20 Uhr
Danke Carsten, du kannst mir ja bescheid sagen, was er gemeint hat.

Ich bin glaube ich der Sache auch mitlerweile ein wenig auf die Spur gekommen. Es scheint zu passen, wenn ich einen Tab eingebe in der Erfassung. Als Bsp.:

Innenmaß:"TAB" 1200x1000x800 mm
Außenmaß:"TAB" 1200x1000x800 mm

Ist jetzt kein reelles Beispiel. Aber in dem Fall würde auf dem ausdruck das allerletzte m nicht mitgedruckt werden.

Ich habe das nun weitergegeben und warte gespannt auf eine Antwort.
Bitte warten ..
Mitglied: AdminKnecht
07.09.2010 um 09:38 Uhr
Zitat von cardisch:
Ich könnte in meiner alten Firma mal den Sage-Admin fragen, ob der schon Windows7 im Einsatz hat und ob der etwas einstellen
musste (da waren aber eher Epson und HP Drucker im Einsatz.

Hallo zusammen, hier spricht der Sage-Admin von Carstens altem Brötchengeber ))

Also, abgeschnittene Feldinhalte in Formularen deuten eigentlich immer auf ein zu knapp bemessenes Feld im Formular hin, versuche doch mal, im Reportgenerator der CL im entsprechenden Formular für ANGEBOTE (aus der Bibliothek AUFTRG20.FRW müsste das eines sein von den Formularvarianten 120-129) das Feld, in dem dein abgeschnittener Text gedruckt wird, etwas breiter zu ziehen, dieses Phänomen hatte ich in einigen FiBu-Formularen im Querdruck...

Das resultiert vermutlich aus der Berechnung der benötigten Druckbreite, die abhänging von der Auflösung und dem verwendeten Drucker unterschiedlich ist....

Schöne Grüße auch an Carsten ))

Marcus
Bitte warten ..
Mitglied: SaarAdmin
07.09.2010 um 09:50 Uhr
Hallo Marcus,

auch dir erstmal danke für die Antwort, ging ja doch ein wenig schneller, wie von Carsten vermutet.

An den Formularen hatte ich auch schon gedreht, mitlerweile habe ich sogar die "Standard"-Formulare aus dem RES-Verzeichnis im Einsatz und es passiert. Es ist auch reproduzierbar, ich denke es wird von Sage gefixt werden.
Bitte warten ..
Mitglied: cardisch
16.09.2010 um 09:54 Uhr
Dass isser ja, mein Captain Saubär )
Gruß zurück ans Irrenhaus..

Carsten
Bitte warten ..
Mitglied: SaarAdmin
26.10.2010 um 11:23 Uhr
Ich warte übrigens noch immer auf das Live-Update.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Notebook & Zubehör
Lautes Lüfter Geräusch bei Dell Latitude E5540 (1)

Tipp von Data61 zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...