Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SAP Symbole werden nicht angezeigt

Frage Microsoft

Mitglied: an-wei

an-wei (Level 1) - Jetzt verbinden

22.06.2012, aktualisiert 13:30 Uhr, 4083 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben ThinClients mit Windows 7 Embedded und SAPGUI im Einsatz.
Die Clients werden per WOL gestartet und mittels Anmeldescript und SAPscript wird die GUI gestartet und eine entsprechende Transaktion angezeigt.

Jetzt hab ich das Problem, das anstatt einer freien Stelle zwei @-Zeichen angezeigt werden.

98399ab5ea7f26e4cf12e2c1c0cbc564 - Klicke auf das Bild, um es zu vergrößern

Hat jemand einen Tip für mich, wie ich das ganze beheben kann?

Im Einsatz ist SAP 7.20 mit Patchlevel 7.


Danke schon mal für eure Mühe.

Grüße
André

[Nachtrag]
  • Das Fehlerbild betrifft alle ThinClients.
  • OS: Windows 7 Embedded (englisch); SAP 7.20 PL 7 (deutsch)
  • Die ThinClients hängen in einem seperaten VLAN und kommen nicht ins Internet.
  • Die Anzeige der SAP Transaktion ist die einzige Aufgaben, die die ThinClients mit den Screens haben.
  • Des Weiteren sind die ThinClients mittels File-Based Write Filter schreibgeschützt; welcher zu Wartungszwecken deaktiviert wird.
[/Nachtrag]


Mitglied: Ravers
22.06.2012 um 13:02 Uhr
Hi,

ist es an allen Clients so, oder nur an dem besagten PC?

Hat sich übern SolutionManager das ein oder andere Update eingeschlichen?

greetz
ravers
Bitte warten ..
Mitglied: an-wei
22.06.2012 um 13:09 Uhr
Hallo ravers,

das Problem besteht bei allen ThinClients (10 an der Zahl). Updates können ausgeschlossen werden, da wir keinen Solution Manager bei uns im Haus einsetzen.

Grüße
André
Bitte warten ..
Ähnliche Inhalte
Schulung & Training
gelöst SAP Basisadministration oder ABAP (7)

Frage von panguu zum Thema Schulung & Training ...

Entwicklung
OTRS mit SAP als Backend für Kunden (5)

Frage von Chonta zum Thema Entwicklung ...

Google Android
Komisches Symbol am Android Handy (8)

Frage von Markowitsch zum Thema Google Android ...

Batch & Shell
gelöst SAP Externes Programm Parameterübergabe an Skript in Variable (2)

Frage von Erik72 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...