Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SAP Symbole werden nicht angezeigt

Frage Microsoft

Mitglied: an-wei

an-wei (Level 1) - Jetzt verbinden

22.06.2012, aktualisiert 13:30 Uhr, 4044 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben ThinClients mit Windows 7 Embedded und SAPGUI im Einsatz.
Die Clients werden per WOL gestartet und mittels Anmeldescript und SAPscript wird die GUI gestartet und eine entsprechende Transaktion angezeigt.

Jetzt hab ich das Problem, das anstatt einer freien Stelle zwei @-Zeichen angezeigt werden.

98399ab5ea7f26e4cf12e2c1c0cbc564 - Klicke auf das Bild, um es zu vergrößern

Hat jemand einen Tip für mich, wie ich das ganze beheben kann?

Im Einsatz ist SAP 7.20 mit Patchlevel 7.


Danke schon mal für eure Mühe.

Grüße
André

[Nachtrag]
  • Das Fehlerbild betrifft alle ThinClients.
  • OS: Windows 7 Embedded (englisch); SAP 7.20 PL 7 (deutsch)
  • Die ThinClients hängen in einem seperaten VLAN und kommen nicht ins Internet.
  • Die Anzeige der SAP Transaktion ist die einzige Aufgaben, die die ThinClients mit den Screens haben.
  • Des Weiteren sind die ThinClients mittels File-Based Write Filter schreibgeschützt; welcher zu Wartungszwecken deaktiviert wird.
[/Nachtrag]


Mitglied: Ravers
22.06.2012 um 13:02 Uhr
Hi,

ist es an allen Clients so, oder nur an dem besagten PC?

Hat sich übern SolutionManager das ein oder andere Update eingeschlichen?

greetz
ravers
Bitte warten ..
Mitglied: an-wei
22.06.2012 um 13:09 Uhr
Hallo ravers,

das Problem besteht bei allen ThinClients (10 an der Zahl). Updates können ausgeschlossen werden, da wir keinen Solution Manager bei uns im Haus einsetzen.

Grüße
André
Bitte warten ..
Ähnliche Inhalte
PHP
gelöst Javascript Menü wird nicht angezeigt (5)

Frage von takvorian zum Thema PHP ...

Microsoft Office
gelöst Office 2016 Menuband wird nicht mehr angezeigt (1)

Frage von Florian86 zum Thema Microsoft Office ...

Exchange Server
Exchange 2013 verfügbare räume werden nicht angezeigt (12)

Frage von Judgelg zum Thema Exchange Server ...

Windows Server
gelöst GPO für "Große Symbole verwenden" im Windows Startmenü (3)

Frage von deesse zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...