Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sapphire Radeon 4870 X2 - und dann ging gar nichts mehr!

Frage Hardware Grafikkarten & Monitore

Mitglied: Exzel

Exzel (Level 2) - Jetzt verbinden

11.11.2008, aktualisiert 02.12.2008, 4951 Aufrufe, 4 Kommentare

Hallo zusammen,

hab' o.g. Grafikkarte gekauft und in den Computer eingebaut. Nach einem kurzen erfolgreichen Start, startete der Computer plötzlich neu, was einige Male passierte. Schon nach kurzer Zeit ging der Computer aus und ich konnte diesen gar nicht mehr einschalten. Auch nach dem Einbau der alten Grafikkarte ließ der sich nicht mehr anschalten.

Was kann ich da noch tun? Ist eventuell das Netzteil defekt? Kann ein Computer durch den Einbau der Grafikkarte überhaupt beschädigt werden?

Gruß
Mitglied: VW
11.11.2008 um 19:13 Uhr
Moin,

ein zu schwaches Netzteil kann bei zu großer Belastung kaputt gehen.

Ich vermute, dass durch instabile/zu niedrige Spannungswerte das Mainboard sich zu einem Reboot entschlossen hat und dies wiederholt versucht hat, um stabile Spannungswerte zu erreichen. Dabei hat das Netzteil wohl den Tod gefunden.

Wie stark (Angabe in W) ist denn dein Netzteil?
Was hast du sonst noch alles so an Hardware in der Kiste?

MfG,
VW
Bitte warten ..
Mitglied: Exzel
11.11.2008 um 21:25 Uhr
Hallo und danke für die Antwort,

es gibt 450W her. Noch dazu habe ich ein BlueRay und ein DVD-laufwerk einen Dual Core Prozessor, einen 22 Zoll Monitor, eine Soundkarte und 4 Ram-Module.

Gruß
Bitte warten ..
Mitglied: Exzel
12.11.2008 um 09:19 Uhr
Hallo zusammen,

jetzt ist zwar das neue Netzteil eingebaut, doch bis auf den Lüfter geht gar nichts auf dem Mainboard. Anscheinend ist da schon mehr kaputt.

Gruß
Bitte warten ..
Mitglied: Exzel
02.12.2008 um 18:16 Uhr
Hallo zusammen,

das ganze ging letztlich so aus. Leider hat's das Netzteil und das Mainboard erwischt, was jetzt aber wieder repariert ist. Das neue Netzteil hat nun eine Leistung von 700W und die Kabel für die o.g. Grafikkarte schon dabei.

Der Einbau funktionierte nun problemlos, auch wenn im Computer eine PCIe 1.0 Schnittstelle vorhanden war, die Grafikkarte aber 2.0 ist.


Jetzt läuft alles.

Danke und schönen Gruß.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Online Migration ging schief

Frage von Ex0r2k16 zum Thema Exchange Server ...

Grafikkarten & Monitore
gelöst Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI (10)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Beleuchtung geht nach Start zurück (9)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(5)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...