Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA-Platte wird nicht von Linuxbasierten-Boot-CDs erkannt (UEFI-Bios)

Frage Hardware Festplatten, SSD, Raid

Mitglied: papillon69

papillon69 (Level 1) - Jetzt verbinden

12.10.2011 um 11:41 Uhr, 4366 Aufrufe, 7 Kommentare

Ich habe einen neuen PC, Windows 7 64bit ist vorinstalliert. PC bootet dieses einwandfrei.
Falls ich jetzt aber von Linuxbasierten-CDs boote, dann wird die SATA-Platte nicht erkannt.
Ich wollte mit Clonezilla od. Acronis ein Image machen, mit gparted die Platte neu aufteilen,
danach weitere Betriebssysteme installieren, aber alle behaupten beim Booten von CD,
daß keine Festplatte vorhanden wäre / gefunden würde.

MSI H61M-E33 (B3) - Motherboard - Mikro-ATX - LGA1155 Socket - H61 mit UEFI-Bios
Samsung SpinPoint F3EG Desktop Class HD105SI - Festplatte - 1 TB - SATA-300 (kein RAID)
Mitglied: cardisch
12.10.2011 um 11:48 Uhr
wie alt sind die linuxbasierenden CD´s ?
Bitte warten ..
Mitglied: Hitman4021
12.10.2011 um 12:06 Uhr
Hallo,

Zitat von cardisch:
wie alt sind die linuxbasierenden CD´s ?
Bzw. Welche Acronis Version verwendest du genau?

Gruß
Bitte warten ..
Mitglied: nxclass
12.10.2011 um 15:13 Uhr
Kann man bei den H61 Boards noch den alten SATA-IDE Modus aktivieren ? - dann ist dieser evtl. aktiv. benutze den AHCI Modus.
Bitte warten ..
Mitglied: papillon69
13.10.2011 um 08:55 Uhr
Clonezilla und gparted liegen in der neuesten Version vor, habe ich gerade erst frisch vom jeweiligen Anbieter direkt runtergeladen.
Acronis hab ich nur als 9er, das kann durchaus am Alter liegen ...
Bitte warten ..
Mitglied: papillon69
13.10.2011 um 08:56 Uhr
Kann man und ist auch aktiviert, ich werde am WE mit AHCI testen und dann berichten ...
Bitte warten ..
Mitglied: papillon69
24.10.2011 um 08:54 Uhr
Wenn ich von IDE nach AHCI wechsle, kann ich von CD booten und die SATA-Platte wird erkannt.
Möchte ich danach Windows 7 wieder normal von SATA booten, ist dies nicht mehr möglich. Kehre ich im BIOS zu IDE zurück, geht letzteres wieder ...
Ich vermute mal, daß Win7 im AHCI-Mode installiert werden muß, damit es auch mit dieser Einstellung gebootet werden kann !???
Bitte warten ..
Mitglied: nxclass
24.10.2011 um 09:14 Uhr
Ich vermute mal, daß Win7 im AHCI-Mode installiert werden muß, damit es auch mit dieser Einstellung gebootet werden kann
nicht nur Windows 7 - das gilt allgemein. Es ist auch von Vorteil, da moderne Festplatten und speziell SSDs nur dann ihr vollen Funktionsumfang ausschöpfen.

Evtl. gibt es eine Möglichkeit den verantwortlichen Treiber auch nachzu- deinstallieren-installieren. Ich habe das allerdings noch nicht versucht und würde da eher die Gelegenheit nutzen das Betriebssystem mal frisch zu installieren.
EDIT: schau mal da: http://www.winfuture-forum.de/index.php?showtopic=171579 oder Google mal nach 'Windows 7 ide ahci' - Backup nicht vergessen
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst UEFI Boot mit zB. Hirens Boot CD (33)

Frage von Fruehling2017 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst Von BIOS zu UEFI ohne Neuinstallation - geht das? (6)

Frage von honeybee zum Thema Windows 10 ...

Sicherheit
BIOS UEFI mit Ransomware infiziert (6)

Link von sabines zum Thema Sicherheit ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(7)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (21)

Frage von KINGCELLO zum Thema Microsoft Office ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...