Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA Treiber für die Installation Win7 auf SSD per USB

Frage Microsoft Windows Installation

Mitglied: -Giraffe-

-Giraffe- (Level 1) - Jetzt verbinden

13.06.2012 um 08:01 Uhr, 7331 Aufrufe, 12 Kommentare

Hallo zusammen,

ich habe ein Win7 64Bit Image heruntergeladen. Einmal auf eine DVD gebrannt und einmal auf einen USB Stick gepackt. Es handelt sich um einen USB 3.0 Stickt, den ich aber am 2.0 Port angeschlossen hatte. AHCI ist eingestellt im BIOS, es handelt sich um ein Notebook mit nur einer Festplatte.

Dafür habe ich dieses Tool benutzt: http://emea.microsoftstore.com/DE/de-DE/Service-Center/Windows-7-USB-DV ...

Nun ist es so, installiere ich Windows per DVD, klappt alles einwandfrei. Nehme ich allerdings den USB Stick, meckert er immer herum das er kein Laufwerk findet bzw. Partition erstellen kann. Ich sehe zwar die Festplatte, kann sie formatieren etc. aber wenn ich dann auf Weiter klicke, meckert er. Ich habe dann schon probiert den SATA Treiber direkt einzubinden von meiner Hersteller-CD aber das bringt leider auch nichts.

Nun meine Frage an euch, woran kann es liegen das die Installation von DVD klappt, jedoch vom USB Stickt nicht. Die Images sind ja identisch, mhhhh

Gruß


Fehlermeldung sieht so aus, Beispielbild aus dem Netz:

http://h11.abload.de/img/20120204_151030ngjxd.jpg
Mitglied: Pago159
13.06.2012 um 08:18 Uhr
Hi, was passiert denn, wenn du auf weiter klickst?

Diese Meldung ist nähmlich nicht sehr Aussagefähig.

Hast du es mal mit dieser Anleitung getestet? http://www.winfaq.de/faq_html/Content/tip2500/onlinefaq.php?h=tip2678.h ...

Und hier noch etwas Interresantes für dich. http://www.mszone.de/windows-7-vom-usb-stick-booten/

Lg Pago
Bitte warten ..
Mitglied: Starmanager
13.06.2012, aktualisiert um 09:58 Uhr
Hallo,

hast Du den Stick mal an einem USB2 Port versucht? Eventuell fehlt Windows der Treiber fuer den USB3 Port.

Mit freundlichen Grüßen

Starmanager

Hab wohl die Augen noch nicht ganz aufgemacht.
Bitte warten ..
Mitglied: Pago159
13.06.2012 um 08:38 Uhr
Hey Starmanager, ich habe es so gelesen, dass es ein

USB 3.0 Stick und ein
USB 2.0 Port ist.

evt. liegt es aber auch an dem USB 3.0 Stick, dass dieser Kompatibilitätsprobleme mit sich bringt.

Lg Grapper
Bitte warten ..
Mitglied: -Giraffe-
13.06.2012 um 09:52 Uhr
Hi,

folgenden Antworten.

1) Ja der Stickt hängt am 2.0 Port, am 3er passiert rein gar nichts. (Kein Boot)

2) Die erste Anleitung habe ich schon probiert gehabt, leider kein Erfolg.

3) Das "Interessante" ist auch ein Tool was den Stick bootfähig macht etc. Ich kann es mal probieren.


Ich werde mal schauen ob ich den Treiber für den Stick mit laden kann um dann mal zu schauen.
Bitte warten ..
Mitglied: mrtux
13.06.2012, aktualisiert um 10:01 Uhr
Hi !

Also wie kommst Du überhaupt an die Anzeige (Fehlermeldung) des Setup? Also muss doch der USB Stick eigentlich schon bootfähig sein, für mich sieht die Meldung eher so aus, als würde das Setup von Windows die vorhandenen Partitionen nicht als frei (also als installationstauglich) erkennen. Vielleicht solltest Du da erstmal etwas Platz machen, sprich eine oder mehrere der Partitionen löschen (vorher Datensicherung falls erforderlich!).

Normalerweise bringt Windows 7 die gängigsten AHCI Treiber schon mit, sollte sich also daher zumindest installieren lassen. Einen speziell an den Hersteller angepassten, aktuelleren Treiber kannst Du normalerweise hinterher immer noch installieren.

mrtux
Bitte warten ..
Mitglied: Cthluhu
13.06.2012 um 09:59 Uhr
Hallo,

Ich hatte das Problem mit einem Upgrade von Windows XP auf Windows 7. Ich wollte über das Win7 Setup die alte XP Partition formattieren und Win7 neu installieren. Das endete ebenfalls in SATA-Treiber Fehlern. Erst nach dem Löschen der alten Windows Partition (hab ich mit gparted gemacht) konnte ich Windows 7 installieren.

Meine Vermutung (vllt kann das jemand bestätigen oder falsifizieren): Das Win 7 Setup sucht nach alten Windows Installationen. Vllt verwendet es Treiber aus alten Installationen, die dann gegenbenenfalls nicht passen (z.B: 32/64-bit, WinXP/Win7).

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: Pago159
13.06.2012 um 10:19 Uhr
Meine mich entfernt an eine ähnliche Situation erinnern zu können, allerdings habe ich die Platte mit DBAN formatiert.
Und anschließend neu Installiert, dies ist meine ich auch schonmal bei einer neuen HDD aufgetreten.

Dies liegt aber meine ich schon 2 Jahre zurück.

Lg Pago
Bitte warten ..
Mitglied: Pjordorf
13.06.2012 um 18:29 Uhr
Hallo,

Zitat von -Giraffe-:
meckert er immer herum das er kein Laufwerk findet bzw. Partition erstellen kann. Ich sehe zwar die Festplatte, kann sie formatieren etc. aber wenn
In deinem Bild sehen wir 4 verschiedene Platten. Hast du dort mal auf "Laufwerkoptionen (erweitert)" geklickt? Was kommt dann? Was passiert wenn du dort Shift-F10 drückst und im CMD Fenster dann "diskpart" eingibst (etwas warten). Dann ein list disk und mit einem sel disk x deine gewünschte Platte auswählst. Dann mit einem clean diese komplett löscht und mit exit und exit das CMD Fenster verlässt. Danach solltest du im normalen Setupfenster die Platte zur Installation nutzen können.

Die Images sind ja identisch, mhhhh
Du kannst ja mal die DVD auf den USB Stick packen. (Manuell). Ob es USB 3 oder 2 Stick ist unerheblich. Wichtiog ist das du eine USB2 Port verwendest, da in dem Image wohl noch keine Unterstützung für USB3 enthalten ist.

Win7 DVD bootfähig auf USB Stick bringen:
USB stick mit min. 4 GB anstecken (wird komplett gelöscht) Die Win7 DVD einlegen (nicht starten)

CMD Fenster mit Admin rechten öffnen
Diskpart eingeben
list disk
sel disk x (hier den USN Stick wählen)
clean
create part prim
sel part 1
format FS=NTFS Label=W7-Boot Quick
assign
exit (Diskpart wird beendet)

Jetzt noch dafür sorgen das dieser auch NT6 Booten kann. Dazu die Bootsect.exe im Ordner Boot der DVD nutzen.
x: (Laufwerksbuchstabe deiner WIN7 DVD)
cd\boot
bootsect /nt60 y: (Y: = der laufwerksbuchstabe deines USB Sticks)

Mit einem exit das CMD fenster verlassen.

Alles was es jetzt noch braucht ist das kopieren der DVD (komplett inkl. Versteckter Dateien) auf den USB Stick. danach kann mit diesem Stick Win7 gebootet werden. Danach solltest du keine unterschiede mehr feststellen. (Die ich aber auch nicht nachvollziehen kann)

Gruß,
Peter
Bitte warten ..
Mitglied: -Giraffe-
13.06.2012 um 20:06 Uhr
Danke Peter und an den Rest auch!

Es lag an der fehlenden USB 3.0 Treiberunterstützung, diese musste ich nachladen in der Win7 Installationsmaske. Obwohl angesteckt an einem USB 2.0 Port. Naja..
Bitte warten ..
Mitglied: mayho33
13.06.2012, aktualisiert um 22:00 Uhr
Der Stick muss vorher speziell formatiert werden. Das kannst du mit DISKPART machen. EIne Anleitung giebts hier: http://technet.microsoft.com/de-de/library/ee523217%28WS.10%29.aspx

Schritt für Schritt:
Du brauchst einen Stick mit min 4GB

unter W7 Diskpart in der Konsole eingeben. Die XP-Version funkt nicht
List disk
select disk <nummer>
clean (löscht die Disk)
create partition primary
select partition <nummer>
format fs=ntfs Quick (Formatiert die Disk)
assign (optional)
active
exit

Danach einfach die Installationsdateien auf den Stick kopieren, Fertig!
Aufpassen! Nicht die falsche Disk oder Partition wählen. DISKPART ist unerbittlich und geht auch über eine gesperrte DISK drüber. Nach eine Neustart ist C formatiert, wenn du auf die Systemdisk losgehst.
Wenn er da immer noch meckert sind die Sourcen beschädigt.


UUUPS!!! Tja wenns eh schon geht Habs nicht gelesen.
Bitte warten ..
Mitglied: Pjordorf
14.06.2012 um 12:02 Uhr
Hallo,

Zitat von mayho33:
Schritt für Schritt:
Du hast schon gesehen das ich das fast 3 1/2 Stunden vor dir schon schrieb?

Gruß,
Peter
Bitte warten ..
Mitglied: mayho33
14.06.2012 um 16:00 Uhr
Deshalb auch mein UUUUPS!

lg
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst SATA-Treiber für Shuttle DS67U (2)

Frage von Fenris14 zum Thema Windows 7 ...

Windows Server
gelöst Windows Server 2008 - USB 3.0 Treiber (14)

Frage von Maffi zum Thema Windows Server ...

Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...