Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 und Exchangserver Nach Pop3-Connetor sind E-Mails verschwunden

Frage Microsoft Exchange Server

Mitglied: montylein1981

montylein1981 (Level 1) - Jetzt verbinden

24.08.2009, aktualisiert 24.03.2010, 4706 Aufrufe, 6 Kommentare

Habe trotz Suche leider keine Antwort gefunden - evtl. weiss hier ja einer Rat.

Short Facts

MS Windows Short Business Server 2003, Exchangserver SP 2


Ziel war es E-Mails aus POP3 Postfächern über den POP-Connector abfragezulassen und dem jeweiligen Benutzer auf sein E-Mail-Konto weiterzuleiten. (Hintergrund: Um über den Web-Access immer alle E-Mails zu haben).


Ich habe den Connoctor erstellt, Serverdaten eingetragen, und als Empfänger das jeweilige Benutzerkonto angelegt.

Nun sind die E-Mails zwar aus dem POP3-Fach abgeholt worden, allerdings hat kein Benutzer die Mails in seinem Postfach. Scheint als wären sie "verschwunden"?

Weiss evtl. jemand woran das liegen könnte, bzw wo evtl. verlorene E-Mails nun liegen könnten?

Danke vorab für die Hilfe!
Mitglied: GuentherH
24.08.2009 um 22:22 Uhr
Hallo.

Die 1. Fehlerquelle ist hier eigentlich immer eine nicht korrekte Empfängerrichtlinie - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

LG Günther
Bitte warten ..
Mitglied: montylein1981
24.08.2009 um 22:47 Uhr
Hallo!

Danke erstmal - leider hat das ganze bei mir jetzt zu noch mehr Fragen geführt

Auf dem SBS läuft eigentlich gar keine Domain. Die Domain firma.cc liegt bei einem Anbieter. Bei dem sind auch die erwähnten POP3-Postfächer.

Wenn ich mir den Artikel von oben durchlese, dann stimmt es überein dass @firma.local angegeben ist. Allerdings weiss ich nicht ob bei mir das Ändern auf firma.cc etwas bringt, da die Domain ja eigentlich gar nichts mit dem Server zu tun hat?
(Sorry für die "dummen" Fragen, aber ich arbeite mich erst langsam in den Exchang Server ein)
Bitte warten ..
Mitglied: GuentherH
24.08.2009 um 23:00 Uhr
Hallo.

Auf dem SBS läuft eigentlich gar keine Domain

Aja, und für welche E-Mail Domain ist der Exchange zuständig?

Wenn du dir den Artikel genau durchliest, dann wirst du sehen, dass du ohne der Empfängerrichtlinie firma.cc nicht auskommst. Zudem wirst du mit der Adresse firma.local kaum versenden wollen oder können.
Also mach das was in dem Artikel steht, bzw. führe den Assistenten für den Interzugang aus. Dazu sind Assistenten schließlich da.

LG Günther
Bitte warten ..
Mitglied: montylein1981
24.08.2009 um 23:07 Uhr
Ich war bis eben der Meinung die Domain ist dann einfach "firma.local"!

Der E-Mail-Ausgang funktioniert über den POP-Account bzw. einer Kopie am Exchange (zumindest hat mir der, von dem ich das System übernommen habe) so auf den "Fresszettel" geschrieben. Aber Danke mal für den Hinweis, ich werd mir das Morgen dann in Ruhe genau anschaun. Schlimmstenfalls muss ich wirklich am Wochenende mal alle still legen und alles neu aufsetzen.

Besten Dank einstweilen
Bitte warten ..
Mitglied: GuentherH
25.08.2009 um 01:34 Uhr
Hallo.

Der E-Mail-Ausgang funktioniert über den POP-Account

- Kann nicht sein, POP3 ist ausschließlich für den Mail Empfang zuständig.
- schau mal in den Konteneinstellungen von Outlook, ob hier außer dem Exchange noch ein anderer Dienst konfiguriert ist

Schlimmstenfalls muss ich wirklich am Wochenende mal alle still legen und alles neu aufsetzen.

Brauchst du nicht. Die Empfängerrichtlinie macht nichts kaputt

LG Günther
Bitte warten ..
Mitglied: montylein1981
25.08.2009 um 23:16 Uhr
So jetzt hab ich mich nochmal schlau gemacht.

@E-Mail-Ausgang
Stimmt, der ist bei den Outloosk über den smtp der Telekom gestellt.


Den Assistenten bzw Empfängerrichtlinien habe ich nach der Anleitung oben ausgeführt. Leider hat es nicht geholfen.

Die Mails werden definitiv vom Pop-Konto abgeholt, kommen aber nicht ins das Postfach an. Und verschwinden derzeit für mich an einen unbekannten Ort. Ich habe allerdings diesen Screenshot gemacht, hilft der evtl. weiter?

http://www.tirolhosting.net/verlauf.jpg

Bevor ich noch etwas falsch verstehe. Wie finde ich meine lokale E-Mail-Domäne heraus?


Ansonsten kann ich morgen gerne noch ein paar Screenshots machen. Bzw wär mir schon geholfen wenn ich weiss wo evtl. verlorene Emails wieder auffindbar sind?
Provisorisch hab ich jetzt am POP3 noch eine Weiterleitung gemacht, damit zumindest eine Kopie jeder Mail auf einer anderen Adresse landet bevor sie der POP Connector abruft.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Datenbanken
Tool oder Dienst für E-Mail (POP3) zu MySQL Datenbank (3)

Frage von bounee zum Thema Datenbanken ...

Outlook & Mail
gelöst Windows Live mail: Alle mail accounts verschwunden (17)

Frage von Hagrid2001 zum Thema Outlook & Mail ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(5)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (21)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (17)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (15)

Frage von Spitzbube zum Thema Netzwerke ...