Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 - Remote Webarbeitsplatz konfigurieren - Problem Benutzeranmeldung

Frage Microsoft Windows Server

Mitglied: Affkopf89

Affkopf89 (Level 1) - Jetzt verbinden

16.09.2011, aktualisiert 20:59 Uhr, 5885 Aufrufe, 4 Kommentare

Hallo zusammen, habe einen SBS 2003 frisch aufgesetzt (Server hat sich komplett verabschiedet und Backups waren Unbrauchbar) und möchte jetzt gerne den Remote Webarbeitsplatz vom Internet erreichbar machen.

Ich hatte das ganze bereits am Laufen, aber ich weiß nicht mehr 100 %ig was ich damals noch für eine Einstellung gemacht habe.

- Router (FritzBox) mit Dyndns Account -> Funktioniert und Pingbar
- Routerfirewall mit Portforwarding auf IP vom Server (Router im Netz 192.168.2.0 , Server im Netz 192.168.10.0 , Dazwischen IPcop mit dem gleichen Portforwarding wie FritzBox, In Fritzbox ist eine Statische Route in das 192.168.10.0 Netz eingetragen mit IPcop als Gateway)
- Am IIS vom SBS 2003 habe ich in der Verzeichnissicherheit eingestellt das Verbindungen von allen IP-Adressen angenommen werden.
- In der "Verzeichnissicherheit-> Authentifizierung und Zugriffssteuerung" ist die "Anonymus Anmeldung" (benötigt um Startseite anzeigen zu können) und die "Standardauthentifizierung" aktiviert
- Die User die zugreifen sollen sind in der "Gruppe Remote Web Workplace Users"

so, und nun das Problem:

- Ich kann die Seite von zu Hause über https://<dyndnsname>/exchange auf OWA zugreifen -> Alle Benutzer können sich anmelden
- Ich komme auf die Startseite vom Remote Webarbeitsplatz -> Administrator kann sich anmelden, hat aber nur zur Auswahl "Verbindung zu Clientdesktops Herstellen", "Verbindung zu Serverdesktops Herstellen", und die Hilfe.

Meine Frage:

- Was muss ich noch einstellen um mich mit allen Usern anmelden zu können?
- Was muss ich einstellen, damit dort dann direkt (wie früher) gleich OWA angezeigt wird, und beim Admin z.B. die Leistungsberichte?

Danke schonmal für eure Antworten Bin froh das es das Forum hier gibt!
Mitglied: GuentherH
16.09.2011 um 09:37 Uhr
Hallo.

Am einfachsten führst du den Assistenten für den Internetzugang aus, und gibst die entsprechenden Applikationen frei - hier eine kleine Unterstützung dazu - http://www.sbspraxis.de/owa/owa002/owa002.html

LG Günther
Bitte warten ..
Mitglied: Affkopf89
16.09.2011 um 09:50 Uhr
Danke für die schnelle Antwort. Die Applikationen sind bereits über den Assistenten freigegeben worden. Nur die Anmeldung der Normalbenutzer klappt nicht, dort kommt immer die Meldung:

Der Benutzername oder das Kennwort ist falsch. Vergewissern Sie sich, dass die FESTSTELLTASTE nicht aktiviert ist, und geben Sie den aktuellen Benutzernamen und das Kennwort ein. Wenden Sie sich an den Systemadministrator, um sicherzustellen, dass Sie berechtigt sind, Remote-Webarbeitsplatz zu verwenden, falls diese Meldung weiterhin angezeigt wird.

Mehr steht da nicht. Nutzername, Kennwort, Feststelltaste ist ok. Aber irgendwo scheinen noch Berechtigungen zu fehlen.

Gruß
Bitte warten ..
Mitglied: redocomp
16.09.2011 um 21:35 Uhr
hi Affkopf89,

hatte ich auch allerdings bei SBS2011.
Die Ursache war, ich hatte die User über die AD MMC angelegt u. nicht über die SBS Console.
Somit fehlt den User das SBS create (oder so ähnlich) Attribute im AD Objekt des jeweiligen Users, das kann man aber zumindest unter SBS2008 / 2011 nachtragen.
Bei SBS2003 bin ich mit nicht sicher.

lege einfach mal nen user über die SBS2003 Console an und versuche den remote Zugriff mit dem User.

redocomp
Bitte warten ..
Mitglied: Affkopf89
04.10.2011 um 10:13 Uhr
Hallo,

lang ist's her, aber mein Problem besteht immernoch Teilweise.

Die Benutzer können sich mittlerweile anmelden (Hab das MS Howto genommen, weiß leider den link nicht mehr, aber ich bin relativ schnell drauf gestoßen. Einfach nach "SBS 2003 Webarbeitsplatz einrichten" da gehts um Berechtigungen und Authentifizierungsverfahren die im IIS eingestellt werden müssen.

Problem ist leider noch, das mir Kein OWA angezeigt wird (man kann das über einen seperaten Link aufrufen aber es ist nicht wie früher auf der Startseite) und beim Admin kann ich keine Leistungsberichte anschauen.

Die Remotedesktopverbindung funktioniert mittlerweile ohne Probleme.


Muss ich irgendwelche Virtuellen Verzeichnisse im IIS verknüpfen oder freigeben oder was könnte ich versuchen?

Danke Leute
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS mit zweiter Domäne konfigurieren (14)

Frage von halington zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
gelöst SBS 2011 Remote Zugriff Zertifikat Fehler (3)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...