Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 - STRG-Alt-Entf funkioniert nicht

Frage Microsoft Windows Server

Mitglied: didi60

didi60 (Level 1) - Jetzt verbinden

26.06.2013 um 21:22 Uhr, 2413 Aufrufe, 4 Kommentare

Guten Tag zusammen,
nach einen Stromausfall mit abgesichertem Modus wieder hochgefahren --> angemeldet und wieder rebootet.
Jetzt funktioniert lokal STRG-ALT-ENTF nicht mehr, Auch über Dameware greift diese Kombination senden nicht,
Melde ich mich aber remote an klappt sie.
Der Server hängt an einem KVM-Switch. Hatte schon mal das Problem, dass da die linke Maustaste nicht regaierte.
Irgendwie kamen da Dauerimpulse an. Nur wenn ich auf dem Switch auch einen anderen Server umschalte funktioniert ja alles.
Und vorher im abgesicherten Modus hat es ja auch funktioniert.
Irgendwer eine Idee?
Im Voraus vielen Dank
Gruß
Didi
Mitglied: Pjordorf
26.06.2013 um 21:53 Uhr
Hallo,

Zitat von didi60:
Jetzt funktioniert lokal STRG-ALT-ENTF nicht mehr
OK.

, Auch über Dameware greift diese Kombination senden nicht,
Und wie machst du das in dameware wenn du Lokal dein Strg-Alt-Entf nicht nutzen kannst um dich Lokale anzumelden?

Melde ich mich aber remote an klappt sie.
?!? Dameware jetzt doch? Oder wie?

Der Server hängt an einem KVM-Switch
OK.

Hatte schon mal das Problem, dass da die linke Maustaste nicht regaierte.
Dann hast du doch jetzt deinen KVM Teil komplett Stromlos gemacht indem du alle Stecker mit Kabel abgezogen hast, und hast dann deine USB stöpsel wieder dran gepappt. Und das Ergebniss? Oder hast du da noch PS/2 dran hängen oder gar aktive PS/2 zu USB Adapter oder passive Adapter? alles schon gescheckt? Die Ports am KVM mal getauscht?

Und vorher im abgesicherten Modus hat es ja auch funktioniert.
PS/2?

Gruß,
Peter
Bitte warten ..
Mitglied: didi60
26.06.2013 um 22:18 Uhr
Danke für die Antwort.
War alles Stromlos. Und Damware remote scheint anders zu zugreifen wir die Remotedesktopverbindung von windows.
Maus und Tastatur PS2. Maus bewegt sich, Die anderen Rechner am KVM lassen sich ja bedienen.
Hab noch nichts getauscht. Morgen starte ich mal neu.
Versuche aber vorher mal eine USB-Tastatur
gruß
didi
Bitte warten ..
Mitglied: goscho
27.06.2013 um 07:54 Uhr
Moin
Zitat von didi60:
Versuche aber vorher mal eine USB-Tastatur
Sollte man dies nicht zuerst testen, noch lange bevor man so einen Beitrag eröffnet?
Bitte warten ..
Mitglied: didi60
27.06.2013 um 09:16 Uhr
kann man natürlich. Hat aber auch nichts funktioniert über USB. Und man kann natürlich auch Neustarten, dass ich ja vermeiden wollte.
Aber dann doch tat. Und es funktioniert wieder. Danke für die hilfreichen Beiträge.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Strg + Alt + Entf komplett blockieren (10)

Frage von Kaladial zum Thema Windows 7 ...

Windows Server
Restore von alter Sicherung eines SBS 2008 noch ohne den 2. DC (2)

Frage von GrEEnbYte zum Thema Windows Server ...

Windows Server
SBS 2008 Migration sinnvoll (7)

Frage von KellogsFR zum Thema Windows Server ...

Exchange Server
gelöst Temparatur messen sbs 2008 (7)

Frage von BergEnte zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...