Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Exchange 2010 autodiscover RPC Problem

Frage Microsoft Windows Server

Mitglied: MisterLucio

MisterLucio (Level 1) - Jetzt verbinden

26.03.2012, aktualisiert 15:15 Uhr, 13697 Aufrufe, 13 Kommentare

Guten Tag zusammen.
Ich habe einen SBS 2011 Server installiert. Die Internetadresse mittels Assistent konfiguriert auf (remote.domain.ch)
Nun habe ich eine RPC over HTTPS Verbindung mit Outlook 2010 hergestellt. Es erscheint nach ca. 30 Sekunden die autodiscover Zertifikatswarnmeldung.

Printscreens:
5d4bbf757df8e85f66969f942a97b05e - Klicke auf das Bild, um es zu vergrößern
dc2a22ef63c538b3ddbffd2bc96e83f1 - Klicke auf das Bild, um es zu vergrößern

Es ist ein öffentliches Zertifikat auf remote.domain.ch ausgestellt.

PS: Vielleicht noch zuerwähnen. Die RPC Verbindung funktioniert.

Grüsse
hoffe es kann mir jemand helfen ...
Mitglied: nikoatit
26.03.2012 um 15:41 Uhr
Moin,

schau mal im IIS unter Default Website/Autodiscover, ist dort unter Client Zertifikate Ignorieren markiert?
Wenn nicht, dann setz dort den Punkt und probier mal aus ob es damit klappt.

Gruß
Bitte warten ..
Mitglied: MisterLucio
26.03.2012 um 16:49 Uhr
hallo

im IIS unter "Default Webseite" unter "Autodiscover" in den SSL-Einstellungen ist folgendes aktiviert: SSL-erforderlich (aktiviert) und Clientzertifikate auf Ignorieren.

Diese Einstellungen sind schon....
Bitte warten ..
Mitglied: GuentherH
26.03.2012 um 20:41 Uhr
Hi.

Dürfte dein Problem behandeln, bzw. auch lösen können - http://support.microsoft.com/kb/940726

LG Günther
Bitte warten ..
Mitglied: MisterLucio
26.03.2012 um 21:22 Uhr
Hi Günther

im KB von Microsoft steht:
(Hinweis Dieses Szenario betrifft nur Outlook-Clients, die aus dem lokalen Netzwerk heraus eine Verbindung mit Exchange herstellen. Es betrifft keine Outlook-Remoteclients, die die Verbindung mit Exchange über Outlook Anywhere herstellen)

aber bei mir ist es umbekehrt. Es betrifft die Outlook Clients die von extern via RPC/HTTPS zugreifen ....

freundliche grüsse
misterl
Bitte warten ..
Mitglied: GuentherH
26.03.2012 um 22:04 Uhr
Hi.

Du sollst natürlich nicht gleich bei der ersten Zeile zu lesen aufhören, sondern den gesamten Artikel lesen.

Für dich interessant der letzte Teil, und da überprüfe einmal was auf dem Zertfikat eingetragen ist. Ich bin mir fast sicher, dass unter alternativer Antragsteller entweder gar nichts eingetragen ist, bzw. hier nicht der interne Name des Exchange steht.

LG Günther
Bitte warten ..
Mitglied: MisterLucio
26.03.2012 um 23:49 Uhr
Meinst du : Set-ClientAccessServer –AutodiscoverServiceInternalUri https://mail.contoso.com/autodiscover/autodiscover.xml

wenn ich dieses eingebe in der Shell, kommt ein neues Feld mit Identity...was trag ich dort ein?

grüsse ...
Bitte warten ..
Mitglied: GuentherH
27.03.2012 um 23:17 Uhr
Hi.

Mache es doch Schritt für Schritt. Was sagt Get-ClientAccessServer -Identity CASServer | FL

Stimmt der Name unter AutodiscoverServiceInternalUri mit dem Namen des Zertifikats überein? Wenn nein, dann führe den passenden set Befehl aus.
Und unter Identity ist der Name des CAS Server gemeint. Bei einem Exchange also der Name des Exchange Server.

LG Günther
Bitte warten ..
Mitglied: MisterLucio
28.03.2012 um 09:59 Uhr
Unter AutodiscoverServiceInternalUri steht (https://remote.domain.ch/autodiscover/autodiscover.xml) sollte also korrekt sein.
Bitte warten ..
Mitglied: MisterLucio
28.03.2012 um 21:17 Uhr
Kann mir keiner helfen ?

im internen LAN werden unter "Email Auto-Konfiguration testen" die Pfade korrekt angezeigt. Alles führt nach "remote.domain.ch" und weiter ....
Bitte warten ..
Mitglied: MisterLucio
28.03.2012 um 23:09 Uhr
SO! Ich bin jetzt ein kleines Stück weiter ....

und zwar habe ich bei meinem Hostinganbieter einen SRV Eintrag erstellt

mit folgendes Informationen:

Host : _autodiscover._tcp
Data : 0 0 443 remote.domain.ch.
Type : SRV


die "Email Auto-Konfiguratuion testen" Option funktioniert bzw. wird der autodiscover erfolgreich abgeschlossen. Dann geht es eine Weile und es erscheint wieder die autodiscover.domain.ch Zertifikat Fehlermeldung.
Bitte warten ..
Mitglied: smeclnt
29.03.2012 um 13:23 Uhr
Hallo,
importiere auf dem Client das Zertifikat in den Ordner "Vertrauenswürdige...", nicht die automatische Auswahl lassen.
Client neu starten, schauen...
Gruß Tim
Bitte warten ..
Mitglied: MisterLucio
29.03.2012 um 13:55 Uhr
Zitat von smeclnt:
Hallo,
importiere auf dem Client das Zertifikat in den Ordner "Vertrauenswürdige...", nicht die automatische Auswahl
lassen.
Client neu starten, schauen...
Gruß Tim

Hallo Tim, hab ich auch noch ausprobiert, aber das klappt, wie schon vermutet, nicht.
Bitte warten ..
Mitglied: tripplesixer
03.10.2012 um 16:12 Uhr
Ich habe das gleiche Problem *push*
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
Win 10, Outlook 2013, SBS 2011 Exchange (4)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
Exchange 2010 - Autodiscover - externer Hostname - NTLM (13)

Frage von SLUN127 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...