Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Std und Windows Phone7 mit Exchange ActiveSync anbinden

Frage Microsoft Exchange Server

Mitglied: MStege

MStege (Level 1) - Jetzt verbinden

31.12.2011 um 16:31 Uhr, 8203 Aufrufe, 10 Kommentare

Hallo,

ein paar Tage Frei möchte ich zum weiterbilden nutzen. Bin SBS Neuling.
SBS 2011 standard installiert (z.B. hab mir die v2b SBS 2011 angeschaut), hier, technet als auch im MCSE Board ne ganze Menge Beiträge gelesen.
Was soll ich sagen es hakt.

Vorweg:
- selbst erstelltes Zertifikat(das könnte eines der Probleme sein wie hier erwähnt:administrator.de
- dyndns angebunden (könnte die nächste Fehlerquelle sein)
- Alle Updates installiert
- Port 25/80/443/987 im Router auf Server weitergeleitet
- den MBCA habe ich durchlaufen lassen ohne Fehler

OWA funktioniert wunderbar von überall ohne Fehler
Im Telefon hab das Zertifikat installiert (die per emailsenden Methode)
wenn ich jetzt im Telefon eingebe
Nutzername: testuser
Password: testpw
Domäne: testdomain.ath.cx

kommt immer "Aktion erforderlich" und "Die Kontodaten für Outlook sind ungültig."
Die Kontodaten stimmen aber 100%

mit diesen logge ich mich ja auch unter "testdomain.ath.cx/owa" ein und kann senden und empfangen
allerdings bekomme ich auch keinen Outlookclient angebunden wie z.B. hier beschrieben: http://help.outlook.com/de-DE/140/cc511396.aspx

Ich hab mir die Anleitung angesehen: Einrichtungs-Assistent für Mobiltelefone wo Feststellen des Servernamens (welcher sbs.testdomain.ath.cx sein sollte) beschrieben war:

Feststellen des Servernamens
Gehen Sie folgendermaßen vor, um den Servernamen zu ermitteln:

1.Melden Sie sich mit Outlook Web App bei Ihrem Konto an.

2.Klicken Sie nach der Anmeldung auf Optionen > Alle Optionen anzeigen > Konto > Mein Konto > Einstellungen für POP-, IMAP- und SMTP-Zugriff.

hier kommt allerdings Verwenden Sie diese Einstellungen für den Zugriff auf Ihre E-Mails mithilfe von POP, IMAP oder SMTP.

POP-Einstellung
Nicht verfügbar

IMAP-Einstellung
Nicht verfügbar

SMTP-Einstellung
Nicht verfügbar

Dann habe ich keinen Schimmer ob es was zu tun hat mit: wenn ich auf die Seite https://testdomain.ath.cx/microsoft-server-activesync gehe bekomme ich ein Anmeldefenster wo ich mich einloggen kann und nach erfolgter Eingabe kommt:
Fehler 501 Nicht implementiert oder nicht unterstützt

Desweiteren reicht meine Kenntnis nicht aus um zu sagen in wie weit sich hier von sbs 2003-->2011 die ganze Sache geändert hat weil ich mir auch Beiträge zu SBS 2003 und WP7 durchgelesen habe z.b. administrator.de aber ich komme nicht weiter.

Ich schaue mir grade http://stephan-mey.de/?p=573 seine Beiträge an :
"Sie können ActiveSync für einzelne Benutzer in den Postfacheigenschaften eines Empfängers auf der Registerkarte Postfachfeatures deaktivieren oder aktivieren. Standardmäßig ist ActiveSync aktiviert"
und stelle fest in den Benutzereigenschaften habe ich keine Postfachfunktion

Ich muss also grundsätzlich irgend ein Problem im Exchange haben.

Im Voraus vielen Dank!
Mitglied: transocean
31.12.2011 um 17:21 Uhr
Moin,

und stelle fest in den Benutzereigenschaften habe ich keine Postfachfunktion

Gar keine?


Gruß

Uwe
Bitte warten ..
Mitglied: MStege
31.12.2011 um 17:52 Uhr
Hallo,

Nein. Dieser Reiter existiert bei mir nicht.
schau selbst: http://www.itqm.de/keinePostfachfunktion.jpg

Grüsse Mirko
Bitte warten ..
Mitglied: transocean
31.12.2011 um 17:58 Uhr
Kann es sein, dass du die Eigenschaften des Users unter AD-Benutzer und Computer und nicht in der Exchange Verwaltungskonsole aufrufst?
Bitte warten ..
Mitglied: MStege
31.12.2011 um 18:13 Uhr
Hi transocean,

Du hast recht.
Dachte die währen dort auch intergriert.
Und tatsächlich da hab ich Sie und Activesync ist aktiviert:
http://www.itqm.de/Postfachfunktion.jpg

Grüsse Mirko
Bitte warten ..
Mitglied: transocean
31.12.2011 um 18:22 Uhr
Dann wäre das ja geklärt.
Und nun kaufst du dir ein ordentlichse Zertifikat, installierst es auf dem SBS (immer schön die Konsole benutzen) und dann sollte auch die Verbindung
mit deinem Win 7 Phone klappen. Alles andere ist nur Frickelei und macht auf Dauer nur Schwierigkeiten.

Gruß und einen guten Rutsch.

Uwe
Bitte warten ..
Mitglied: MStege
31.12.2011 um 18:40 Uhr
Hi transocean,

der Tip ist ja gut gemeint aber ich werde nicht für ne Teststation das Geld für nen Zertifikate aus den Fenster werfern. Der SBS ist auch nur Testversion. Das währe jetzt Schwachsinn sich nen Zertifikate für weit über 150 € zu kaufen nur damit ich mir aneignen kann wie bestimmte Sachen zu händeln sind.
Das wirst Du doch sicher einsehen. Geht es denn definitiv nicht mit einem selbst erstellten?

Grüsse Mirko
aso klar guten rutsch ebenfalls
Bitte warten ..
Mitglied: transocean
31.12.2011 um 19:24 Uhr
Sorry,

das mit dem Testsystem habe ich überlesen. Dann probiere es so wie hier beschrieben:

http://www.ratschlag24.com/installation-eines-exchange-zertifikates-bei ...

Gruß

Uwe
Bitte warten ..
Mitglied: MStege
01.01.2012 um 02:42 Uhr
Guten Morgen im neuen Jahr,

wie ich bereits im ersten Beitrag geschrieben habe wurde das Zertifikat bereits installiert auf dem Telefon(Im Telefon hab das Zertifikat installiert (die per emailsenden Methode) welche eben geau die ist welche Du grade verlinkt hast)

beste Grüsse Mirko
Bitte warten ..
Mitglied: transocean
01.01.2012 um 11:18 Uhr
Moin und Prosit Neujahr!

Versuch es bei der Eingabe der Domäne in Win 7 Phone mal mit domäne.local.

Gruß

Uwe
Bitte warten ..
Mitglied: MStege
01.01.2012 um 12:05 Uhr
Mahlzeit,

also eigendlich hätte ich es für Paradox gehalten weil ja mein Zertifikat für testdomain.ath.cx ausgestellt ist und nicht für testdomain.local ABER es funktioniert.
Mit der Eingabe von testdomain.local und dem Account hat er die Mails syncronisiert.
Wo liegt jetzt also mein Problem? Im DNS, Zertifikat oder Exchange?

Mirko
update:
Ich habe mal mit AccessMyLan ActiveSync Tester die Verbindung getestet mit folgendem Resultat:

Testing testdomain.ath.cx (SSL, On Internet):

Communications:
Doing DNS lookup on testdomain.ath.cx ....... OK (88.88.81.102)
Testing TCP to 88.88.81.102 port 443 ..... OK
SSL Certificate:
Receiving ................................ OK
Ensuring not Self-Signed ................. OK
Verifying certificate .................... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... FAIL

Result:
Username or Password incorrect.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
SBS 2011 und Windows 10 (8)

Frage von FFSephiroth zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 Migration zu Windows 2012 R2 inkl. Exchange Migration (40)

Frage von Odde23 zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...