Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Serverleistungsbericht - Green Check hat nach Update keine Icons

Frage Microsoft Windows Server

Mitglied: itservices

itservices (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 27.03.2008, 3358 Aufrufe, 6 Kommentare

Nach der Installation der neusten Windows-Updates auf dem Small Business Server R2 Std. werden die Icons (grün / gelb) des Green-Checks im Serverleistungsbericht nicht mehr angezeigt.
Diese fehlen im HTML Report welcher per E-Mail zugestellt wird sowie auch in der Report-Ansicht der Verwaltungskonsole. Ansonsten Funktioniert der Green-Check einwandfrei.
Habe dies bei 8 Servern, bzw. bei allen SBS R2 nachdem die neusten Updates installiert wurden.

f6a2eebadb50d70e4b6a7d0cbc3af7d7-greencheck - Klicke auf das Bild, um es zu vergrößern
PS: Die roten Icons werden angezeigt (siehe Bild).

Hat jemand auch das selbe Problem oder sogar eine Lösung?
Mitglied: geTuemII
07.06.2007 um 19:19 Uhr
Ich bin nicht der Meinung, daß die Icons fehlen. Im HTML werden doch fehlende Bilder und Icons mit dem Broken-Picture-Link (das mit dem roten Kreuz) dargestellt. Kann es also sein, daß dein Update eine Änderung in der Darstellung mitgebracht hat?

[Edit] Ich habe gerade mal nachgesehen, beim SBS 2003 (ohne R2, updated) entspricht das Bild dem in deinem Post, und das war IMHO auch schon immer so. Ich halte das also für völlig normal.[/Edit]

geTuemII
Bitte warten ..
Mitglied: itservices
11.06.2007 um 22:47 Uhr
Danke für Deine Antwort.

Bei mir war es nicht immer so, sondern erst nach der Installation der neusten Updates.
Übrigends nicht nur auf dem R2, sondern auch wie bei Dir auf dem R1.
Meine Kunden achten vorallem auf das grüne Backup OK Icon, welches nun nicht mehr angezeigt wird.

Es sieht nur so aus als währen es "broken-pictures".
Genau gesagt wird das C:\Inetpub\Monitoring\Images\spacer.gif geladen welches tranparent ist.
Wenn ich dieses mit z.B. successful.GIF überschreibe erscheint das grüne OK Icon auch im Serverleistungsbericht.
Leder jedoch auch, wenn die Sicherung nicht ausgeführt wurde

Da muss wohl etwas mit dem Script welches den Report auswertet und das jeweilige GIF zuordnet durcheinander gekommen sein.
Bitte warten ..
Mitglied: sguddy
26.03.2008 um 13:30 Uhr
Leider hab ich seit 2 Wochen dasselbe Problem...und ärger mich auch schon dementsprechend 2 wochen damit rum..

Hat inzwischen jemand ne Lösung gefunden??ß

MFG
Bitte warten ..
Mitglied: itservices
26.03.2008 um 19:40 Uhr
Danke für Dein Feedback. Glücklicherweise bin ich nun nicht mehr der Einzige welcher dieses Problem hat. Eine Lösung habe ich leider bis anhin noch nicht gefunden und habe dieses Problem immernoch auf ca. 20 bzw. allen SBS 2003 Servern (mit aktuellem Patch-Level).
Scheint also irgend ein Bug zu sein...
Bitte warten ..
Mitglied: sguddy
27.03.2008 um 08:43 Uhr
und warum ist der bug nur bei uns???? und bei dir ja schon länger als bei mir??
komischerweise waren bei mir im ordner Inetpub/monitoring/images alle gifs weg-bis auf 3 stück-und natürlich war der spacer.gif noch da.
Ich forsche weiter-mich wurmt das tierisch....
Bitte warten ..
Mitglied: sguddy
11.03.2009 um 10:52 Uhr
inzwischen hab ich 2 server mit dem Problem und immer noch keine Lösung...ist zwar nicht lebenswichtig aba nervig ;-( inzwischen andere Lösungsansätze gefunden ?
Bitte warten ..
Ähnliche Inhalte
Sicherheit
Rätselhafte Netzwerk-Aktivitäten mit GRE-Paketen

Link von sabines zum Thema Sicherheit ...

Router & Routing
gelöst Jumbo-Frames über GRE-Tunnel i.V.m. MPLS möglich? (3)

Frage von LordGurke zum Thema Router & Routing ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Windows 10
gelöst Win10 Pro 1703 - Weiße Icons für Office Dokumente und andere (4)

Frage von emeriks zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...