Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS zeigt im IE nur schwarzes Bild bei Video

Frage Microsoft Windows Server

Mitglied: 113726

113726 (Level 2)

19.05.2014, aktualisiert 20.05.2014, 1729 Aufrufe, 11 Kommentare, 1 Danke

Hallo,

ich habe heute erst gemerkt, dass unser IE 11 auf dem SBS 2011 nur schwarzes Bild bei einem Netzwerkstream einer IP-Kamera zeigt.

Auf einem Win7 Client funktioniert es wunderbar.

Das passende Addon ist installiert und auch aktiviert bzw. wird auch geladen, wenn ich die Seite besuche.

Dennoch nur schwarzes Bild auf dem SBS.

Gibt es da noch irgendwie eine Sicherheitseinstellung, die sowas verhindert?
Oder wie bekomme ich das Video ans laufen?

Youtube und Co laufen.

Danke im Voraus.

Gruß
Manuel
Mitglied: Gahmuret
19.05.2014 um 17:06 Uhr
Hi!

Bei Windows Server ist standardmäßig die verstärkte Sicherheitskonfiguration aktiviert. Nimm die Adresse der Kamera in die Liste der vertrauenswürdigen Adressen, dann sollte es gehen.

Grüße
Gahmuret
Bitte warten ..
Mitglied: 113726
19.05.2014 um 17:12 Uhr
Hallo,

entschuldige, das habe ich vergessen zu erwähnen.
Das habe ich schon versucht, hat aber nichts gebracht
Bitte warten ..
Mitglied: colinardo
19.05.2014, aktualisiert um 17:44 Uhr
Hallo Manuel,
um welche Kamera handelt es sich, bzw. wird für die Anzeige ein ActiveX-Steuerelement verwendet ? Wenn ja aktiviere mal testweise folgende rot umrandeten Optionen in den Sicherheitseinstellungen des IE in der vertrauenswürdigen Zone:

7dda604703be14b602edc4a7d69994e7 - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: keine-ahnung
19.05.2014 um 19:21 Uhr
Moin,
ich habe heute erst gemerkt, dass unser IE 11 auf dem SBS 2011 nur schwarzes Bild bei einem Netzwerkstream einer IP-Kamera zeigt
das ist ein DC - der Bill hat sich bei den Sicherheitseinstellungen bestimmt etwas gedacht. Du schaust doch auf dem Teil auch keine Filme mit nackten Frauen, oder doch ...?

LG, Thomas
Bitte warten ..
Mitglied: 113726
19.05.2014, aktualisiert um 20:55 Uhr
Uwe: Es handelt sich um eine Santec IP Kamera, das passende Addon von Santec habe ich installiert.

Die Einstellungen habe ich auch ausprobiert, aber ohne Erfolg.

Thomas: Schon klar, aber ich muss doch irgendwie die Möglichkeit haben, als Admin auf einem Server die IP Kameras im Unternehmen zu verwalten.
Ich schau sonst keine Videos auf dem Server, aber die Verwaltung der Kameras.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 19.05.2014, aktualisiert 20.05.2014
Schon mal in die FAQ von Santec geschaut ? da gibts jede Menge Einträge dazu:

Firmware-Update/ Kompatibilitätsmodus etc. pp.

Oder Enhanced Security Configuration für den IE auf dem SBS deaktivieren:
http://blogs.technet.com/b/chenley/archive/2011/03/10/how-to-turn-off-i ...

Ansonsten nehm einen anständigen Browser der nicht so rumzickt wie der IE.

So, da sollte jetzt was für dich dabei sein.

Grüße Uwe
Bitte warten ..
Mitglied: 113726
20.05.2014 um 07:32 Uhr
Bitte was?? o.O

1000€ für eine Kamera und du nennst das billig?
Für dich muss eine Kamera wohl 10.000€ kosten, damit sie halbwegs was taugt

Der zweite link hat geholfen, vielen Dank.

Muss jetzt mal schauen, die Windows Firewall auf dem Server ist schuld.

Gruß
Manuel
Bitte warten ..
Mitglied: colinardo
20.05.2014 um 07:57 Uhr
Zitat von 113726:

Bitte was?? o.O

1000€ für eine Kamera und du nennst das billig?
Für dich muss eine Kamera wohl 10.000€ kosten, damit sie halbwegs was taugt
Sorry, mein Fehler... War gestern etwas spät und hab das mit einer ähnlich genannten Firma verwechselt

Grüße Uwe
Bitte warten ..
Mitglied: 113726
20.05.2014 um 10:42 Uhr
Ich habe den Thread nun zwar schon als gelöst markiert, hoffe aber, ich bekomme trotzdem noch eine Antwort.

Ich habe jetzt herausgefunden, dass sich der IE11 einen beliebigen Port für ActiveX greift.
Ergo kann ich nicht nur diesen Port in der Firewall freischalten, sondern müsste alle freischalten.

Kann ich ohne Probleme eine neue Regel erstellen, explizit für den IE und der IP der Kamera und dort dann alle UDP Ports öffnen?
Das sollte ja ziemlich sicher sein, da ich ja wirklich nur für diese Sachen die Ports öffne.

Oder?
Bitte warten ..
Mitglied: colinardo
20.05.2014, aktualisiert um 10:48 Uhr
Pusht das Teil Videos ?? normalerweise benötigt man für den ausgehenden Zugriff keine zuätzliche offenen eingehenden Ports in der Firewall. Stell mal in der Kamera das verwendete Protokoll um
Im Admin-Menu "Streaming" -> "Video OCX Protokoll" das Protokoll auf "RTP über RTSP(TCP) (für Firewalls)" stellen.
Bitte warten ..
Mitglied: 113726
20.05.2014 um 10:52 Uhr
Ich habe das schon umgestellt und dann geht es auch, nur hackt dann das Video manchmal, hab ich zumindest das Gefühl.
Deshalb hab ich das wieder zurück gestellt und wollte es per Port lösen.

Aber ich versuche es noch mal mit umstellen.

Das Teil pusht keine Videos. Es ist einfach nur ein Livestream.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Freeware Bild Viewer f. Unternehmen (6)

Frage von firewood2015 zum Thema Microsoft ...

Festplatten, SSD, Raid
gelöst 1TB HDD Zeigt nur 3,5GB fehlende Kapatzität (3)

Frage von EyBerlin zum Thema Festplatten, SSD, Raid ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...