Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 Remote-Webarbeitsplatz Laufzeitfehler

Frage Microsoft Windows Server

Mitglied: lendrod

lendrod (Level 1) - Jetzt verbinden

14.10.2008, aktualisiert 09.11.2008, 3449 Aufrufe, 1 Kommentar

VOn Extern kann der Remote-Webarbeitsplatz nicht aufgerufen werden

Hallo,

Ich habe gerade einen frischen SBS2003 R2 aufgesetzt und schön mit den Assistenten alles eingerichtet.
Nun möchte ich für meinen Cheff das er auch von extern die Mails abrufen kann und ich auf den Server Desktop komm, falls mal was ist.

Auf unserem alten Server hat das immer ganz fein funktioniert.
Auf dem neuen habe ich bei dem Remote-Webarbeitsplatz und in der Serververwaltungskonsole "Überwachung und Berichterstattung" folgende Anzeige:

Laufzeitfehler
Beschreibung: Auf dem Server ist ein Anwendungsfehler aufgetreten. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers nicht angezeigt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei "web.config" erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das 'mode'-Attribut dieses <customErrors>-Tag sollte auf 'remoteonly' gesetzt sein. Sie können die Details auf Remotecomputern anzeigen, indem Sie 'mode' auf 'off' setzen.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das 'defaultRedirect'-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


Leider kann ich mir keinen Reim darauf machen.

Wenn ich allerdings von Extern mit https://domain/exchange eingebe, komme ich normal in den Webaccess nur halt der Remote-Webarbeitsplatz darüber geht es nicht
Kann mir jemand dort helfen?

Vilene Dank.
Mitglied: bernie2909
09.11.2008 um 11:05 Uhr
Moin,

welche Aspnet version ist installiert?? version 1.1, 2.0.......??? hatte das problem auch mal öfters, nach wiederherstellung.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Remote Desktop Services - Collection - Applikationen freigeben (7)

Frage von MiljanCH zum Thema Windows Server ...

Windows Server
gelöst Office 2016, auf Windows Server für mehrere Remote-Benutzer gleichzeitig (6)

Frage von psy-tek zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...