Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 Remote-Webarbeitsplatz Laufzeitfehler

Frage Microsoft Windows Server

Mitglied: lendrod

lendrod (Level 1) - Jetzt verbinden

14.10.2008, aktualisiert 09.11.2008, 3440 Aufrufe, 1 Kommentar

VOn Extern kann der Remote-Webarbeitsplatz nicht aufgerufen werden

Hallo,

Ich habe gerade einen frischen SBS2003 R2 aufgesetzt und schön mit den Assistenten alles eingerichtet.
Nun möchte ich für meinen Cheff das er auch von extern die Mails abrufen kann und ich auf den Server Desktop komm, falls mal was ist.

Auf unserem alten Server hat das immer ganz fein funktioniert.
Auf dem neuen habe ich bei dem Remote-Webarbeitsplatz und in der Serververwaltungskonsole "Überwachung und Berichterstattung" folgende Anzeige:

Laufzeitfehler
Beschreibung: Auf dem Server ist ein Anwendungsfehler aufgetreten. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers nicht angezeigt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei "web.config" erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das 'mode'-Attribut dieses <customErrors>-Tag sollte auf 'remoteonly' gesetzt sein. Sie können die Details auf Remotecomputern anzeigen, indem Sie 'mode' auf 'off' setzen.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das 'defaultRedirect'-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


Leider kann ich mir keinen Reim darauf machen.

Wenn ich allerdings von Extern mit https://domain/exchange eingebe, komme ich normal in den Webaccess nur halt der Remote-Webarbeitsplatz darüber geht es nicht
Kann mir jemand dort helfen?

Vilene Dank.
Mitglied: bernie2909
09.11.2008 um 11:05 Uhr
Moin,

welche Aspnet version ist installiert?? version 1.1, 2.0.......??? hatte das problem auch mal öfters, nach wiederherstellung.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Remote Zugriff Zertifikat Fehler (2)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
gelöst Remote Desktop Services WIndows Server 2016 - Lastenverteilung - Failover - Zugriff (4)

Frage von Excaliburx zum Thema Windows Server ...

Windows Netzwerk
Remote Drucken an einem 3. Standort (4)

Frage von joeyschweiz zum Thema Windows Netzwerk ...

Ubuntu
Linux bzw. Ubuntu Server mit GUI für Remote Zugriff (14)

Frage von stephan902 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...