Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schulungsraum PCs kein Zugriff im Netzwerk untereinander

Frage Microsoft Windows Netzwerk

Mitglied: Maxwell53

Maxwell53 (Level 1) - Jetzt verbinden

29.01.2010, aktualisiert 31.10.2011, 6186 Aufrufe, 8 Kommentare

Ich möchte den HD-Gard im Schulungsraum installieren und habe das Problem, dass sich die Rechner nicht sehen und nicht anpingen lassen.

Kein Ping möglich und PC's können sich um Netz nicht sehen.

Ich habe einen Schulungsraum mit XP-Prof/SP2 , wo ich den HD-Guard installieren möchte, jedoch kann ich die PC's untereinander nicht erreichen und anpingen.

1.Unterschiedlicher PC-Name z.B SR2100 bis SR 2116
2.gleiche Arbeitsgruppe Gruppe z.B Raum 21
3.gleicher IP-Bereich mit festen unterschiedlichen IP- Adressen im gleichen Subnet 172.16.1.90-172.16.1.106/255.255.255.128
4.Windows-Firewall nicht aktiv und kann auch nicht aktiviert werden (Meldung Gemeinsame Internetzugeng und Firewallaktivierung nicht möglich).Dienst Firewall kann ich nicht starten.
5.Virenscanner nicht installiert

Ich habe auch das Netframe 2.0 plus alle Updates (ausser SP3) auf drei Rechnern installiert und keinen Erfolg

Ich kann von der HD-Guard Konsole oder inder Netzwerkumgebung alle Schulungs-PC's sehen und der HD-Gard 8.004 funktioniert auch unter Win7 tadellos.

Nur aus dem Bereich 172.16.1.90-106 habe ich das Problem, dass die PC's untereinander nicht anpingen können.

Allerdings möchte ich nicht ausschliessen, dass durch das Image ,welches ich für die PC's erstellt habe der Fehler von einem PC zum Anderen übertragen wurde.Denn ein PC mit der 172.16.1.100 hat diese Problem nicht und der HD-Gard funktioniert da auch über die Fernsteuerungskonsole.


Welche Dienste könnten nicht vorhanden sein oder dafür zuständig? Was habe ich nicht bedacht?


Vielen Dank!
Mitglied: kaiand1
29.01.2010 um 22:09 Uhr
Nun erstmal du nutzt ein Class B Netzwerkbereich...
Das Problem was du als erstes angehen solltes ist das alle Rechner anpingbar sind.
Haben die Rechner alle eine Link Verbindung?
Gehen darüber Datenpakete rein und raus?
Kannst du von einen PC aus den Router anpingen?
Den DHCP Server erreichen?
Kannst du über ein Crossoverkabel einen anderen PC erreichen?
Gibt es einige IP evtl doppelt?
ect...
Bitte warten ..
Mitglied: DerSchorsch
30.01.2010 um 08:01 Uhr
Hallo,

warum ist auf den Rechnern die "Gemeinsame Nutzung der Internetverbindung" aktiv?
Deaktiviere dies mal in den Eigenschaften der LAN-Verbindung und prüfe, ob es dann geht.

Gruß,
Schorsch
Bitte warten ..
Mitglied: datasearch
30.01.2010 um 13:14 Uhr
Nun erstmal du nutzt ein Class B Netzwerkbereich...
Obsolete, CIDR und VLSM sind aktueller Stand

Den DHCP Server erreichen?
Bei statischer IP-Vergabe?

...


Es könnte sein, das entweder die gemeinsame Nutzung der Internetverbindung probleme macht (ist hier auch unnötig, bitte abschalten) oder dein Switch in irgend einer weise Probleme macht.

Kann es sein, das die Rechner-Images alle die gleiche MAC-Adresse haben? Bei manchen Systemen kann diese in den Treibereinstellungen geändert werden.
Bitte warten ..
Mitglied: Maxwell53
30.01.2010 um 17:29 Uhr
Hallo,

danke erst mal für die zahlreichen Hinweise.

Also die Rechner sind im gleichen Netz, ich meine es gibt noch drei Schulungsräume und da habe ich über den Lancom -Router auch Zugriff und kann anpingen und die HD-Guard Remotekonsole nutzen.Ping und Echo müssen funktionieren.

Net View und Arp -a konnte ich schon mal nutzen und hatte auch ein positives Ergebnis.
Router mit 172.16.1.1 war immer erreichbar, sowie mein PC mit der Netzwerkkarte der Schulung.Da ging der Ping nur untereinander nicht.

Einen DHCP Server gibt es (leider) in der Schulung noch nicht und ich muss jeden Rechner einzeln konfigurieren und die haben eine feste Ip-Adresse (172.16.1.90-1752.16.1.106)

das Problem in diesem Schulungsbereich ist la leider, dass ich die rechnernicht pingen konnte und und ich wollte die Firewall an den PC's überprüfen und da hatte ich die Meldung, dass die gemeinsame Nuztung der Internetverbindung und Firewalleinstellungen nicht möglich sind.Ich wollte auch nur das auch nur deaktivieren, falls aktiviert. Das war schon mal der erste Hinweis.
Ich war heute auf Arbeit und habe den Raum erst mal von den Switches und Netz getrennt und das Problem bestand weiter.
Dann habe ich einen extra Switch mit drei PCs verbunden und auch keine Lösung.
Danach habe ich chkdsk und Windows Reparatur drüber gebügelt und noch keine Lösung.Erst als ich die Installationsreparatur (Installieren -F8-und dann Reparatur) hatte ich Erfolg.Ich muss jetzt mit den übrigen 14 Pcs ebenso verfahren.

Jetzt macht mich allerdings der Hinweis von Datasearch etwas stutzig "Rechner-Images alle die gleiche MAC-Adresse haben" und es kann tatsächlich an den MAC-Adressen liegen?
Wo könnte ich das kontrollieren ? Ich habe tatsächlich von einem Image die Rechner installiert und nur die Namen und Netzwerkeinstellungen zugeordnet. Der Tipp ist wirklich zutreffend.

So, jetzt habe ich Euch mit soviel text gefüttert und will nicht weiter nerven.
Viele Grüße !
Bitte warten ..
Mitglied: aqui
31.01.2010 um 13:35 Uhr
Der fehlende DHCP ist ja kein Thema und eher kosmetisch und mit statischen IP Adressen sollte es alles genauso gut klappen. Alle IP Adressen liegen ja auch korrrekt im richtigen Bereich.
Das gravierenste Problem ist das etwas grundsätzlich mit der Netzwerkverbindung nicht klappt, das musst du als allererstes lösen davor musst du gar nicht erst weitermachen.
Also...anfangen mit einem Basistest:
  • 2 Rechner nehmen IP einstellen, z.B. 1.PC= IP: 172.16.1.100, Maske:255.255.255.128 2.PC= IP: 172.16.1.110, Maske:255.255.255.128
  • Um mal die Netzwerk Hardware auszuschalten beide Rechner Rücken zu Rücken mit einem Crossover Ethernet Kabel verbinden !
  • Leuchten die Link LEDs an den Netzwerk Karten ??
  • Ist Ping in der Win Firewall aktiviert ?? (Haken "Auf eingehende Echos antworten" bei ICMP gesetzt !!!
  • Ja, gut, dann erstmal versuchen den Rechner selber zu pingen, also ping 172.16.1.100 auf PC-1 und das gleiche bei PC-2
  • Klappt das die Rechner untereinander pingen
  • Klappt das auch Verbindung wieder durch Switch etc. ersetzen und Ping Test wiederholen.

Wenn du generell keinerlei Ping Aktivitäten bekommst hast du ein grundlegendes Problem mit dem IP Stack in den Rechnern. Dann erstmal sowas wie winsockfix usw. ausführen um wenigstens erstmal einen png auf sich selber zum Laufen zu bringen !!!

P.S.: Wenn du einen kleinen unkomplizierten DHCP Server für XP zum Testen suchst dann wirst du hier fündig:
http://ruttkamp.gmxhome.de/dhcpsrv/dhcpsrv.htm
Bitte warten ..
Mitglied: datasearch
31.01.2010 um 16:51 Uhr
[OT]
P.S.: Wenn du einen kleinen unkomplizierten DHCP Server für XP zum Testen suchst dann wirst du hier fündig:
http://ruttkamp.gmxhome.de/dhcpsrv/dhcpsr ...

Du scheinst diesen Server zu mögen . Hast du besonders gute Erfahrungen gemacht, die einen Einsatz anstelle "Windows Server Standard-DHCP" oder "ISC DHCPD" in kleinen Netzen untermauern? Bin immer gerne offen für neues. Gerade wenn mit weniger Aufwand gleiche Ergebnisse erziehlt werden können.

[/OT]
Bitte warten ..
Mitglied: Maxwell53
31.01.2010 um 20:11 Uhr
Hallo Aqui,

- alles korrekt was Du schreibst und das hatte ich auch so überprüft, ausser mit dem Crossoverkabel (hatte ich nicht zur Hand), dafür habe ich die beiden Rechner mit einem Switch verbunden.

- Auf den eigenen PC konnte ich mit 127.0.01 pingen und hatte auch mit net view und arp -a die Rechner im Netz.

-Firewalldienst funktionierte nicht bzw.erhielt Fehlermeldung (Gemeinsame Nutzung...und dienst Firewall nicht möglich...)

Hatt schon alles im vorherigen Abschnitt beschrieben und nur nach der Installationsreparatur der einzelnen PC's funktionierte das Netz und der Ping.

Der Tipp von Datasearch kommt wohl mit den gleichen MAC Adressen am Nächsten, das die Adressen überall durch das Einspielen eines Acronis-Clone Images an jedem PC gleich sind.Allerdings ist der Eintrag in den Treibern der Karte standartmäßig leer.

Wo wird der Eintrag der MAC-Adressen im System abgelegt und könnte man den der realen Adresse durch IPconfig /all korrigieren? Ansonsten müßte die reparatur bei allen ÜC's drüber laufen lassen.Wie gesagt alles Handarbeit.

Trotzdem danke für den Link mit dem DHCP Server. Scheint interessant zu sein, aber ich hoffe auf eine baldige Serverlösung für das Schulungsnetz. Immerhin habe ich vier Schulungsräume und mobile Stationen im Netz und die Verwaltung ist schon einmal gut mir Windows Server 2008 und virtuellen Server 2003 abgedeckt.
Bitte warten ..
Mitglied: aqui
02.02.2010 um 19:09 Uhr
@datasearch
Nein, der Tip kam nur da er vermutlich XP einsetzt und das hat ja bekanntlich keinen DHCP Server an Bord. So oder so funktioniert dieser Server (unter XP) aber sehr schön und lässt sich einfach konfigurieren...wenn man dann sowas braucht. Ansonsten bin ich da schmerzfrei was DHCP angeht

@Maxwell
Das mit den Mac Adressen ist so nicht korrekt, denn die Mac Adressen kommen immer von der Karte und der dort physisch eingebrannten MAC Adresse des Herstellers !!! Ausnahme ist du hast die Mac im Treiber der Netzwerkkarte auf einen anderen Wert gesetzt und daraus das Image gemacht.
Die Mac Adresse im Treiber umzukonfigurieren macht aber kein normaler Mensch, so das das eigentlich nicht griefen kann !!

Check das doch einfach mal und sniffer mit dem kostenlosen Wireshark mal ein paar Pakete mit die der Rechner aussendet...dann weisst du es doch auf Anhieb !!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Windows Server
Kein Zugriff auf Netzwerk-Unterordner - trotz Berechtigung?! (4)

Frage von ordi303 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...