Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schwankungen WLAN Übertragungsrate

Frage Netzwerke LAN, WAN, Wireless

Mitglied: system2

system2 (Level 1) - Jetzt verbinden

11.10.2014, aktualisiert 12.10.2014, 1277 Aufrufe, 5 Kommentare

Hallo Administratoren,

bräuchte mal wieder eure Hilfe.

Bei dem Versuch einen nicht Wlan fähigen PC (Windows 7 32-bit) mit dem Tp-Link TL-WN823N in das bestehende Wlan Netz einzubinden habe ich massive Probleme mit der Übertragungsrate (sehr schwankend) wobei jedoch erstaunlich ist das die Signalqualität zumeist Hervorragend war. Von 300 Mbit bis zumeist 1 Mbit ist alles dabei. (Surfen oder normaler Zugriff auf das Netzwerk ist damit so gut wie ausgeschlossen.)

Daraufhin habe ich am Router auch Änderungen, wie b/g/n und auch andere Verschlüsselungen ausprobiert TKIP/AES sowie die Kanäle manuell gewechselt und die Treiber auf dem Rechner aktualisiert.
Da dies ohne Erfolg blieb probierte ich den Stick in einem anderen Rechner (Windows 8 64bit), absolut Problemlos mit konstant hohen Datenraten.

Somit vermute ich das Problem am Rechner.

Habt ihr irgendwelche Lösungsvorschläge?!

system2

Mitglied: MrNetman
11.10.2014 um 14:33 Uhr
Wie immer ...

Ohne Details kann man nur raten.
Du hast selbst schon die externe Hardware (USB-Stick) an einer anderen Maschine ausprobiert und damit fest gestellt, dass Treiber und Hardware in Ordnung sind.

Einen anderen Stick verwenden.
Andere Programme deinstallieren. Spiele, systemnahe Programme ...
Andere Treiber versuchen

Gruß
Netman
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 11.10.2014, aktualisiert 12.10.2014
Zitat von system2:

Habt ihr irgendwelche Lösungsvorschläge?!

Du könntest mit einen Live-System wie z.B. knoppix probieren, ob die Probleme auch mit einem anderen Betriebssystem auf dieser Hardware vorhanden sind. Alternativ könntestDu natürlich auch ein "frisch" installiertes win7 nehmen. um irgendwelche "Altlasten" auszuschließen. Ein frisches Windows neben dem alten ist zumeist innerhalb einer halben Stunde aufgesetzt.

Als weitere Alternative köntest Du natürlich auch gleich die Hardware (Stick oder PC, ja nach Wahl) wechseln.

lks

EditH: Lochkarten ausgetauscht.
Bitte warten ..
Mitglied: system2
12.10.2014 um 10:26 Uhr
Ich dachte, dass vielleicht jemand dieses Problem kennt und mir sinnvolle Vorschläge bieten kann.
Alles ausprobieren wäre dann der nächste Schritt gewesen.
Bitte warten ..
Mitglied: system2
12.10.2014 um 10:27 Uhr
Ja danke, dass hilft mir schon eher.
Bitte warten ..
Mitglied: Lochkartenstanzer
12.10.2014 um 13:45 Uhr
Zitat von system2:

Ja danke, dass hilft mir schon eher.

Gern geschehen.

War es die Hardware oder die Win7-Installation?

lks
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Management Verteilung (5)

Frage von eyetSolutions zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...