Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

schwarzer Bildschirm nach Catalyst Installation

Frage Hardware Grafikkarten & Monitore

Mitglied: Ronniedinho

Ronniedinho (Level 1) - Jetzt verbinden

10.04.2007, aktualisiert 15.04.2007, 7657 Aufrufe, 6 Kommentare

hi,

ich habe ein toshiba satellite m40x notebook mit einer ATI Radeon Mobility x600. Wenn ich meinen Treiber aktualisieren möchte erscheint bei dem Neustart nach dem Windows-Bildschirm ein schwarzer bildschirm. denke aber das der rechner weiter hochfährt bloß meine grafik einen patscher hat. wenn ich ein aktuelles treiberupdate von ati installieren möchte, sagt er mir das mein notebook dafür nicht geeignet ist. das scheint wie ich gelesen habe ein genereller hinweis zuseien. es muss doch eine möglichkeit geben meine grafikkarte mit den neueren treibern und software auszustatten??

weiss jemand rat?
Mitglied: aran67
10.04.2007 um 21:30 Uhr
Hallo,

du kannst nicht von ATI site den Treiber nehmen, sondern von Toshiba!

http://de.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_driv ...

aran67
Bitte warten ..
Mitglied: Ronniedinho
15.04.2007 um 00:45 Uhr
jo das habe ich gemacht...aber der treiber ist ja von 2005??
wieso sind die so alt???
gibt es denn keine möglichkeit einen catalyst treiber zu installieren??
Bitte warten ..
Mitglied: aran67
15.04.2007 um 09:09 Uhr
Nein, die mobile Grafikchip benötigt ein andere Treiber als Catalyst!

aran67
Bitte warten ..
Mitglied: Ronniedinho
15.04.2007 um 12:01 Uhr
und da kann ich nur auf den toshiba treiber zurückgreifen??
Bitte warten ..
Mitglied: aran67
15.04.2007 um 18:55 Uhr
ja, leider!!! da Grafikeinheit beim zusammenbau mit MB verheiratet wird!

aran67
Bitte warten ..
Mitglied: Ronniedinho
15.04.2007 um 22:37 Uhr
ok wenn das so ist hat sich das dann erledigt.
dann kann der tread geschlossen werden.

trotzdem herzlichen dank noch mal
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows 10
Kein Booten mit Windows 10 und schwarzer Bildschirm (11)

Frage von Akcent zum Thema Windows 10 ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (7)

Frage von comping zum Thema Server-Hardware ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...