Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schwierigkeiten mit Citrix XenApp 6.0 auf Server 2008 R2 SP1 Willkommensbildschirm

Frage Microsoft Windows Server

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

09.05.2013 um 18:14 Uhr, 1807 Aufrufe, 3 Kommentare

Guten Abend,

ich habe einen Server 2008 R2 SP1 mit Citrix XenAPP 6.0 am laufen.

Jedes mal wenn ich Anwendungen bereitstelle und einer User diesen Öffnen soll bekommt er nur ein Willkommen und dann einen schwarzen Bildschirm.

Es scheint da wohl ein allgemeines Problem zwischen Citrix und XenApp zu geben irgendein Patch soll da wohl fehlen.

Ich habe schon hier und da gesucht aber ich finde das richtige Patch einfach nicht.

Hat evtl. jemand das gleiche Problem wie ich oder weiß wo ich diesen blöden Patch runterladen kann?

vielen Dank
Mitglied: roland123
09.05.2013 um 19:50 Uhr
Hallo zusammen,

habe den Fehler gefunden.

Es muss dieses Patch eingespielt werden danach läuft alles sauber

http://support.citrix.com/article/CTX130524
Bitte warten ..
Mitglied: kontext
09.05.2013, aktualisiert 19.05.2016
Hallo,

freut mich das du dein Problem lösen konntest, dass nächste mal http://www.administrator.de/faq/32.
Zu Citrix kann ich nur folgendes sagen:
Ab und zu ein Blick auf support.citrix.com schadet nie ...
... außerdem würde ich mir einen Intervall einfallen lasen um die Citrix-Patches einzuspielen
... gibt ja nicht nur Patches, sondern auch ganze RollUps

Gruß
kontext
Bitte warten ..
Mitglied: thergermandubliner
22.05.2013 um 15:26 Uhr
Sehr zu empfehlen ist auch: http://support.citrix.com/article/CTX129229

Immer schön updaten!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...