Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schwierigkeiten mit Citrix XenApp 6.0 auf Server 2008 R2 SP1 Willkommensbildschirm

Frage Microsoft Windows Server

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

09.05.2013 um 18:14 Uhr, 1834 Aufrufe, 3 Kommentare

Guten Abend,

ich habe einen Server 2008 R2 SP1 mit Citrix XenAPP 6.0 am laufen.

Jedes mal wenn ich Anwendungen bereitstelle und einer User diesen Öffnen soll bekommt er nur ein Willkommen und dann einen schwarzen Bildschirm.

Es scheint da wohl ein allgemeines Problem zwischen Citrix und XenApp zu geben irgendein Patch soll da wohl fehlen.

Ich habe schon hier und da gesucht aber ich finde das richtige Patch einfach nicht.

Hat evtl. jemand das gleiche Problem wie ich oder weiß wo ich diesen blöden Patch runterladen kann?

vielen Dank
Mitglied: roland123
09.05.2013 um 19:50 Uhr
Hallo zusammen,

habe den Fehler gefunden.

Es muss dieses Patch eingespielt werden danach läuft alles sauber

http://support.citrix.com/article/CTX130524
Bitte warten ..
Mitglied: kontext
09.05.2013, aktualisiert 19.05.2016
Hallo,

freut mich das du dein Problem lösen konntest, dass nächste mal http://www.administrator.de/faq/32.
Zu Citrix kann ich nur folgendes sagen:
Ab und zu ein Blick auf support.citrix.com schadet nie ...
... außerdem würde ich mir einen Intervall einfallen lasen um die Citrix-Patches einzuspielen
... gibt ja nicht nur Patches, sondern auch ganze RollUps

Gruß
kontext
Bitte warten ..
Mitglied: thergermandubliner
22.05.2013 um 15:26 Uhr
Sehr zu empfehlen ist auch: http://support.citrix.com/article/CTX129229

Immer schön updaten!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Lizenzierungsfrage zu Server 2008 R2 DSP OEI DVD 1- 4 CPU (1)

Frage von Leo-le zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Datenbanken
SQL Server 2008 R2 iso (3)

Frage von Doktore77 zum Thema Datenbanken ...

Windows Server
gelöst Suche SQL Server 2008 R2 ISO (7)

Frage von miki58 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...