Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Plattentopf wird nicht erkannt

Frage Hardware SAN, NAS, DAS

Mitglied: TheOnlyOne

TheOnlyOne (Level 1) - Jetzt verbinden

15.09.2013 um 10:17 Uhr, 2573 Aufrufe, 10 Kommentare, 1 Danke

Hallo zusammen,

ich bin auf dem Gebiet der SCSI Technik ein totaler Neuling auch wenn die Technik schon ein paar Jahre auf dem Buckel hat und nicht mehr aktuell ist.

Ich habe vor kurzem einen Plattenstappel günstig bekommen sowie eine SCSI Karte für meinen Server.

Der Plattenstappel von HP ist Mopdular Smart Array 500 G2. Es sind nicht alle Platten drinnen daher meckert er etwas beim hochfahren (siehe Bild). Man könnte noch einen zweiten Controller einbauen (für was auch immer) was bei mir nicht der Fall ist.

Daher meine Frage, kann man dem Ding nicht eine IP Adresse geben und es über ein Interface einrichten?

Der Server ist ein HP ProLiant 360 mit richtig Leistung ;) 2GB und 1 Prozessor 3,0Ghz :P

Wenn ich den ProLiant hochfahre kommt normal das SCSI Menü. Das kommt auch nur erkennt er eine RAID Karte die für die Festplatten im Server selber zuständig ist. DIe zweite Karte wird auch erkannt, nur erkennt er keine Laufwerke. Zum Zeitpunkt der Abfrage blinkt die SCSI Schnittstelle am Plattenstappel als würde er Daten erhalten. Betriebssystem ist ein Windows Server 2003.

Ich habe echt alles an Treibern versucht um das DIng zu Leben zu erwecken, nur feht mir der letzte Hinweis um das System zu verstehen.

Auf dem Server läuft auch der Array Manager, der findet aber leider den Plattenstappel nicht.

Hat irgend jemand eine Idee? Ich bekomme das net zum fliegen
Mitglied: colinardo
15.09.2013, aktualisiert um 14:17 Uhr
Hallo TheOnlyOne,
bist du das Handbuch des Smartarrays mal aufmerksam durchgegangen, und hast den Status des Systems und der Platten anhand der LEDs gecheckt ? Ich hoffe du hast das SCSI-Kabel nur im stromlosen Zustand gesteckt und dem Storage-Array genug Zeit zum starten gegeben ca. 2 Minuten bevor du den Server hochgefahren hast.
http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/man ...

Grüße Uwe
Bitte warten ..
Mitglied: 16568
15.09.2013 um 14:37 Uhr
Und vielleicht steht da was von terminieren...?
Wir sehen ja kein Bild...


Lonesome Walker
Bitte warten ..
Mitglied: Dobby
15.09.2013 um 14:43 Uhr
Hallo,

Hat irgend jemand eine Idee?
Ist ja schon alles gesagt worden! Einfach mal das Handbuch lesen!
Oder auch mal Wikipedia nach SCSI fragen.

Ich bekomme das net zum fliegen
Das erste und letzte Gerät muss immer terminiert werden! Wenn nicht bist Du der "Terminator" und der SCSI Plattenstapel
ist reif für die ewigen Jagdgründe und fliegt nie wieder, es sei denn aus dem Fenster oder in die Tonne!

Gruß
Dobby
Bitte warten ..
Mitglied: TheOnlyOne
15.09.2013 um 19:12 Uhr
Das Ding ist terminiert. Kann man das Ding über Console konfigurieren. Mein englisch ist nicht so gut daher komme ich mit der Anleitung nicht so klar.
Bitte warten ..
Mitglied: aqui
15.09.2013, aktualisiert um 20:02 Uhr
Im Grunde hat das Systemhandbuch alle Schritte für einen umfassenden Check beschrieben:
http://h20565.www2.hp.com/portal/site/hpsc/template.BINARYPORTLET/publi ...
(Nach dem Klick auf o.a. URL Eingabetatse drücken im Browser !)
Das sinnvollste ist du springst beim Booten des Servers in das BIOS des iSCSI Controllers. Im iSCSI Controller kannst du SCSI Bus scans ausführen und aktiv nach SCSI Geräten suchen.
Wenn hier schon nichts angezeigt wird musst du das Betriebssystem gar nicht erst Booten.
Hast du alle SCSI Schnittstellen durchprobiert ?
Bitte warten ..
Mitglied: TheOnlyOne
15.09.2013 um 21:07 Uhr
Also ich habe mir das ganze nochmal angeschaut.

Der Controller ist laut den LED Status OK. Welcher Kerl lernt denn die LED´s auswendig was welche zu bedeuten haben ....

Beim starten wird der Stappel soweit erkannt. Auch in der suche findet man etwas, was es genau ist kann ich nicht sagen. ein paar Bays usw.

Nachdem ich nicht weiss wie der Controller zuvor konfiguriert wurde kann es schon stimmen.

Wenn ich dann das Betriebssystem starte finde ich keine Treiber für den SCSI Controller. Hab das Internet schon auf den Kopf gestellt, ohne erfolg.

Demnach zeigt mir der Smart Array Controller auch nichts an

Gruß
alex
Bitte warten ..
Mitglied: Dobby
15.09.2013 um 21:20 Uhr
Wenn ich dann das Betriebssystem starte finde ich keine Treiber für den SCSI Controller. Hab das Internet schon auf den Kopf gestellt, ohne erfolg.
Lass mal schön das Internet in Frieden und wenn Du so etwas machst sag uns vorher bitte Bescheid, dann drehen wir alle unseren Monitor!
Meinst Du diese Treiber hier HP Smart Array 500 G2 Drivers
Ist auch einer für Windows Server 2003 dabei!

Demnach zeigt mir der Smart Array Controller auch nichts an
In der Regel läuft es doch so ab;
- Alles auf die Werkseinstellungen zurück setzen (Reset to Factory Defaults)
- Neuste Firmware (Controller) und Bios (Board) einspielen
- kompatible Festplatten heraus finden und/oder organisieren
- Festplatten einbauen und terminieren
- RAID Level auswählen und anlegen
- HDDs formatieren
- OS Installieren oder freigeben und einbinden in das bestehende Netzwerk

Gruß
Dobby
Bitte warten ..
Mitglied: TheOnlyOne
15.09.2013 um 21:37 Uhr
Ich glaube ich habe einen weiteren Fehler begangen.. ich habe das Internet gelöscht xD

Ja das Thema Factory reset ist in der anleitung von dem Plattenstapel nicht beschrieben....

Wenn Das Ding läuft wäre das echt klasse

Nur doof das mir keiner per Fernwartung helfen kann. Beim start vorgang kann man ne Menge zeug einstellen in dem LSI Logic Controller...

zuviel als das ich wüsste ob das alles richtig ist. leider findet man da nicht wirklich was im Internet auch wenn man den Monitor dreht ;)
Bitte warten ..
Mitglied: aqui
16.09.2013 um 08:39 Uhr
... ."Wenn ich dann das Betriebssystem starte " Das sollst du auch erstmal gar nicht !!!
Lies dir mal den Thread oben genau durch !
Der SCSI Controller meldet sich beim Booten des Rechners mit seinem BIOS (sollte er wenigstens). Dann drückst du die dort angegebene Taste (vermutlich Fx) um in das SCSI Controller BIOS zu springen.
Das Controller BIOS biete Basisfunktionalitäten um den SCSI Bus zu scannen und nach Geräten abzusuchen. Dort solltest du dann schon das HP Plattenarray sehen.
Das zeigt dir das dann wenigstens der SCSI Bus und das Array sauber funktioniert erstmal ohne Betriebssystem.

Ein Fehlender Treiber für die SCSI Controllerkarte ist natürlich fatal....logisch ! Muss man wohl nicht weiter kommentieren das dann natürlich ein weiterer Betrieb des Arrays unmöglich ist.
Für das Array selbst brauchst du logischerweise keinerlei Treiber, denn das stellt sich dem SCSI Controller als stinknormale Festplatte dar.
Treiber für die SCSI Controllerkarte sind natürlich ein "must have !" (Oh, sorry du verstehst kein Englisch ! "Haben müssen" heisst das)

Wichtig ist die Array Konfig Software "HP Insight Manager" (Handbuch Seite 59) die du zum Einrichten brauchst.
Vielleicht hättest du ja die unendliche Güte uns das Modell des SCSI Controllers mitzuteilen, dann könne wir mit dir gemeinsam Treiber dafür suchen ?!
Bitte warten ..
Mitglied: TheOnlyOne
05.02.2014 um 20:50 Uhr
Hallo nochmal,

nachdem das Thema etwas geruht hat fasse ich es nun wieder auf.

Also erstmal zu den Fakten.
Server:
HP DL360 G4 mit Windows Server 2008R2
(auf HP gibt es aber nur Treiber für max Server2003)

Der Speichercontroller ist im Windows installiert.
LSI-Adapter Ultra320 SCSI 2000-Serie, w/1020/1030

Beim starten des Servers wird der LSI Adapter angezeigt und scannt auch diverse Laufwerke.
Die Status LED des Plattentopfes fängt auch zum blinken an wenn eine Kommunikation aufgebaut wird.
Installiert ist das HP Array Configuration Utility das aber leider nur das interne Array erkennt.

Ich gehe davon aus das der Plattentopf theoretisch arbeiten würde, allerdings vermute ich das aufgrund des LSI Controllers eine andere Software zum verwalten benötigt wird.

Gerne kann ich auch mal das ILO Board im INet freigeben und einer kann mal drüber schauen sofern er Lust hat.

Gruß
Alex
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Windows Update
gelöst WSUS Clients werden trotz GPO nicht erkannt (6)

Frage von lordzwieback zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...