Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seiten ohne www werden nicht geladen

Frage Internet

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

15.11.2007, aktualisiert 19:45 Uhr, 5044 Aufrufe, 4 Kommentare

Ein komisches Phänomen zeigt sich bei einem Laptop (XP Prof SP2 mit Windows Firewall).

Die Internetverbindung wird aufgebaut (Laptop steckt in fremdem Netz), der User kann auch Seiten mit www.xyz.com aufrufen.
Nur Seiten, die ohne dieses www im Namen laufen, führen zu einer Fehlerseite, dass sie nicht angezeigt werden könnten.

Hatte so etwas schon mal jemand? Und vielleicht eine Lösung?

Leider kann ich das Phänomen derzeit nicht näher eingrenzen, da der Laptop ein paar Tausend km entfernt steht und sich wohl auch hinter einer Firmenfirewall befindet.

Gruss
kai
Mitglied: Folkskygg
15.11.2007 um 14:21 Uhr
Wenn sich der Laptop hinter einer Firmenfirewall befindet, dann könnte ja das schon das Problem sein ;) ... eventuell verwenden die zudem noch nen Proxy-Server. Da wirst du vermutlich nicht viel machen können, ausser deren Proxy an dem Laptop eintragen.. mit unterstützung des Admins vor ort.

Gruß
Folkskygg
Bitte warten ..
Mitglied: blue0711
15.11.2007 um 14:27 Uhr
Hmm, laut Aussage des Mitarbeiters gibt es das Phänomen sowohl im Hotel als auch in der Firma.
Jeweils bei beiden funktionieren alle anderen PCs

Und ein proxy sollte ja auch die www-Seiten unmöglich machen, wenn er fehlt.

gruss
kai
Bitte warten ..
Mitglied: Folkskygg
15.11.2007 um 14:38 Uhr
Nur weil kein Proxy eingetragen ist, heisst das noch lange nicht das kein Internet-Zugang möglich ist. Es kommt immer drauf an wie die Umgebung konfiguriert ist. Ist jetzt antürlich schwer nachzuvollziehen wenn es nciht das eigene Netz ist.

Hat er den Effekt mit Mozilla und IE? Hat er schon mal irgendwelche Malware Scanner drüber laufen lassen (adAware mit aktuellen Signaturen)

Gruß
Folkskygg
Bitte warten ..
Mitglied: blue0711
15.11.2007 um 19:45 Uhr
So, jetzt hab ich denjenigen mal am Telefon gehabt, nicht so einfach bei 8h Zeitverschiebung.

Es stellte sich heraus, dass lediglich die https-Seiten nicht gehen und der Grund ist zumindest eingekreist: Unsere Laptops verwenden Offline gehaltene servergespeicherte Profile, damit sie sich im Netz wie der gewohnte PC verhalten.
Leider hat der User beim Synchronisieren die Geduld verloren und hat einfach abgestöpselt.
Ich nehme an, dadurch hat er etwas seine Anwendungsdaten durcheinandergewürfelt.

Sobald ich den Laptop wieder in den Fingern habe, berichte ich.

Gruss
kai
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
Einige HTTPS Seiten werden im Internet Explorer 11 nicht geladen (3)

Frage von Dateisystem zum Thema Webbrowser ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Batch & Shell
gelöst Bginfo config.bgi Datei wird nicht geladen (25)

Frage von Hendrik2586 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...