Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seltsames Bootverhalten und verwirrende Eintraege in der Ereignisanzeig

Frage Microsoft

Mitglied: NeoCortex

NeoCortex (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 18.07.2006, 3509 Aufrufe, 3 Kommentare

Hallo,

habe eine Frage bzgl. des Bootverhaltens meines Rechners: Früher hat mein Rechner fast immer eine Minute gebraucht um zu Booten. Nach einigen Versuchen habe ich dann einen neuen Mainboard Treiber installiert und schon war das Problem verschwunden. Jetzt taucht aber ein anderes auf. (Wie, so glaube ich, immer)
Wenn ich meinen Rechner das erste mal boote dauert es diesmal fast 2 bis 3 Minuten und in meiner Ereignisanzeige findet sich folgende Warnung:

Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk0\D.

Das an sich ist ja schon seltsam genug.... viel seltsamer ist die Tatsache das, wenn ich nach dem ersten Booten einen Reboot durchführe der Rechner innerhalb von 25 sec bootet und OHNE diese Fehlermeldung. Ich fühl mich von meinem Rechner irgendwie leicht verschaukelt. Ich habe auch keine anderen Probleme. Der Rechner läuft stabil und meine Festplatte rödelt ebenfalls ohne Probleme.

Wäre arg dankbar für eine schnelle Hilfe.

mfg

Neo
Mitglied: Kosh
18.07.2006 um 07:26 Uhr
Du hast einen neuen Mainboard Treiber installiert?
Wahrscheinlich hast du dabei auch die IDE-Controller Treiber mitaktualisiert.

Gerade bei VIA oder auch nVidia Chipsätzen KANN der Controllertreiber solche Fehler verursachen. Empfehlung meinerseits: einen aktuelleren Treiber versuchen, oder einen rollback auf den standard IDE-Treiber machen.

Unwahrscheinlich aber möglich ist auch, dass die Festplatte im falschen Modus fährt.
Dazu schaust du am besten mal in den Geräte-Manager.
Dort unter "IDE ATA/ATAPI-Controller" sollte sowas stehen wie:
Primärer IDE Kanal
Sekundärer IDE Kanal
( und vielleicht auch ein paar SATA Kanäle)

Klicke doppelt auf den entsprechenden Kanal (bei Harddisk0\D wahrscheinlich der primäre IDE) und schau unter erweiterte Einstellungen ob überall "DMA, wenn verfügbar" eingestellt ist, und ob die Festplatte auch im DMA modus läuft.
Bitte warten ..
Mitglied: NeoCortex
18.07.2006 um 09:56 Uhr
hallo kosh,

danke für die schnelle antwort. habe das problem mit einem bios update wegbekommen. ich werde dennoch das mal überprüfen auch wenn es jetzt wahrscheinlich nicht mehr nötig ist, aber sicher ist sicher

thx

neo
Bitte warten ..
Mitglied: NeoCortex
18.07.2006 um 20:21 Uhr
hallo,

nomml i, also DMA, wenn verfügbar ist überall eingestellt und die platte läuft im dma modus. alles ok.. hab jezt nachm booten diese fehlermeldung nicht mehr drin.. also hat ein bios update doch geholfen dennoch danke!!

mfg
neo
Bitte warten ..
Ähnliche Inhalte
Windows Server
Seltsame Einträge DCDIAG (2)

Frage von Emheonivek zum Thema Windows Server ...

Windows Server
Ereignisanzeige - Nach verschobenen Dateien filtern (1)

Frage von Stecken zum Thema Windows Server ...

Windows Server
gelöst Hyper V seltsame Fehlermeldungen (3)

Frage von BiGnoob zum Thema Windows Server ...

Windows Server
gelöst Seltsame Laufwerksvervielfachung auf SBS2011 (21)

Frage von SarekHL zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (11)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...