Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seltsames Netzproblem bei SBS 2008

Frage Microsoft Windows Server

Mitglied: Andy1805

Andy1805 (Level 1) - Jetzt verbinden

09.04.2010 um 08:38 Uhr, 3490 Aufrufe, 18 Kommentare

Hallo,

bei einem unserer Kunden haben wir einen SBS 2008 Premium Edition als DC stehen mit einem Hyper-V Windows 2008 Standard Server 32 bit, auf dem die Client-Server Anwendungen für die Arbeitsstationen laufen, da diese nicht 64bit fähig sind.
Nun habe ich seit einigen Tagen folgendes Problem: jeder der Server hat seine eigene LAN-Schnittstelle und konnte bisher problemlos erreicht werden. Von einem Tag auf den anderen war die LAN Verbindung des physischen Servers nur noch mit eingeschränkter Konnektivität sichtbar und man konnte keine Verbindung mehr darauf herstellen. Also habe ich die Lan Karte deinstalliert und neu installiert, ohne Erfolg. Ich bin sogar mit Acronis Backups eine Woche zurück und hatte trotzdem das gleiche Problem: eingeschränkte Konnektivität. Da ich in Dingen Netzwerkprotokolle etc nicht sehr stark bin, habe ich einfach eine neue NIC Karte eingebaut, die fehlerhafte deaktiviert, dann lief die Verbindung wieder. Nun ist es aber so, dass man manche Freigaben erreicht, manche nicht, obwohl vorher alles funktioniert hat. Wenn ich vom Client auf eine Freigabe zugreife, kann es sein dass ich 2 Minuten Sanduhr habe und dann die Verbindung kommt, oder aber es heisst: Netzwerkpfad nicht verfügbar. In Exchange 2007 bleibt alles in der Warteschlange hängen, weil er den Zielmailserver des Providers nicht findet und auch der Pop Connector, der die Mails abholen soll, meldet nur noch: Verbindung unerwartet geschlossen.
Ich habe schon auf Viren etc gescannt, ich weiss langsam nicht mehr weiter.
Ein Fehler im Netz ist auch nicht da, denn wir haben einen neuen Switch angehängt, an diesen nur die beiden Server und einen Client mit neuen Kabel angehängt, immer noch das gleiche Problem.
Was kann ich tun, um die Ursache dieses Verbindungsproblems zu finden, ohne dass ich gleich den ganzen Server neu aufsetzen muss?
Ach ja, alle Clients laufen mit Vista Prof 32bit.
Ich wäre für jeden Vorschlag sehr dankbar.
Gruss
Andy
Mitglied: StefanKittel
09.04.2010 um 08:41 Uhr
Moin,

poste doch bitte mal die Ausgabe von folgenden Befehlen in der Konsole:
ipconfig /all
ping www.google.d
tracert 74.125.43.103
route print

Stefan

PS: bitte von Beiden Servern
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 09:08 Uhr
Gelöscht, da nicht mehr relevant...
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 11:18 Uhr
Hallo Andy,

schöne Grüße an Herrn Schenk. Frag ihn doch mal ob die Mietwohnung auf der Weststrasse noch frei ist.



Viele Grüße,

Andreas
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 11:26 Uhr
Welcher Herr Schenk? Und welche Mietwohnung????
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 11:34 Uhr
Oh sorry,

hab nicht richtig gelesen. Ihr sitzt ja in der Schweiz. Dann ist wohl Herr Schnetzer der den ich meinte. Wie gehts dem denn?


Viele Grüße,
Andreas
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 11:45 Uhr
Der ist zum Glück in den Ferien, sonst wäre die Kacke am dampfen. Ich bin mit meinem Latein am Ende und sehe eigentlich nur noch eine Neuinstallation des Servers als Alternative. Herr Schnetzer kommt am Montag wieder und dann kommt wieder ein Spruch à la: "Wenn ich meine Häuser so bauen würde, würde alles zusammenbrechen...."
Aber bis jetzt konnte mir keiner wirklich einen Tip geben, wo das Problem liegt. Der Server selbst bringt absolut keine Fehlermeldungen und hat das Gefühl, alles wäre in bester Ordnung.
Gibt ein tolles Weekend
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 11:53 Uhr
Na mit seinem Spruch hat er wahrscheinlich gar nicht so unrecht.

Hab ich das richtig verstanden das Ihr auf einer Hardware einen SBS 2008 laufen habt und auf diesem SBS 2008 läuft ein Hyper-V und in dem Hyper-V läuft dann ein 2008 Standard 32bit?
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 12:00 Uhr
yes, da (FiBu etc) und die (Bausoftware) Programme nur auf 32bit laufen. Auf dem SBS ist das ADS und Exchange und die Server/Client Anwendungen laufen auf der virtuellen Maschine. DAs lief jetzt über ein Jahr problemlos und auf einmal kackt alles ab.
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 12:16 Uhr
Du weisst aber schon das Hyper-V auf einem SBS von MS nicht unterstützt wird und das MS das wahrscheinlich nicht macht um Herrn Schnetzer zu ärgern, oder?
So, dann kurz die Konfig überflogen. Was soll der zweite DNS auf dem SBS?
Ich würde definitiv mal nen WINS installieren und auf den Servern konfigurieren.

Dann: hast Du zwei physikalische Adapter oder nur einen?
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 12:26 Uhr
Den 2. DNS habe ich erst gestern eingetragen, war nur ein Test, der hat mit dem Problem nichts zu tun. Hyper-V ist ja gerade für SBS 2008, ist als Rolle vordefiniert. Wieso sollte das nicht unterstützt sein? Ja es sind 2 physische Adapter und nur der für den physischen Server hat Probleme gemacht, daher habe ich eine neue Karte hinzugefügt und die alte deaktiviert.
WINS wird doch nur für ältere BS benötigt, oder nicht?
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 14:23 Uhr
http://blogs.technet.com/austria/archive/2009/07/30/sbs-2008-dhcp-und-h ...
http://support.microsoft.com/default.aspx?scid=kb;EN-US;958829
http://blogs.technet.com/sbs/archive/2009/08/07/you-cannot-install-the- ...
http://support.microsoft.com/kb/968250/en-us

Zitat z.B. aus letztem LInk:
"Adding the Hyper-V role to an SBS 2008 server is not supported. "

Generell ist Hyper-V auf einem DC und der SBS ist ja DC immer ein Problem.

Dann: zwei Netzwerkkarten sind auch böse. Dazu folgende Links
http://blogs.technet.com/sbs/archive/2008/09/16/sbs-2008-supported-netw ...

Aber was tun?

Erstmal die 2. NIC die Du hast von allen Bindungen lösen und den Assistenten für die Netzwerkreparatur laufen lassen. Geht nicht? OK,
dann bau die 2. NIC aus und lass den Assistenten laufen? Gehts? Dann Hyper-V anpassen und gucken das alles läuft. Zwischendurch auch noch mal WINS einrichten (Nein nicht nur für altere BS).

So und dann Montag termin mit Robert machen, die aufgelaufenen kosten erklären und fragen wie man den Produktivitätsausfall denn so unter Freunden regeln könne....
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 16:09 Uhr
ok,

dann lege ich mal damit los. Vielen Dank! Aber jetzt möchte ich doch mal wissen, woher du anhand der Servernamen weisst, wo ich bin und vor allem für wen ich hier arbeite!!!
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 19:28 Uhr
Nun der Servername ist es nicht......
Bitte warten ..
Mitglied: Andy1805
09.04.2010 um 21:05 Uhr
Ja, was hab ich denn sonst für Infos preisgegeben?
Ich habe keine fixe Wan ip, die Rückschlüsse auf den Inhaber ermöglichen hier angegeben noch sonst was persönliches...Spann mich nicht auf die Folter
Bitte warten ..
Mitglied: St-Andreas
09.04.2010 um 21:08 Uhr
Dein DNS-Suffix in Verbindung mit der TLD Deines Einwahlpunktes führen auf welche Webseite?
Bitte warten ..
Mitglied: Andy1805
10.04.2010 um 10:01 Uhr
ok,
das habe ich übersehen. Es bietet dir die Infos, da ich die lokale Domäne genauso benannte wie die WEbseite, einfach nur mit .local.
Hauptsache, ich habe keine Angriffspunkte preisgegeben. Und wenn auch, unsere Firewall hat bis jetzt noch jedem Angreifer standgehalten.
Ich werde es jetzt wahrscheinlich so machen, dass ich die Hyper-V Rolle deinstalliere und den Win2008 SE auf einem eigenen physischen PC betreibe und den SBS 2008 nur noch als DC und Fileserver nutze.
Was die Netzwerkreparatur betrifft, das Problem ist ja, dass der Server das Gefühl hat, es bestehe gar kein Problem, alles i.O.
WErde wohl an einer Neuinstallation nicht vorbeikommen.
Happy weekend.
Andy
Bitte warten ..
Mitglied: St-Andreas
10.04.2010 um 21:13 Uhr
Nabend,

also das Du keinen Angriffspunkt genannt hast ist so nicht ganz richtig. Zum einen hast Du einiges an Infos rausgehauen mit denen man bei Deinem Kunden schnell mal telefonisch was machen könnte, zum anderen ist es immer ziemlich hilfreich zu wissen was an Betriebssystemen da so rumsteht.

Aber Du hast Dir bzw. Deinem Kunden ein weiteres, mögliches Problem geschaffen. Google mal spasseshalber nach HSBau und Problem.
Bitte warten ..
Mitglied: Andy1805
11.04.2010 um 10:23 Uhr
Nun gut,
ich macheso etwas selten, aber ich war an einem Punkt, an dem ich ohne Unterstützung nicht weiterkam. Du weisst jetzt dass dort ein SBS 2008 und ein virtueller Server steht, mehr aber auch nicht. Die WAN IP wechselt täglich, daher sind die Infos inzwischen schon nicht mehr aktuell.
Da ich sowieso alles neu aufsetze, sind auch diese BS Infos nicht mehr gültig.
Trotzdem danke für deine Unterstützung.
Gruss
Andy
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...