Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 Boot Problem

Frage Microsoft Windows Server

Mitglied: Alchemy

Alchemy (Level 1) - Jetzt verbinden

26.01.2013 um 18:06 Uhr, 2193 Aufrufe, 6 Kommentare

Hallo an alle.

Ich habe hier einen SBS 2003 der nicht mehr Booten möchte, nachdem er im laufenden Betrieb ausgestiegen ist.

Die Rahmenbedingungen:

Alter HP Server mit Raid1 als SystemC / Daten D Platte und einem Raid 5 als nachträglich eingebaute Datenpartition E

Der Server hat mitten im Betrieb einen Reboot gemacht und macht nach "Booting from C" nichts mehr. quasi ein blinkender Cursor.

Nun habe ich via Ghost und USB Adapter beide Raids abgezogen bekommen und in unser HyperV Testlab konvertiert.

Folgender Stand:

- Auch im Hyperv nur blinkender Cursor wenn er von C Booten soll
- Es sind augenscheinlich alle Daten auf allen Partitionen vorhanden
- Beim Boot von einer 2003er Cd erkennt die Reparaturinstall kein System
- In der Wiederherstellungskonsole wird de Instalkation erkannt
- Man kann sich in der Installation anmelden mit dem Admin Kennwort
- fixmbr und fixboot bringen keine Verbesserung
- Chkdsk sagt es ist alles in Ordnung
- über bootcfg angezeigt sieht die Boot.ini sehr gut aus
- Wenn ich einen weiteren Eintrag in der Boot.ini generiere, kommt aber nicht das Auswahlfenster welche Konfiguration man starten möchte

Also was kann hier der Fehler sein, das man die Daten sieht, aber er trotzdem nicht Booten will. Aus dem Bauch raus würde ich auf ein Defektes Filesystem tippen.

Hat jemand eine Idee? Ich bin nun wirklich am Ende mit meinen Ideen.

Danke,

Marcel
Mitglied: DerWoWusste
26.01.2013, aktualisiert um 18:24 Uhr
Hi.

Hyper-V kennt virtuelle Disketten. Gib ihm mal eine Diskette, mit ntldr, ntdetect.com und einer boot.ini und teste, ob, wenn Du au booten von Diskette wechselst, ein Start möglich ist.
Bitte warten ..
Mitglied: Alchemy
26.01.2013 um 18:44 Uhr
Hallo,

du hattest recht. Die Diskette hängt ebenfalls nach Codepage select=850 mit blinkendem Cursor.
Bitte warten ..
Mitglied: DerWoWusste
26.01.2013 um 19:16 Uhr
Bitte? Das verwundert. Nimm einen heilen 2003 als VM und binde die Diskette ein und lass sie com OS als Bootdiskette formatieren und probier's danach mit dieser.
Bitte warten ..
Mitglied: Alchemy
26.01.2013 um 19:54 Uhr
Hatte die Diskette in einem 2008R2 als Bootdiskette gebaut. Sie startet übrigens auch in einer anderen VM nicht, also wenig aussagekräftig. Installier grad ein 2003 im Lab. Hab weder ein XP noch ein 2003 hier fertig installiert.
Bitte warten ..
Mitglied: Alchemy
26.01.2013 um 23:19 Uhr
So, ich glaub die Diskettensache bringt mich hier nicht wirklich weiter. Egal ob mit 2003 oder 2008 erstellt, egal mit welcher VM, egal ob mit oder ohne den 3 Dateien als Ergänzung. es bleibt immer an der selben Stelle hängen.

HyperV ist übrigens 2012 Server mit Rolle.

Noch andere Einfälle bezüglich des eigentliche Problems?
Bitte warten ..
Mitglied: Alchemy
27.01.2013 um 02:37 Uhr
Wenn ich die beiden Platten des defekten SBS an den neu installierten 2003er hänge und in dessen Boot.ini auf den SBS Verweise als 2. System, dann bootet der SBS.

Jetzt steht nur noch die Frage, wie kann ich das System reparieren, das es eigenständig hochfährt? Hier fehlt mir dann doch "etwas" Hintergrundwissen was alles in ein Bootvorgang reinspielt.
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen (1)

Frage von Bl0ckS1z3 zum Thema Vmware ...

Virtualisierung
gelöst Proxmox Boot Partition formatiert (9)

Frage von sebastian2608 zum Thema Virtualisierung ...

Windows Installation
gelöst booten von USBstick mit NANO Server - Bootmenue (GPT?) überschrieben (11)

Frage von mukknmohre zum Thema Windows Installation ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...