Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Server 2003 Boot Problem

Mitglied: Alchemy

Alchemy (Level 1) - Jetzt verbinden

26.01.2013 um 18:06 Uhr, 2219 Aufrufe, 6 Kommentare

Hallo an alle.

Ich habe hier einen SBS 2003 der nicht mehr Booten möchte, nachdem er im laufenden Betrieb ausgestiegen ist.

Die Rahmenbedingungen:

Alter HP Server mit Raid1 als SystemC / Daten D Platte und einem Raid 5 als nachträglich eingebaute Datenpartition E

Der Server hat mitten im Betrieb einen Reboot gemacht und macht nach "Booting from C" nichts mehr. quasi ein blinkender Cursor.

Nun habe ich via Ghost und USB Adapter beide Raids abgezogen bekommen und in unser HyperV Testlab konvertiert.

Folgender Stand:

- Auch im Hyperv nur blinkender Cursor wenn er von C Booten soll
- Es sind augenscheinlich alle Daten auf allen Partitionen vorhanden
- Beim Boot von einer 2003er Cd erkennt die Reparaturinstall kein System
- In der Wiederherstellungskonsole wird de Instalkation erkannt
- Man kann sich in der Installation anmelden mit dem Admin Kennwort
- fixmbr und fixboot bringen keine Verbesserung
- Chkdsk sagt es ist alles in Ordnung
- über bootcfg angezeigt sieht die Boot.ini sehr gut aus
- Wenn ich einen weiteren Eintrag in der Boot.ini generiere, kommt aber nicht das Auswahlfenster welche Konfiguration man starten möchte

Also was kann hier der Fehler sein, das man die Daten sieht, aber er trotzdem nicht Booten will. Aus dem Bauch raus würde ich auf ein Defektes Filesystem tippen.

Hat jemand eine Idee? Ich bin nun wirklich am Ende mit meinen Ideen.

Danke,

Marcel
Mitglied: DerWoWusste
26.01.2013, aktualisiert um 18:24 Uhr
Hi.

Hyper-V kennt virtuelle Disketten. Gib ihm mal eine Diskette, mit ntldr, ntdetect.com und einer boot.ini und teste, ob, wenn Du au booten von Diskette wechselst, ein Start möglich ist.
Bitte warten ..
Mitglied: Alchemy
26.01.2013 um 18:44 Uhr
Hallo,

du hattest recht. Die Diskette hängt ebenfalls nach Codepage select=850 mit blinkendem Cursor.
Bitte warten ..
Mitglied: DerWoWusste
26.01.2013 um 19:16 Uhr
Bitte? Das verwundert. Nimm einen heilen 2003 als VM und binde die Diskette ein und lass sie com OS als Bootdiskette formatieren und probier's danach mit dieser.
Bitte warten ..
Mitglied: Alchemy
26.01.2013 um 19:54 Uhr
Hatte die Diskette in einem 2008R2 als Bootdiskette gebaut. Sie startet übrigens auch in einer anderen VM nicht, also wenig aussagekräftig. Installier grad ein 2003 im Lab. Hab weder ein XP noch ein 2003 hier fertig installiert.
Bitte warten ..
Mitglied: Alchemy
26.01.2013 um 23:19 Uhr
So, ich glaub die Diskettensache bringt mich hier nicht wirklich weiter. Egal ob mit 2003 oder 2008 erstellt, egal mit welcher VM, egal ob mit oder ohne den 3 Dateien als Ergänzung. es bleibt immer an der selben Stelle hängen.

HyperV ist übrigens 2012 Server mit Rolle.

Noch andere Einfälle bezüglich des eigentliche Problems?
Bitte warten ..
Mitglied: Alchemy
27.01.2013 um 02:37 Uhr
Wenn ich die beiden Platten des defekten SBS an den neu installierten 2003er hänge und in dessen Boot.ini auf den SBS Verweise als 2. System, dann bootet der SBS.

Jetzt steht nur noch die Frage, wie kann ich das System reparieren, das es eigenständig hochfährt? Hier fehlt mir dann doch "etwas" Hintergrundwissen was alles in ein Bootvorgang reinspielt.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Inaccessible Boot Device nach ACPI-Problem
gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

Exchange Server
Problem mit ActiveSync Exchange Server 2003
Frage von addamainExchange Server

Hallo zusammen, ich habe ein Problem mit ActiveSync auf einem Exchange 2003. Das Problem ist folgendes: Android Handys funktionieren ...

Hardware
Tricky Problem - HDD schaltet sich beim booten aus, ist aber i.O.
Frage von jujeizeHardware7 Kommentare

Hallo liebe Community, ich habe mit meinem Samsung Ultrabook (NP530U3C) ein merkwürdiges Problem. Seitdem ich das BIOS upgedated habe, ...

Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen
Frage von Bl0ckS1z3Vmware1 Kommentar

Hallo, ich wollte gerade den aktuellen Stand des USB-Boot Stick meines ESXi 5.5 mit sichern, weil ich ein Update-Update ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 4 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 22 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 22 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 23 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...