Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 Netzwerkverbindung funktioniert nicht mehr

Frage Microsoft Windows Server

Mitglied: 15608

15608 (Level 1)

02.06.2007, aktualisiert 05.06.2007, 4268 Aufrufe, 2 Kommentare

Hallo zusammen,

folgendes Problem: ich hab heute meinen Server heruntergefahren umd die Grafikkarte zu tauschen. Hab ich dann auch gemacht und wieder hochgefahren. Ab diesem Moment funktioniert meine Netzwerkverbindung nicht mehr. Eine Layer1-Verbindung ist vorhanden (Link-LED). Windows erkennt auch daß es verbunden ist. Das wars dann aber auch schon. Pings ins und vom Netzwerk scheitern. Es ist keinerlei Konfiguration mehr möglich. Hab testweise mal eine PCI-Netzwerkkarte eingebaut, diese hatte zwar auch eine physikalische Verbindung (Link-LED), wurde von Windows jedoch überhaupt nicht erkannt. Ich bin im Moment schier am verzweifeln, wie ich diese Netzwerkverbindung wieder zum laufen kriege.

Achso, was mir noch aufgefallen is: nach dem wiederhochfahren hat sich Windows gemeldet: Ein Update wurde installiert, blabla, könnte die ganze Misere evtl mit diesem Update zusammenhängen? (Ich hab automatische Updates aktiviert). Wäre meine nächste Vermutung gewesen... Wie kriege ich das Update wieder los? Bzw. wie erkenne ich welche Updates vor kurzem installiert wurden?

Grüße
Martin

/edit: was ich vielleicht noch ergänzen sollte: ein Ping auf die eigene IP und auf localhost funktioniert.
Mitglied: hermes
05.06.2007 um 12:51 Uhr
Hi,

nur zur Sicherheit : im Bios wird die Netzwerkkarte noch erkannt ?, wie ist es im Gerätemanager ?

Manchmal kommt es vor, dass das Bios beim Tauschen von Komponenten sich irgendwie verschluckt, hatte ich vor einiger Zeit bei einem ASUS Mainboard eines Miniservers, hing auch mit der Grafikkarte zusammen. Nachdem die neue AGP Grafikkarte gegen eine alte, sehr einfache PCI getauscht war, ging wieder alles....

Nachdem dann die PCI wieder raus war und die AGP erneut eingebaut wurde, lief die Maschine auch.

Ist mir in all den Jahren so oder ähnlich aber schon einige Male passiert, insbesondere bei Servern.

Carsten
Bitte warten ..
Mitglied: 15608
05.06.2007 um 12:54 Uhr
die netzwerkkarte wird ja auch im windows erkannt. windows erkennt auch daß eine verbindung besteht, aber es ist keine datenübertragung möglich

hab die grafikkarte mittlerweile mal wieder zurückgetauscht geht aber trotzdem ned mehr
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Windows Server
Schlechte Netzwerkverbindungen zu VM (3)

Frage von heinea zum Thema Windows Server ...

Vmware
gelöst VMware Player: Frage zur Netzwerkverbindung (7)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte